Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Nano Reefs
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 04-16-2009, 01:17 PM   #1
Aquarium Advice Newbie
 
Join Date: Mar 2009
Posts: 7
Chiller/Heater problem

I have a 14gallon nano w/ Pacific Coast CL85 chiller/heater. However I'm getting a error message of E2. I have taken the top part of, but it appears all the cords are connected, any suggestions?
__________________
aircrowley is offline   Reply With Quote
Reply

Tags
chi, chiller, eat, eater, heater

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
W.T.B.(Needed) Chiller/Heater For 40-100 Gal. cooters Archive 0 01-07-2010 11:15 PM
heater problem mountaindew General Hardware/Equipment Discussion 5 01-14-2008 02:19 PM
Heater and chiller? Jeraljay General Hardware/Equipment Discussion 4 01-17-2006 02:30 PM
Heater problem or ......?? TXFish Freshwater & Brackish - General Discussion 12 11-20-2005 11:17 AM
Chiller Problem/ Question hawaii50 Saltwater & Reef - Getting Started 9 08-12-2003 12:07 AM







» Photo Contest Winners







All times are GMT -4. The time now is 06:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.