Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - General Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 06-16-2013, 03:06 PM   #1
Aquarium Advice Activist
 
DannyBWell's Avatar
 
Join Date: Mar 2013
Posts: 180
Algea problem

I got a new light for my planted tank and there is algae everywhere now is there anything I can do

Click image for larger version

Name:	image-1798947744.jpg
Views:	33
Size:	108.5 KB
ID:	180754
__________________

__________________
DannyBWell is offline   Reply With Quote
Old 06-16-2013, 03:53 PM   #2
Aquarium Advice Addict
 
azmodan's Avatar
 
Join Date: Jul 2012
Location: Hawaii
Posts: 2,368
How long do you run your lights? What kind of lights do you have? How big is your tank and how often do you do PWCs? Planted? Normal water parameters?
__________________

__________________
azmodan is offline   Reply With Quote
Old 06-16-2013, 03:55 PM   #3
Aquarium Advice Activist
 
DannyBWell's Avatar
 
Join Date: Mar 2013
Posts: 180
Quote:
Originally Posted by azmodan View Post
How long do you run your lights? What kind of lights do you have? How big is your tank and how often do you do PWCs? Planted? Normal water parameters?
2x48 watt nova extreme lights about 10 hours a day
__________________
DannyBWell is offline   Reply With Quote
Old 06-16-2013, 04:13 PM   #4
Aquarium Advice Activist
 
DannyBWell's Avatar
 
Join Date: Mar 2013
Posts: 180
Sorry it's a nova extreme 2x54 for about 12 hours I'm thinking of just returning it I don't need that powerful of a light right now I was going to get more plants and a co2 system but unexpectedly I need a new car and can't afford the aquarium upgrade
__________________
DannyBWell is offline   Reply With Quote
Old 06-16-2013, 04:36 PM   #5
Aquarium Advice Addict
 
Rivercats's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Jul 2012
Location: Missouri
Posts: 13,146
The picture "almost" looks like it's Cyanobacteria starting. Is it forming in shiny sheets? Most of your problem is running the lights so long. When you have algae issues you only need to run your lights 6 hours max daily. Doing this will help a lot.
__________________
Rivercats 220g planted tank
Rivercats is offline   Reply With Quote
Reply

Tags
algea

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners







All times are GMT -4. The time now is 07:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.