Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - General Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 08-19-2008, 08:23 PM   #1
Aquarium Advice Addict
 
new2betas's Avatar
 
Join Date: May 2008
Location: North Carolina
Posts: 1,140
Brown "hairs" on some plants...

Some of my plants are growing things on them that appear to be very fine brown hairs. Is this a type of algae and should I worry about it? I have tried getting pictures, but they don't show up on camera. It basically appears to be some sunset hygro that I have. Any ideas?
__________________

__________________
Dottie - I'm Pisces - that explains EVERYTHING! :p
new2betas is offline   Reply With Quote
Old 08-19-2008, 09:05 PM   #2
Moderator Emeritus
 
Purrbox's Avatar
 
Join Date: Jun 2005
Location: Iowa USA
Posts: 5,860
Could be the start of BBA or Staghorn Algea. Check out this link for pictures.
__________________

Purrbox is offline   Reply With Quote
Old 08-20-2008, 05:25 AM   #3
Aquarium Advice Addict
 
new2betas's Avatar
 
Join Date: May 2008
Location: North Carolina
Posts: 1,140
Thanks for the link, Joy. Unfortunately, I still couldn't tell with those pictures. It isn't nearly as dense as the BBA and doesn't look like staghorn at all. And, it appears to be only one type of plant that has it.
__________________
Dottie - I'm Pisces - that explains EVERYTHING! :p
new2betas is offline   Reply With Quote
Old 08-20-2008, 10:12 AM   #4
Moderator Emeritus
 
Purrbox's Avatar
 
Join Date: Jun 2005
Location: Iowa USA
Posts: 5,860
Does it look like the BBA except for the density? Even perhaps slightly different coloration? If so it could be BBA in the early stages.
Purrbox is offline   Reply With Quote
Old 08-20-2008, 10:41 AM   #5
Aquarium Advice Addict
 
new2betas's Avatar
 
Join Date: May 2008
Location: North Carolina
Posts: 1,140
Looking at that picture, it doesn't look at all like the BBA...it almost looks like someone's hairs dropped in there and got on the leaves except that they are floating upwards.
__________________
Dottie - I'm Pisces - that explains EVERYTHING! :p
new2betas is offline   Reply With Quote
Old 08-20-2008, 12:32 PM   #6
Moderator Emeritus
 
Purrbox's Avatar
 
Join Date: Jun 2005
Location: Iowa USA
Posts: 5,860
I think I'd have to see a picture. I just can't tell from your description.
Purrbox is offline   Reply With Quote
Old 08-20-2008, 02:21 PM   #7
Aquarium Advice Addict
 
new2betas's Avatar
 
Join Date: May 2008
Location: North Carolina
Posts: 1,140
yeah....that's just it....I tried taking a picture and they don't even show up.
__________________
Dottie - I'm Pisces - that explains EVERYTHING! :p
new2betas is offline   Reply With Quote
Old 08-20-2008, 07:56 PM   #8
Aquarium Advice Addict
 
SpeedEuphoria's Avatar
 
Join Date: Jun 2008
Location: BCM
Posts: 1,225
Does it happen to be in the a tank with low water movement?
__________________
10G,Planted- Endler's Livebearers+RCS, 55G,planted
Quote:
Originally Posted by Kurt_Nelson View Post
Understanding the basics will let you make informed decisions on what advice to follow, and what advice is just plain hooey!
SpeedEuphoria is offline   Reply With Quote
Old 08-20-2008, 08:54 PM   #9
Aquarium Advice Addict
 
marchmaxima's Avatar
 
Join Date: Jan 2008
Location: Melbourne, Australia
Posts: 1,209
Send a message via Skype™ to marchmaxima
What's your nitrATE reading?

And are you dosing ferz? If so, what kind and how much.
__________________
Sharon : Melbourne, Australia
Me on Twitter
4x4x2 FW planted | 15g FW planted | 3.5g FW planted pico
marchmaxima is offline   Reply With Quote
Old 08-21-2008, 04:40 AM   #10
Aquarium Advice Addict
 
new2betas's Avatar
 
Join Date: May 2008
Location: North Carolina
Posts: 1,140
Quote:
Originally Posted by SpeedEuphoria View Post
Does it happen to be in the a tank with low water movement?
Actually, one of the plants is right under the water flow from the filter...
__________________
Dottie - I'm Pisces - that explains EVERYTHING! :p
new2betas is offline   Reply With Quote
Old 08-21-2008, 04:41 AM   #11
Aquarium Advice Addict
 
new2betas's Avatar
 
Join Date: May 2008
Location: North Carolina
Posts: 1,140
Quote:
Originally Posted by marchmaxima View Post
What's your nitrATE reading?

And are you dosing ferz? If so, what kind and how much.
I'll need to get a nitrate reading. I am dosing with seachems root tabs. I put some in the tank after I got my plants in about 2 weeks ago.
__________________
Dottie - I'm Pisces - that explains EVERYTHING! :p
new2betas is offline   Reply With Quote
Old 08-24-2008, 01:27 PM   #12
Aquarium Advice Addict
 
new2betas's Avatar
 
Join Date: May 2008
Location: North Carolina
Posts: 1,140
update with pictures...

The brown stuff is still hanging around....I tried to get some better pictures, hope it helps id the stuff...
__________________
Dottie - I'm Pisces - that explains EVERYTHING! :p
new2betas is offline   Reply With Quote
Old 08-24-2008, 03:57 PM   #13
Moderator Emeritus
 
Purrbox's Avatar
 
Join Date: Jun 2005
Location: Iowa USA
Posts: 5,860
Looks like the start of some sort of algae, just not sure which kind. As long as it isn't an eyesore, I wouldn't worry about it too much. A lot of the time you'll see more algae in a newer setup, so as your aquarium gets more established you may find that this stuff goes away on its own.
Purrbox is offline   Reply With Quote
Old 08-24-2008, 07:25 PM   #14
Aquarium Advice Addict
 
SpeedEuphoria's Avatar
 
Join Date: Jun 2008
Location: BCM
Posts: 1,225
Deff check your nitrates as thats my 1st guess.

How long are your lights on for per day? So far my experience is no more then 10hrs(or else, lol)
__________________
10G,Planted- Endler's Livebearers+RCS, 55G,planted
Quote:
Originally Posted by Kurt_Nelson View Post
Understanding the basics will let you make informed decisions on what advice to follow, and what advice is just plain hooey!
SpeedEuphoria is offline   Reply With Quote
Old 08-24-2008, 08:23 PM   #15
Aquarium Advice Addict
 
new2betas's Avatar
 
Join Date: May 2008
Location: North Carolina
Posts: 1,140
Quote:
Originally Posted by SpeedEuphoria View Post
Deff check your nitrates as thats my 1st guess.

How long are your lights on for per day? So far my experience is no more then 10hrs(or else, lol)
OK - will check nitrates....I do keep the lights on for about 11 or so hours...too much, huh?
__________________
Dottie - I'm Pisces - that explains EVERYTHING! :p
new2betas is offline   Reply With Quote
Old 08-25-2008, 07:11 AM   #16
Aquarium Advice Addict
 
new2betas's Avatar
 
Join Date: May 2008
Location: North Carolina
Posts: 1,140
Quote:
Originally Posted by SpeedEuphoria View Post
Deff check your nitrates as thats my 1st guess.
Tested nitrates this morning and got a 0-5ppm....what does that mean in reference to these weird brown hairy things...lol...?
__________________
Dottie - I'm Pisces - that explains EVERYTHING! :p
new2betas is offline   Reply With Quote
Old 08-25-2008, 08:08 AM   #17
Aquarium Advice Addict
 
SpeedEuphoria's Avatar
 
Join Date: Jun 2008
Location: BCM
Posts: 1,225
It means that your plants are sucking all the nitrate up faster then your fish/shrimp can produce waste(which is good it means they are growing and healthy)

Meaning that your going to need some fertilizer, specifically KNO3 or similar. At the same time you will prob need some other ferts so your best bet is to get some dry ferts from here: Get the combo pack and it should last you at least 1yr on all of your tanks combined and they all will prob need slight dosing.
http://www.bestaquariumregulator.com/ferts.html


Thats exactly what happened to my 10G, although I was assuming some of it was the higher 2x 20w lighting. But still I have to dose very lightly because my levels are low.

Basically you want to keep the nitrates between 10-20ppm so that plants can use it. If it drops then the plants cant grow as well and algae will start.

You'll need to do some more reading on how you want to dose. There are a couple methods but keep in mind that you dont have a high light tank so most of the methods have amounts that are much higher than you need.


In the mean time turn your lights down to 6-8hrs so more algae doesnt spread. Or you can leave the lights off for 2 days, then start back up at like 7hrs a day. This is just to buy you time till you get some ferts.
__________________
10G,Planted- Endler's Livebearers+RCS, 55G,planted
Quote:
Originally Posted by Kurt_Nelson View Post
Understanding the basics will let you make informed decisions on what advice to follow, and what advice is just plain hooey!
SpeedEuphoria is offline   Reply With Quote
Old 08-25-2008, 08:23 AM   #18
Aquarium Advice Addict
 
new2betas's Avatar
 
Join Date: May 2008
Location: North Carolina
Posts: 1,140
I did put Seachems Flourish tabs in when I planted the tank so it has gotten some ferts and they say it doesn't need dosing for 3-4 months after the initial dosing.
__________________
Dottie - I'm Pisces - that explains EVERYTHING! :p
new2betas is offline   Reply With Quote
Old 08-25-2008, 08:27 AM   #19
Aquarium Advice Addict
 
SpeedEuphoria's Avatar
 
Join Date: Jun 2008
Location: BCM
Posts: 1,225
Those dont count, well they do but its different. (Your getting in deep now, lol)

Those are basically like the CSM+B "Micros" that come in that dry fert pack. Those are trace elements, like iron, little coper, many other things.

Plants need a couple things to thrive and "out compete algae", that is just 1 part of what they need.


Your going to either need Dry ferts, KNO3(Potassium Nitrate) to raise the nitrate levels, or some liquid ferts from Seachem or similar. The dry ferts are cheaper in the long run so its up to you.
__________________
10G,Planted- Endler's Livebearers+RCS, 55G,planted
Quote:
Originally Posted by Kurt_Nelson View Post
Understanding the basics will let you make informed decisions on what advice to follow, and what advice is just plain hooey!
SpeedEuphoria is offline   Reply With Quote
Old 08-25-2008, 08:31 AM   #20
Aquarium Advice Addict
 
new2betas's Avatar
 
Join Date: May 2008
Location: North Carolina
Posts: 1,140
Gotcha Matt....doesn't seachem make a Flourish liquid?
__________________

__________________
Dottie - I'm Pisces - that explains EVERYTHING! :p
new2betas is offline   Reply With Quote
Reply

Tags
plant, plants

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Duckweed" (Lemna Minor) and "Water Spangles" (Salvinia Minima) floating plants jackdaniel Archive 3 09-28-2009 10:16 AM
"Hair" on saggitaria and brown spots on java fern (w/pics) resist- Freshwater & Brackish - Planted Tanks 7 07-13-2009 03:08 PM
"Brown Stuff" on cured live rock... mfed Saltwater & Reef - Getting Started 3 03-22-2006 09:36 PM
will brown Java Moss "grow back"? JohnPaul Freshwater & Brackish - Planted Tanks 1 03-18-2005 01:02 PM
"Brown Fuzzy Algae" problem illuminum Freshwater & Brackish - General Discussion 2 12-09-2004 03:18 PM







» Photo Contest Winners







All times are GMT -4. The time now is 09:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.