Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - General Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-14-2013, 02:19 PM   #1
Coz
Aquarium Advice Regular
 
Join Date: Feb 2013
Posts: 88
Fish in cycling

I'm 2 wks in. Have 5 serpae tetras in for 6 days and they are doin fine. Water is clear. Ammo is .25 on api test but thats ionized ammo cause its the same as tap water and no change after adding Prime. I have a seachem in-tank ammo monitor that shows .02 and has since day 1.

Shouldn't I be seeing ammo go up? Should I add more fish to get more ammo to feed the bacteria? I did use some nitrifying bacteria bout half dose in my 50g tank. Nitrites are 0.
__________________

__________________
Coz is offline   Reply With Quote
Old 02-14-2013, 04:20 PM   #2
Aquarium Advice Addict
 
Scottyhorse's Avatar

POTM Champion
 
Join Date: Oct 2012
Location: Washington
Posts: 3,823
It's a 50 gal? I would add a few more serpaes.
__________________
Starting over...... Kinda.

3, 20, 25, 33 Gallon FW Tanks.....For Now


Scottyhorse is offline   Reply With Quote
Reply

Tags
cycling, fish in cycling

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners







All times are GMT -4. The time now is 03:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.