Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - General Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 04-25-2013, 06:24 PM   #1
Aquarium Advice Freak
 
bobc4d's Avatar
 
Join Date: Apr 2012
Location: college station
Posts: 238
frame of tank electrical charge?

I had a pump which stopped working on my 10g, so I grabbed my Fluke circuit tester and ran it along the power line. It glowed indicating I had power but then I noticed the top frame also caused the circuit tester to glow. I went to my 40b and it did the same thing. this would indicate it is getting some form of charge. the water level is about an inch below the top frame. I checked my outlet to ensure the Fluke was working, as expected the neutral was unlit and the hot caused the Fluke to glow.

__________________
40g breeder with 4 Tequila Sunrise Guppy, 4 cory cats, 13 neon tetra's, 1 dwarf Gourami, planted with anubius and java fern, 36" 4-bulb Current Nova Extreme. 10g with a beautiful blue Crowntail Betta with blasting sand substrate. Also two cats who keep an eye on the tanks while licking their lips.
bobc4d is offline   Reply With Quote
Reply

Tags
frame, tan, tank

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners







All times are GMT -4. The time now is 06:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.