Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - General Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 06-05-2013, 12:03 AM   #1
Aquarium Advice Freak
 
Shope.hannah's Avatar
 
Join Date: May 2013
Posts: 277
Help!

My swordtail is being mean to my platys?!! Never happened before. All of a sudden t chases all the other fish away from food and if they get anywhere near him!
__________________

__________________
Shope.hannah is offline   Reply With Quote
Old 06-05-2013, 12:33 AM   #2
Aquarium Advice Addict
 
henningc's Avatar
 
Join Date: May 2013
Posts: 1,229
No clue what to tell you other than the more fish the less aggression.
__________________

__________________
henningc is offline   Reply With Quote
Old 06-05-2013, 07:10 AM   #3
Aquarium Advice Addict
 
Cynic's Avatar
 
Join Date: Dec 2011
Posts: 1,272
Quote:
Originally Posted by henningc View Post
No clue what to tell you other than the more fish the less aggression.
That works with school based fish.

If a sword tail is going after a platy then you've got territorial issues. How big is your tank and is it heavily stocked?
__________________
Cynic is offline   Reply With Quote
Old 06-05-2013, 07:13 AM   #4
Aquarium Advice Addict
 
NYgiantsRP's Avatar
 
Join Date: Jun 2011
Location: Upstate NY
Posts: 1,872
Is it only when you feed?
__________________
NYgiantsRP is offline   Reply With Quote
Old 06-05-2013, 12:21 PM   #5
Aquarium Advice Freak
 
Shope.hannah's Avatar
 
Join Date: May 2013
Posts: 277
It is only when I feed. I have a 20 gallon with 7 fish
__________________
Shope.hannah is offline   Reply With Quote
Old 06-05-2013, 11:39 PM   #6
Aquarium Advice Freak
 
Shope.hannah's Avatar
 
Join Date: May 2013
Posts: 277
So tonight I walk in and all my platys are basically swimming up and then crashing to the bottom. Like bumping the bottom and coming back up. Over and over. What is this? Ichecked my water levels and everything is great.
__________________
Shope.hannah is offline   Reply With Quote
Old 06-05-2013, 11:41 PM   #7
Aquarium Advice Addict
 
Cynic's Avatar
 
Join Date: Dec 2011
Posts: 1,272
Quote:
Originally Posted by Shope.hannah View Post
So tonight I walk in and all my platys are basically swimming up and then crashing to the bottom. Like bumping the bottom and coming back up. Over and over. What is this? Ichecked my water levels and everything is great.
What are the parameters?
__________________
Cynic is offline   Reply With Quote
Old 06-06-2013, 12:05 AM   #8
Aquarium Advice Freak
 
Shope.hannah's Avatar
 
Join Date: May 2013
Posts: 277
Just like normal.

Ph 7 trite is 0. Trate is about 20. Ammonia 0.
They have stopped now. Maybe I just spooked them.
__________________
Shope.hannah is offline   Reply With Quote
Old 06-06-2013, 08:19 AM   #9
Aquarium Advice Addict
 
NYgiantsRP's Avatar
 
Join Date: Jun 2011
Location: Upstate NY
Posts: 1,872
If its only during feeding then don't even worry about it. It's not a big deal, just a pecking order.
__________________
NYgiantsRP is offline   Reply With Quote
Old 06-06-2013, 09:20 AM   #10
Aquarium Advice Freak
 
Shope.hannah's Avatar
 
Join Date: May 2013
Posts: 277
Ok thanks!
__________________
Shope.hannah is offline   Reply With Quote
Old 06-10-2013, 04:17 PM   #11
Aquarium Advice Freak
 
Shope.hannah's Avatar
 
Join Date: May 2013
Posts: 277
I just got three neons to replace the ones I've lost s my others would have enough to school with. I did the drip acclimation. And did it so much better than the last set! The last set I just did the floating bag. And two are dead within 10 minutes of putting them in the tank!!!!! What the heck!!
__________________
Shope.hannah is offline   Reply With Quote
Old 06-19-2013, 03:00 PM   #12
Aquarium Advice Freak
 
Shope.hannah's Avatar
 
Join Date: May 2013
Posts: 277
Not sure how great of a picture it is but can anyone help me identify this on my gourami? Just appeared today as far as I know. I thoroughly check them daily and haven't noticed it until now. I add salt with every water change the correct amount. I'm hoping the vaccuning yesterday didn't stress it out to cause this. Any suggestions?

Click image for larger version

Name:	image-628131958.jpg
Views:	19
Size:	168.2 KB
ID:	181368
Attached Thumbnails
Click image for larger version

Name:	image-3534045821.jpg
Views:	22
Size:	174.7 KB
ID:	181369  
__________________

__________________
Shope.hannah is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners







All times are GMT -4. The time now is 09:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.