Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - General Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-18-2013, 07:04 PM   #1
Aquarium Advice Activist
 
Posivated's Avatar
 
Join Date: Jan 2013
Location: Florida
Posts: 199
LED light not enough? Brown Algae

So I'm wondering if my Marineland Double Bright LED 24" is just not enough for a 20g long aquarium. I've got brown algae all over my plants and wood and can't seem to figure out why. I leave the light on about 8 hours a day and feed my fish once a day. I do 40-50% water change same day/time every week and I no longer have live plants either.
__________________

__________________
Posivated is offline   Reply With Quote
Old 09-18-2013, 07:19 PM   #2
Aquarium Advice Addict
 
Rivercats's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Jul 2012
Location: Missouri
Posts: 13,146
How long has the tank been set up? Also can you post a picture so we can identify exactly what type of algae you have?
__________________

__________________
Rivercats 220g planted tank
Rivercats is offline   Reply With Quote
Old 09-18-2013, 07:39 PM   #3
Aquarium Advice Activist
 
Posivated's Avatar
 
Join Date: Jan 2013
Location: Florida
Posts: 199
Best picture I can get, don't have a good camera anymore.
Attached Thumbnails
Click image for larger version

Name:	IMG_0998.jpg
Views:	91
Size:	253.5 KB
ID:	198852  
__________________
Posivated is offline   Reply With Quote
Old 09-18-2013, 07:48 PM   #4
Aquarium Advice Activist
 
Posivated's Avatar
 
Join Date: Jan 2013
Location: Florida
Posts: 199
Been reading around and I think it's beard algae and brush algae, but I just want to figure out why its happening.
__________________
Posivated is offline   Reply With Quote
Old 09-18-2013, 07:48 PM   #5
Aquarium Advice Addict
 
Rivercats's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Jul 2012
Location: Missouri
Posts: 13,146
How long has that tank been set up? I swear it looks more like detris buildup on a bit of some type algae which I can't make out. Is there much water flow/current in your tank? How often do you do WC's and how much water do you remove each time? Have you considered just taking out the plants and washing them off? Also try only running your lights 6 hours for a while.
__________________
Rivercats 220g planted tank
Rivercats is offline   Reply With Quote
Old 09-18-2013, 07:54 PM   #6
Aquarium Advice Activist
 
Posivated's Avatar
 
Join Date: Jan 2013
Location: Florida
Posts: 199
Been set up for over 6 months, there are some debris because I just fed the fish. I have an aqeon quietflow 50 and I do a 40-50% water change every week. I've taken the the plants and wood out to clean them, but the algae just comes back in a short time.
__________________
Posivated is offline   Reply With Quote
Old 09-18-2013, 08:31 PM   #7
Aquarium Advice Addict
 
Rivercats's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Jul 2012
Location: Missouri
Posts: 13,146
Its hard to tell from the pic but there might be some BBA starting around the edges on some of the plants. What light and bulbs do you have on the tank? Do you know your nitrate level?
__________________
Rivercats 220g planted tank
Rivercats is offline   Reply With Quote
Old 09-19-2013, 07:56 AM   #8
Aquarium Advice Activist
 
Posivated's Avatar
 
Join Date: Jan 2013
Location: Florida
Posts: 199
Marineland Double Bright LED 24" and Nitrate is around 15ppm.
__________________
Posivated is offline   Reply With Quote
Old 09-19-2013, 10:16 AM   #9
Aquarium Advice Addict
 
Rivercats's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Jul 2012
Location: Missouri
Posts: 13,146
Well then I suggest either running lights 6 hours or run them 4 hours, off 2 hours, then on 4 more. A timer works best for the second option.
__________________

__________________
Rivercats 220g planted tank
Rivercats is offline   Reply With Quote
Reply

Tags
algae, brown, brown algae, led, light

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners







All times are GMT -4. The time now is 10:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.