Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - General Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-31-2019, 12:58 PM   #1
Aquarium Advice Activist
 
celticfan's Avatar
 
Join Date: Jan 2011
Location: Glasgow, Scotland
Posts: 118
My water went cold with the heater still on, possibly a new air pump?

I just got an air pump like 3 days ago(Tetra APS 100), my first ever time despite having tanks for like 9 years now.



Anyway it was almost disaster, just by chance I ordered shelter type thing as I got corys a week ago and for them to hide under or whatever and it was arriving today. So I decided to vaccum the sand and move everything and stuff to make room and when I put my hand in the water felt cold which it never usually does as I keep my tank at 26c(79f) and I looked at my thermometer which said it was probably like 19.5c(67f).



This was maybe 3 and a half hours ago, I added warmer water to fill it back up after removing about 20% and the temperature went up, I also turned off the water pump. Then I waited about 30 minutes, took water out again and added warmer water getting it to about 24. I also put the water pump back on again about 1 hour ago but I turned it down to slower bubbles - my temperature has went to about 25.5c(78f) but it won't go to 26c although at least it isnt going back down.



Would a water pump(sitting on the floor so kind of cold air) add cold enough air to reduce the temperature that much?


Luckily my fish seem fine, I never noticed anything different from them and would probably never even have known had I not put my hand in but I dont know how long they were living in around 19-20c water, it may have been almost 2-3 days they are corys, guppys and platys.



Should I try turning the ater pump back to what it was and keeping an eye on it to see if it starts cooling the water again?
__________________

__________________
celticfan is offline   Reply With Quote
Old 02-01-2019, 05:29 PM   #2
AA Member
Community Moderator
 
Delapool's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Feb 2013
Location: Perth, Australia
Posts: 16,597
My water went cold with the heater still on, possibly a new air pump?

With the heater in(?), it sounds like heater thermostat has failed. Generally from having an air pump I can’t recall a lot of difference - I found the tank matched the room temp (with no heater).
__________________

__________________
Delapool is offline   Reply With Quote
Old 02-02-2019, 07:51 PM   #3
Aquarium Advice Activist
 
celticfan's Avatar
 
Join Date: Jan 2011
Location: Glasgow, Scotland
Posts: 118
Quote:
Originally Posted by Delapool View Post
With the heater in(?), it sounds like heater thermostat has failed. Generally from having an air pump I can’t recall a lot of difference - I found the tank matched the room temp (with no heater).

Yeah it turned out it was the heater, my new one arrived today and the tank is now stable again.
__________________
celticfan is offline   Reply With Quote
Old 02-02-2019, 08:49 PM   #4
AA Member
Community Moderator
 
Delapool's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Feb 2013
Location: Perth, Australia
Posts: 16,597
Great news
__________________
Delapool is offline   Reply With Quote
Reply

Tags
air, air pump, ate, eat, eater, heat, heater, pump, water

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Should I trade in my 'up to fourth gallon air pump' for a 20 gallon air pump for my 2 courtney1626 Freshwater & Brackish - General Discussion 1 03-01-2014 02:20 AM
How cold is too cold to order plants wildroseofky Freshwater & Brackish - Planted Tanks 12 11-29-2013 09:45 PM
air pump or no air pump? rpgmomma8404 Freshwater & Brackish - General Discussion 4 11-16-2013 01:24 AM
air pump went out..fishless cycle twinkey Freshwater & Brackish - Getting Started 1 08-20-2012 03:25 PM
air pump split into 3 air lines: loss of air pressure? gabysapha General Hardware/Equipment Discussion 10 09-27-2011 09:09 AM







» Photo Contest Winners







All times are GMT -4. The time now is 05:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.