Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - General Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-27-2020, 05:15 PM   #1
Aquarium Advice Apprentice
 
Join Date: Sep 2020
Posts: 32
PH problem

Almost four weeks into a fish-in cycle with my 20g - 2 Platies, 1 swordtail. Only fake plants. Temp is 77-79. KH is 120ish, maybe a tad higher using the test strips. Water is hard to very hard. Not sure if something changed in the last week or so with my tap but I feel like the last time I checked ph it wasn't this high.

API master kit reading 8.2(ish). Identical tank and tap.

I eventually want to more fully stock my tank with a bolivian ram, a school of danio or tetras, and maybe some bottom friends or shrimp.

Any idea what I should do with this pH? I'd rather not use something like peat moss that will discolor the water.
Attached Thumbnails
Click image for larger version

Name:	IMG_20200927_164800.jpg
Views:	9
Size:	253.9 KB
ID:	318206  
__________________

__________________
Chris1212 is offline   Reply With Quote
Old 09-27-2020, 05:41 PM   #2
Aquarium Advice Activist
 
tlindsey's Avatar
 
Join Date: Mar 2013
Location: Ohio
Posts: 177
I personally wouldn't worry about the 8.2 with those species and not add anything to bring the PH down.
__________________

__________________
tlindsey is offline   Reply With Quote
Old 09-27-2020, 05:52 PM   #3
Aquarium Advice Apprentice
 
Join Date: Sep 2020
Posts: 32
Yup, that seems to make the most sense. One less thing to worry about is a bonus. Thanks for the quick reply
__________________
Chris1212 is offline   Reply With Quote
Reply

Tags
problem

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Snail, problem or no problem? Tiesto643 Freshwater & Brackish - General Discussion 10 12-01-2015 03:22 PM
Betta problem & Gourami Problem BluePlanetGirl Freshwater & Brackish - Unhealthy Fish 6 09-25-2011 12:29 AM
Possible Hydro Sponge Filter Problem? Big Problem or Little Problem? Frank15 Freshwater & Brackish - Getting Started 7 03-05-2010 01:47 AM
Snail problem yes a snail problem wavetide Freshwater & Brackish - General Discussion 15 09-09-2005 11:50 PM
problem? or not a problem? that is the question sirfishmaster Saltwater & Reef - Getting Started 1 03-29-2005 11:19 PM







» Photo Contest Winners







All times are GMT -4. The time now is 05:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.