Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - General Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 12-16-2004, 11:37 PM   #1
Aquarium Advice Activist
 
Join Date: Jan 2004
Location: NY
Posts: 197
Send a message via AIM to kagentx
Pics of my 50 gallon

hi, i finally got a digital camera and can take pictures! how can i post pictures? is it the "add an attachment" section? because its not working...

I have a question.... while everything is doing fine... my java moss (which i thought would be the easiest to grow) isn't doing so well, and it looks like its dying... what's wrong with that.?
__________________

__________________
kagentx is offline   Reply With Quote
Old 12-17-2004, 12:06 AM   #2
Aquarium Advice Addict
 
Fluff's Avatar
 
Join Date: Apr 2004
Location: West Virginia
Posts: 11,423
Can't help you with the moss but, make sure your pics are 100KB or less. Click browse to locate the pics on your computer. If your only adding one pic, that's all you'll need to do. If your adding more than one, use the attachment button then browse again to add pics. I believe the limit is three per post. I hope that made sense.
__________________

__________________
~Cindy
Fluff is offline   Reply With Quote
Old 12-17-2004, 08:40 PM   #3
Aquarium Advice Freak
 
Join Date: Jan 2004
Location: Ohio
Posts: 501
Send a message via AIM to PK Tester Send a message via MSN to PK Tester Send a message via Yahoo to PK Tester
kagentx...what type of lighting do you have on your tank?

It could be that you have TOO much lighting for the moss...I highly doubt it.

Where did you get the moss from?

Maybe you got a bad part of it. Mine does fine...so good that I have to prune it a lot. Every month I probally pull out 5x what it use to be.
__________________
PK Tester is offline   Reply With Quote
Old 12-17-2004, 11:56 PM   #4
Guest
 
Posts: n/a
You did'nt happen to bury the rhyzome beneath the substrate did you? This will cause java to slowly wilt away.

Low light plants in general do well in higher lighting. They just grow faster. Provided they have adequate CO2 and nutrients.

I've got some java on top of a driftwood stump. Approx. 6" from 2.6 wpg light source. It grows rather fast for java. Where as some java in a shaded part of the tank, seems to takes for ever to grow.
__________________
  Reply With Quote
Old 12-18-2004, 01:35 AM   #5
Aquarium Advice Freak
 
Join Date: Jan 2004
Location: Ohio
Posts: 501
Send a message via AIM to PK Tester Send a message via MSN to PK Tester Send a message via Yahoo to PK Tester
MoJo...Java Moss...not a Java Furn...there is quite the difference. I can assure you...java moss will do if it is moved from a low light to high light aquarium quickly or out of the package to high light...its happens all the time.
__________________
PK Tester is offline   Reply With Quote
Old 12-18-2004, 07:14 PM   #6
Guest
 
Posts: n/a
DOHHHH,

Someday I'll learn to read before replying

I can't honestly speak for java moss. Never kept it or researched it. I could certainly see where mosses might be a little more delicate.

Sorry for an confusion.
__________________
  Reply With Quote
Old 12-19-2004, 01:39 AM   #7
Aquarium Advice Activist
 
Join Date: Jan 2004
Location: NY
Posts: 197
Send a message via AIM to kagentx
thanks anyways you guys
well... i attached it on a driftwood, and its not doing so good... my lighting is 120 watts in the 50 gallon tank. I'm suspecting its the fertilizers. Most of my plants are planted in substrate except for the moss, maybe is the lack of nutrients in the water... i purchased it from a LFS who offered it to me for $10 for a handfull. I should've waited for online purchase, wouldn't u agree?
__________________
kagentx is offline   Reply With Quote
Old 12-19-2004, 02:24 AM   #8
Aquarium Advice Freak
 
Join Date: Jan 2004
Location: Ohio
Posts: 501
Send a message via AIM to PK Tester Send a message via MSN to PK Tester Send a message via Yahoo to PK Tester
Hmm 2.4 watts per gallon...odd. I wonder if you got some bad moos. I highly doubt its a lack of nutrients...mine does quite well on fish poo ...but then again there are no other plants in the aquarium!

I still doubt it is a lack of nutrients though!

I'd say buy some...Mine does great and I'm considering selling some of it eventually...I just recently cut it way down and removed any bad parts at all...

oh yeah I got mine for free... . I got so much for free I couldn't even use it all!

I'm really still not understanding why it isn't doing well!

Is it miss-colored? Like a brownish/green ?

I mean...I left some java moss in trash bag for a week and a half...and a lot of it didn't die!

*stumped*

Do you have a CO2 system on your tank? I highly, highly doubt its from lack of CO2 anyhow...if your other plants are fine.

Take a look at my moss:

http://www.aquariumadvice.com/download.php?id=9528

Does yours look anything like that? (Colorwise)
__________________
PK Tester is offline   Reply With Quote
Old 12-21-2004, 04:31 PM   #9
Aquarium Advice Freak
 
jibboo's Avatar
 
Join Date: Dec 2004
Location: Pennsylvania
Posts: 342
the easiest way I've found to share your pics on here is to simply add them to your gallery:

1. under your post at the top, click "View My Gallery" under your name
this will take you into your gallery (currently empty)
2. top right is a link entitled "Upload Photos" ... then just pick your digital pics and add comments. These will now be on the site and in your gallery for quick referencing.
__________________
jibboo is offline   Reply With Quote
Old 12-21-2004, 05:08 PM   #10
Aquarium Advice Activist
 
Join Date: Jan 2004
Location: NY
Posts: 197
Send a message via AIM to kagentx
my moss are becoming more and more like thin wires! the feathery sides are almost gone... =/ wen i first bought it, the LFS had it wrapped up in a bag, maybe its been there for too long. I should go back and tell them about this. My moss doesn't look like your's at all hmm maybe i should buy some new ones after all... how much you selling yours?? i just need a lil bit for it to grow out to save my livebearer babies! maybe u can use the cheapest way to ship it since it sounds so hardy =D.

thanks jibbo let me try that out rah now
__________________

__________________
kagentx is offline   Reply With Quote
Reply

Tags
50 gallon, pics

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
75 Gallon Pics kfig7 Members Saltwater Tanks Showcase 8 04-04-2010 06:49 PM
15 Gallon Tank Pics ricardo48 Show Off/Photography 6 07-11-2009 08:47 AM
Pics of my 60 gallon madstyle1 Members Saltwater Tanks Showcase 10 10-19-2008 07:53 PM
My 29 gallon! Pics AutumnPine Saltwater Fish Only & FOWLR 11 08-26-2006 01:32 AM
Finally pics of my 29 gallon lovemybarbs Freshwater & Brackish - General Discussion 15 04-03-2006 09:11 AM







» Photo Contest Winners







All times are GMT -4. The time now is 11:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.