Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - General Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 05-10-2013, 08:02 AM   #181
Aquarium Advice Freak
 
Shope.hannah's Avatar
 
Join Date: May 2013
Posts: 277
Will be doing the water change soon. My yellow One is still the same. It has been four days since I added the fungus meds. You can add it again today. Since I have been Doing the salt what do y'all recommend. Not use the meds today?
__________________

__________________
Shope.hannah is offline   Reply With Quote
Old 05-10-2013, 11:33 AM   #182
Aquarium Advice Addict
 
dragonfisher33's Avatar
 
Join Date: Apr 2013
Location: Atlanta, GA
Posts: 1,963
go ahead and use it. what i was talking about adding chemicals into the tank is that you should avoid unnecessary ones in order to reach a pH level that's well within tolerable range. but since the med is for fungus treatment you need to dose your tank according to the instructions
__________________

__________________
dragonfisher33 is offline   Reply With Quote
Old 05-10-2013, 11:55 AM   #183
Aquarium Advice Freak
 
Shope.hannah's Avatar
 
Join Date: May 2013
Posts: 277
Ok sounds good. Do I keep doing the salt too? Lik add the dosage for today along with the fungus treatment.
__________________
Shope.hannah is offline   Reply With Quote
Old 05-10-2013, 12:25 PM   #184
Aquarium Advice Freak
 
Shope.hannah's Avatar
 
Join Date: May 2013
Posts: 277
]Ok sounds good. Do I keep doing the salt too? Lik add the dosage for today along with the fungus treatment.
__________________
Shope.hannah is offline   Reply With Quote
Old 05-10-2013, 01:11 PM   #185
Aquarium Advice Addict
 
dragonfisher33's Avatar
 
Join Date: Apr 2013
Location: Atlanta, GA
Posts: 1,963
yes, salt and heat whenever you do water change in order to keep the salinity constant
__________________
dragonfisher33 is offline   Reply With Quote
Old 05-10-2013, 02:11 PM   #186
Aquarium Advice Freak
 
Shope.hannah's Avatar
 
Join Date: May 2013
Posts: 277
Ok I added the fungus med and the salt. I did a 75% change like you said. Since I'm supposed to test the nitrite in 24 hrs, will the meds throw that off?
__________________
Shope.hannah is offline   Reply With Quote
Old 05-10-2013, 03:03 PM   #187
Aquarium Advice Addict
 
Convict2161's Avatar
 
Join Date: Oct 2011
Location: Planet Earth
Posts: 14,818
Quote:
Originally Posted by Shope.hannah View Post
Ok I added the fungus med and the salt. I did a 75% change like you said. Since I'm supposed to test the nitrite in 24 hrs, will the meds throw that off?
Meds shouldn't effect your test results.
__________________
[SIGPIC][/SIGPIC]

"When creating an aqua scape, strive for the beauty of imperfection, as its art and there is no wrong or right, it's left open for interpretation" James Findley
Convict2161 is offline   Reply With Quote
Old 05-10-2013, 03:39 PM   #188
Aquarium Advice Freak
 
Shope.hannah's Avatar
 
Join Date: May 2013
Posts: 277
Ok great! Thanks
__________________
Shope.hannah is offline   Reply With Quote
Old 05-10-2013, 11:59 PM   #189
Aquarium Advice Freak
 
Shope.hannah's Avatar
 
Join Date: May 2013
Posts: 277
Yellow one definitely has signs of improvement since this morning! Yay! Y'all have helped so much on figuring this out! Now I just have to work on the nitrite and I will be on the home stretch! I did that 75 % water change this morning so I'm hoping that when I check it tommoro it will have came down some. If not i know its going to be an even longer process. Will update then, but If anyone has any more suggestions on how to make this nitrite move along, feel free to post! I need all the help Incan get! Thank y'all so much b
__________________
Shope.hannah is offline   Reply With Quote
Old 05-11-2013, 12:19 AM   #190
Aquarium Advice Addict
 
Convict2161's Avatar
 
Join Date: Oct 2011
Location: Planet Earth
Posts: 14,818
Your doing everything right!! Just keep up the good work!
__________________
[SIGPIC][/SIGPIC]

"When creating an aqua scape, strive for the beauty of imperfection, as its art and there is no wrong or right, it's left open for interpretation" James Findley
Convict2161 is offline   Reply With Quote
Old 05-11-2013, 07:41 AM   #191
SKB
Aquarium Advice FINatic
 
SKB's Avatar
 
Join Date: Dec 2012
Location: Jamestown, NY
Posts: 748
Quote:
Originally Posted by Shope.hannah View Post
Yellow one definitely has signs of improvement since this morning! Yay! Y'all have helped so much on figuring this out! Now I just have to work on the nitrite and I will be on the home stretch! I did that 75 % water change this morning so I'm hoping that when I check it tommoro it will have came down some. If not i know its going to be an even longer process. Will update then, but If anyone has any more suggestions on how to make this nitrite move along, feel free to post! I need all the help Incan get! Thank y'all so much b
I'm glad it's looking better! Your doing great!
__________________

Freshwater Newbie? Click this: https://www.aquariumadvice.com/forums...um-154837.html
SKB is offline   Reply With Quote
Old 05-11-2013, 10:41 AM   #192
Aquarium Advice Freak
 
Shope.hannah's Avatar
 
Join Date: May 2013
Posts: 277
Thanks all! I tested the nitrite again this morning. It has been 24 hr since the 75% water change. I added fungus med and salt. Nitrite is still through the roof any suggestions.
__________________
Shope.hannah is offline   Reply With Quote
Old 05-11-2013, 10:53 AM   #193
Aquarium Advice Addict
 
maestromad's Avatar
 
Join Date: Sep 2011
Location: WALES, UK
Posts: 1,114
Just keep the water changes up. Do you use prime? And have you tried testing the water before you put it in the tank. Maybe it's high from source
__________________
maestromad is offline   Reply With Quote
Old 05-11-2013, 12:02 PM   #194
Aquarium Advice Freak
 
Shope.hannah's Avatar
 
Join Date: May 2013
Posts: 277
The pet store tested my regular water and its fine. And no I haven't ever used anything.
__________________
Shope.hannah is offline   Reply With Quote
Old 05-11-2013, 03:01 PM   #195
SKB
Aquarium Advice FINatic
 
SKB's Avatar
 
Join Date: Dec 2012
Location: Jamestown, NY
Posts: 748
Did the pet store have strips or liquid test kits? IMO I would do multiple water changes until nitrite is down to decent levels
__________________

Freshwater Newbie? Click this: https://www.aquariumadvice.com/forums...um-154837.html
SKB is offline   Reply With Quote
Old 05-11-2013, 05:52 PM   #196
Aquarium Advice Freak
 
Shope.hannah's Avatar
 
Join Date: May 2013
Posts: 277
They had strips. But I had strips and my tank was still sky high on those. So. I know there not accurate but my tank water was fine and my aquarium water wasn't. And then he liquid test is high for the aquarium. I can check my regular water with the liquid test though if you think that might be what's wrong. And ok I will do more water changes.
__________________
Shope.hannah is offline   Reply With Quote
Old 05-11-2013, 07:23 PM   #197
SKB
Aquarium Advice FINatic
 
SKB's Avatar
 
Join Date: Dec 2012
Location: Jamestown, NY
Posts: 748
Quote:
Originally Posted by Shope.hannah View Post
They had strips. But I had strips and my tank was still sky high on those. So. I know there not accurate but my tank water was fine and my aquarium water wasn't. And then he liquid test is high for the aquarium. I can check my regular water with the liquid test though if you think that might be what's wrong. And ok I will do more water changes.
No, sorry your tank is prolly still cycling. But i would suggest back to back water changes until your liquid test results are normal, if it were me anyway .
__________________

Freshwater Newbie? Click this: https://www.aquariumadvice.com/forums...um-154837.html
SKB is offline   Reply With Quote
Old 05-12-2013, 01:15 AM   #198
Aquarium Advice Freak
 
Shope.hannah's Avatar
 
Join Date: May 2013
Posts: 277
Ok that's what I'll do!
__________________
Shope.hannah is offline   Reply With Quote
Old 05-12-2013, 05:24 PM   #199
Aquarium Advice Addict
 
Cactuspixie's Avatar
 
Join Date: Jan 2013
Location: Queensland Australia
Posts: 1,830
Quote:
Originally Posted by Shope.hannah View Post
The pet store tested my regular water and its fine. And no I haven't ever used anything.
Do you mean you don't add any kind of conditioner to the water you add to your fish tank?
__________________
Cactuspixie is offline   Reply With Quote
Old 05-12-2013, 11:55 PM   #200
Aquarium Advice Freak
 
Shope.hannah's Avatar
 
Join Date: May 2013
Posts: 277
No I haven't. All I know is my regular water which is well water is tested and it shows nothing that I am testing for in my tank so I didn't know there was anything I needed to be putting in the water. Lol.
__________________

__________________
Shope.hannah is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners







All times are GMT -4. The time now is 01:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.