Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - General Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 05-04-2006, 05:26 PM   #1
Aquarium Advice Addict
 
Join Date: May 2005
Location: Massachusetts
Posts: 1,620
Send a message via AIM to Puriti Send a message via MSN to Puriti Send a message via Yahoo to Puriti
Rust colored algae?

I was looking at my Whisper filter today and the little black piece that sticks out to direct the flowing water out is covered in rust colored something...i'm going to assume it's algae since everytime I whipe it off it comes back and is kinda slimy >__<

__________________
Puriti is offline   Reply With Quote
Old 05-04-2006, 09:57 PM   #2
Aquarium Advice FINatic
 
Join Date: Nov 2005
Location: chicago ridge, illinois
Posts: 808
Send a message via AIM to nitrous Send a message via MSN to nitrous
is your tank relatively new? if so then its most likely diatom algae which will go away when the tank matures
__________________
20 gal-plants and 2 red zebra chiclids
15 gal- shark tank
36 gal-3 yellow labs 3 red zebra 1 jewel/plants
nitrous is offline   Reply With Quote
Old 05-05-2006, 09:34 AM   #3
Aquarium Advice Freak
 
Join Date: Dec 2005
Location: Ontario, Canada
Posts: 257
Send a message via MSN to DeathWarp
Yeah, seems like just beginning stages algae. You can leave it be and it should pass in time
__________________
I Am The End.
DeathWarp is offline   Reply With Quote
Old 05-05-2006, 09:52 AM   #4
Aquarium Advice Freak
 
Viperboy's Avatar
 
Join Date: Mar 2006
Location: Lawrence, KS
Posts: 383
Send a message via AIM to Viperboy
Im going through the same thing right now because my tank is also fairly new ..... but it has already started to go away after like a week but also my cherry shrimp and MTS seem to be heping get rid of it too .... HTH

Ray
__________________
Viperboy is offline   Reply With Quote
Old 05-05-2006, 10:37 AM   #5
Aquarium Advice Addict
 
Join Date: Aug 2005
Location: Chicago
Posts: 1,020
Send a message via Yahoo to jcarlilesiu
My tank has been established for 5 months and I still get all kinds of slimy goopy different colored algae growing on my filter discharge. My mollie can't get to it otherwise it would be gone. I don't even worry about it anymore and clean it once every couple of months to be sure it isn't clogging the discharge
jcarlilesiu is offline   Reply With Quote
Old 05-07-2006, 10:22 AM   #6
Aquarium Advice Addict
 
Join Date: May 2005
Location: Massachusetts
Posts: 1,620
Send a message via AIM to Puriti Send a message via MSN to Puriti Send a message via Yahoo to Puriti
It's really not relatively new @__@ but it might just be because I did that full out cleaning thing I shouldn't have done but if I remember right it was doing it BEFORE that and I've had the tank up for months >__<

Yeah my mollies don't poke at it...it's not really a lot it's just covering the wording on it... then again my fish are weird and like to go into my filter where the filter media is... dumb fish. It's just a good thing that the propeller thing is in a place they can't get to.
__________________
Puriti is offline   Reply With Quote
Reply

Tags
algae

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Brown Rust Colored Sludge in Protein Skimmer nawlins9175 Saltwater Reef Aquaria 5 06-24-2006 03:08 PM
red algae? rust colored... mgkaelen Freshwater & Brackish - General Discussion 10 01-17-2004 12:42 PM
Rust Colored Slime Invasion SanDiegoCa Freshwater & Brackish - General Discussion 10 11-01-2003 07:36 PM
Is Rust colored spots on rocks and plant leafs an algae? betowess Freshwater & Brackish - Planted Tanks 3 09-07-2003 06:28 PM
Rust Colored patches on My Yellow Seahorses azsooner Saltwater & Reef - Getting Started 1 07-13-2003 12:01 AM







» Photo Contest Winners







All times are GMT -4. The time now is 11:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.