Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - General Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 08-05-2013, 10:40 AM   #1
Aquarium Advice Regular
 
Join Date: Dec 2011
Posts: 62
What is this floating on the surface ?

Hi i go this deposit of something floating on the surface . Anybody knows what it is ? Just started this tank again 2 days ago.

Ian

Click image for larger version

Name:	image-3346605748.jpg
Views:	75
Size:	84.9 KB
ID:	190418



Click image for larger version

Name:	image-3488142146.jpg
Views:	74
Size:	113.0 KB
ID:	190419
__________________

__________________
Secios is offline   Reply With Quote
Old 08-05-2013, 10:42 AM   #2
Aquarium Advice Addict
 
jwh0818's Avatar
 
Join Date: Sep 2011
Location: Harlingen, TX
Posts: 5,563
Looks like micro bubbles. Whats your substrate?
__________________

__________________
Fluffy's History!
jwh0818 is offline   Reply With Quote
Old 08-05-2013, 10:45 AM   #3
Aquarium Advice Regular
 
Join Date: Dec 2011
Posts: 62
Quote:
Originally Posted by jwh0818 View Post
Looks like micro bubbles. Whats your substrate?
Really small gravel .



Click image for larger version

Name:	image-119015187.jpg
Views:	72
Size:	149.1 KB
ID:	190420
__________________
Secios is offline   Reply With Quote
Old 08-05-2013, 10:46 AM   #4
Aquarium Advice Addict
 
jwh0818's Avatar
 
Join Date: Sep 2011
Location: Harlingen, TX
Posts: 5,563
Did you wash the gravel? Do you have an api master test kit?
__________________
Fluffy's History!
jwh0818 is offline   Reply With Quote
Old 08-05-2013, 10:49 AM   #5
Aquarium Advice Regular
 
Join Date: Dec 2011
Posts: 62
Quote:
Originally Posted by jwh0818 View Post
Did you wash the gravel? Do you have an api master test kit?
Yes i washed it. Water is clear . Test kit is ordered online .
__________________
Secios is offline   Reply With Quote
Old 08-05-2013, 10:53 AM   #6
Aquarium Advice Addict
 
jwh0818's Avatar
 
Join Date: Sep 2011
Location: Harlingen, TX
Posts: 5,563
Quote:
Originally Posted by Secios View Post

Yes i washed it. Water is clear . Test kit is ordered online .
Great! Do you have a bubbler in your tank?
__________________
Fluffy's History!
jwh0818 is offline   Reply With Quote
Old 08-05-2013, 10:54 AM   #7
Aquarium Advice Regular
 
Join Date: Dec 2011
Posts: 62
Quote:
Originally Posted by jwh0818 View Post

Great! Do you have a bubbler in your tank?
No :p just started cycling
__________________
Secios is offline   Reply With Quote
Old 08-05-2013, 10:56 AM   #8
Aquarium Advice Addict
 
jwh0818's Avatar
 
Join Date: Sep 2011
Location: Harlingen, TX
Posts: 5,563
Quote:
Originally Posted by Secios View Post

No :p just started cycling
Then it could just be a bacterial bloom. Do you know about cycling? You dont have fish right?
__________________
Fluffy's History!
jwh0818 is offline   Reply With Quote
Old 08-05-2013, 11:01 AM   #9
Aquarium Advice Addict
 
Mebbid's Avatar

POTM Champion
 
Join Date: Mar 2013
Location: Michigan USA
Posts: 12,625
It looks like a bio film to me. You can either increase surface agitation or buy a surface skimmer to get rid of it. It's not harmful just unsightly.
__________________
Mebbid is offline   Reply With Quote
Old 08-05-2013, 11:03 AM   #10
Aquarium Advice Regular
 
Join Date: Dec 2011
Posts: 62
Quote:
Originally Posted by jwh0818 View Post

Then it could just be a bacterial bloom. Do you know about cycling? You dont have fish right?
Okť so i shouldnt care about ? No fish . Altough i dont think Its that. It was there after the first night. When it was just checking equipment.

Ian
__________________
Secios is offline   Reply With Quote
Old 08-05-2013, 11:06 AM   #11
Aquarium Advice Addict
 
Mebbid's Avatar

POTM Champion
 
Join Date: Mar 2013
Location: Michigan USA
Posts: 12,625
I have it on a few of my tanks and just ignore it.
__________________
Mebbid is offline   Reply With Quote
Old 08-05-2013, 11:08 AM   #12
Aquarium Advice Addict
 
jwh0818's Avatar
 
Join Date: Sep 2011
Location: Harlingen, TX
Posts: 5,563
Quote:
Originally Posted by Secios View Post

Okť so i shouldnt care about ? No fish . Altough i dont think Its that. It was there after the first night. When it was just checking equipment.

Ian
Yeah I believe mebbid is right. Its a bio film
__________________
Fluffy's History!
jwh0818 is offline   Reply With Quote
Old 08-05-2013, 11:44 AM   #13
Aquarium Advice Regular
 
Join Date: Dec 2011
Posts: 62
So Its nothing chemical right ? Because i washed the tank as there was soap in it.

Its al good right ?
__________________
Secios is offline   Reply With Quote
Old 08-05-2013, 01:04 PM   #14
Aquarium Advice Addict
 
jwh0818's Avatar
 
Join Date: Sep 2011
Location: Harlingen, TX
Posts: 5,563
Quote:
Originally Posted by Secios View Post
So Its nothing chemical right ? Because i washed the tank as there was soap in it.

Its al good right ?
You used soap to wash the tank? Thats a big no no. Next time use vinegar
__________________
Fluffy's History!
jwh0818 is offline   Reply With Quote
Old 08-05-2013, 01:08 PM   #15
Aquarium Advice Regular
 
Join Date: Dec 2011
Posts: 62
Quote:
Originally Posted by jwh0818 View Post
You used soap to wash the tank? Thats a big no no. Next time use vinegar
yes i know, it was in time of crisis at home.

i cleaned the tank with vinegar previous to setting it up again

but how can it be a bacteria bloom if it was the same as the first day when it was just equipment checking and there was nothing added?


Ian
__________________
Secios is offline   Reply With Quote
Old 08-05-2013, 01:22 PM   #16
Aquarium Advice Addict
 
jwh0818's Avatar
 
Join Date: Sep 2011
Location: Harlingen, TX
Posts: 5,563
Quote:
Originally Posted by Secios View Post

yes i know, it was in time of crisis at home.

i cleaned the tank with vinegar previous to setting it up again

but how can it be a bacteria bloom if it was the same as the first day when it was just equipment checking and there was nothing added?

Ian
Well I said it could be but there is no way of knowing for sure until you get your test kit. You should add more surface agitation and that film on top should start to dissappear
__________________
Fluffy's History!
jwh0818 is offline   Reply With Quote
Old 08-05-2013, 02:03 PM   #17
Aquarium Advice Regular
 
Join Date: Dec 2011
Posts: 62
anybody else has an opinion on the pictures?

Ian
__________________

__________________
Secios is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners







All times are GMT -4. The time now is 03:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.