Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Closed Thread
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 07-15-2012, 03:20 PM   #401
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 20,257
Well, things are going well in the tank. The corals are doing well, even my candy cane heads split...though 2 of them bleached out...I just don't get that coral lol. Growing slowly but surely. My stock is a carpet nem, rbta, lawnmower blenny, coral beauty, indigo dottyback, bw clown, and my gold maxima clam.
__________________

Sniperhank is offline  
Old 07-15-2012, 03:20 PM   #402
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 20,257
Even accidentally fragged my orange plating monti.
__________________

Sniperhank is offline  
Old 07-15-2012, 06:48 PM   #403
Aquarium Advice Addict
 
needmorecowbell's Avatar
 
Join Date: Mar 2011
Location: pittsburgh
Posts: 3,638
Quote:
Originally Posted by Sniperhank
Well, things are going well in the tank. The corals are doing well, even my candy cane heads split...though 2 of them bleached out...I just don't get that coral lol. Growing slowly but surely. My stock is a carpet nem, rbta, lawnmower blenny, coral beauty, indigo dottyback, bw clown, and my gold maxima clam.
Oh wow, I thought you had a lot less fish. I don't get them either. Once I get rid of all the algae in my tank, would you maybe want my kryptonite candycane? I might be selling it, but I don't want anyone to have to deal with the algae I'm getting. I'd keep two heads, the rest would be up for grabs.
needmorecowbell is offline  
Old 07-16-2012, 12:57 PM   #404
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 20,257
Maybe, we'll see. I have my hands full atm. My shipment from BRS showed up. I ended up only putting one of the 750s in my 36. The other is in the 55, because flow is good. I also put together the reef octopus 150 I got. It is massive. Even though I thought the measurements were right, it is going to take some creative maneuvering to get it into the sump. While I was investigating this, it was odd...but the intake area of my sump was running slow instead of my return area.
Sniperhank is offline  
Old 07-16-2012, 08:21 PM   #405
Aquarium Advice Addict
 
Flreefer's Avatar
 
Join Date: Feb 2012
Location: SW Florida
Posts: 1,984
Wow, intake running low is kinda weird...but there should only be two possibilities. Pump not pumping as much, or drain not flowing as much. Unless you've got a reactor tied in and the pump on that is acting up, displacing water different than normal...
__________________
Flreefer is offline  
Old 07-16-2012, 08:43 PM   #406
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 20,257
I think it is the return pump not pumping enough...just not sure why. I'll have to take it apart later.
Sniperhank is offline  
Old 07-17-2012, 07:05 PM   #407
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 20,257
BTW, cheato is gone. Also took out the mangroves. They weren't growing well. They are in saltwater on my windowsill. Have the new skimmer up and running, appears to be tuning itself in nicely. Had to jack it up out of the water...best I had was a plate lol. So there is officially a dinnerplate in my sump.
Sniperhank is offline  
Old 07-17-2012, 08:59 PM   #408
Aquarium Advice Addict
 
needmorecowbell's Avatar
 
Join Date: Mar 2011
Location: pittsburgh
Posts: 3,638
Well, even If it isn't growing, why remove it? It isn't dying, just slowly exporting nutrients. Your lighting may have been the biggest issue for low growth with the sump. And mangroves grow very slowly, like slower than sps corals lol. For the skimmer, I had the same issue, although I didn't use a dinner plate lol, I used some good ol' eggcrate.
needmorecowbell is offline  
Old 07-17-2012, 09:06 PM   #409
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 20,257
Yeah I jumped off the cutting eggcrate train. And I removed it because it wasn't doing well, just kept falling apart. And it can't be the lighting, as the money plant has doubled in size. I would only assume it would have been from the lighting not being on 24/7.
Sniperhank is offline  
Old 07-17-2012, 10:48 PM   #410
Aquarium Advice Addict
 
needmorecowbell's Avatar
 
Join Date: Mar 2011
Location: pittsburgh
Posts: 3,638
Lol I get whatcha mean, ive left a few eggcrate shards on the ground and have been stabbed a couple times, not fun. Money plant, what is it, halimedia? I have mine on a reverse photoperiod and I'm getting great growth. I don't even flip mine. I do see more growth when I initially add a fish though.
needmorecowbell is offline  
Old 07-17-2012, 10:51 PM   #411
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 20,257
Yeah, it is halimedia. Either way, shouldn't matter once the octopus starts skimming!
Sniperhank is offline  
Old 07-17-2012, 11:51 PM   #412
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 20,257
Oh, and there MIGHT be a green bta coming my way...along with my third run at a birds nest.
Sniperhank is offline  
Old 07-17-2012, 11:52 PM   #413
Aquarium Advice Addict
 
needmorecowbell's Avatar
 
Join Date: Mar 2011
Location: pittsburgh
Posts: 3,638
Yeah, with that skimmer, shouldn't be much of a problem anyways. But halimedia uses calcium, right? I don't think they really compare.
needmorecowbell is offline  
Old 07-17-2012, 11:52 PM   #414
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 20,257
It was a penny.
Sniperhank is offline  
Old 07-18-2012, 12:45 AM   #415
Aquarium Advice Addict
 
needmorecowbell's Avatar
 
Join Date: Mar 2011
Location: pittsburgh
Posts: 3,638
Quote:
Originally Posted by Sniperhank
Oh, and there MIGHT be a green bta coming my way...along with my third run at a birds nest.
Thatd be cool, just be careful with the two nems fighting. You gotta get over to bethel park sometime, I fragged a free piece of my birdsnest for a guy who was starting out a while ago, he never came to get it so it's completely encrusted and growing fast now. I don't really want it because I already have a colony.

Completely forgot about the penny macros, what a good deal.
needmorecowbell is offline  
Old 07-18-2012, 08:56 AM   #416
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 20,257
Well, my sister's husband just got a teaching job somewhere down in the Pittsburgh area so I'll be down at some point. I'll bring the flowerpot and monti frags I have for you.
Sniperhank is offline  
Old 07-18-2012, 10:54 AM   #417
Aquarium Advice Addict
 
needmorecowbell's Avatar
 
Join Date: Mar 2011
Location: pittsburgh
Posts: 3,638
That'd be great. Just give me a pm! Have you had anymore issues with algae?
needmorecowbell is offline  
Old 07-18-2012, 11:17 AM   #418
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 20,257
It isn't a major issue. I still have it on my back glass some. I'm no longer cleaning the front and sides of my glass several times a day, only once. The major place I find the snot algae is in my overflow. I just simply scoop it out with the toothbrush I use on my tank. I was waiting for more algae growth, since the cheato and skimmer are gone from my sump, but it is holding strong seemingly with just the dual reactor going since the octopus isn't broken in yet.
Sniperhank is offline  
Old 07-18-2012, 11:18 AM   #419
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 20,257
OH, and I caught my RO/DI jump from 0ppm to 2 ppm yesterday while making up more water. Have 2 kits coming from brs so I can change out the filters. The 5th stage one is just awful brown.
Sniperhank is offline  
Old 07-18-2012, 11:26 AM   #420
Aquarium Advice Addict
 
needmorecowbell's Avatar
 
Join Date: Mar 2011
Location: pittsburgh
Posts: 3,638
Well thats good. I have the same issue with my overflow, I just clean it out from Time to time. I almost use it as a mini algae scrubber, it's just removing nutrients in the tank and it isn't harming anything. I really need to buy a tds meter, haven't checked mine.. Ever.
__________________

needmorecowbell is offline  
Closed Thread

Tags
55 gallon, build, reef build, upgrade

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners







All times are GMT -4. The time now is 07:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.