Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 08-13-2020, 07:21 PM   #1
Aquarium Advice Newbie
 
Join Date: Jul 2020
Location: Colorado, USA
Posts: 4
Tank Won't Start Cycling

Hi! I'm reentering the hobby after a very long time with a 29 gallon planted community tank. Since I'm going to be introducing multiple species of fish, I also picked up a 10 gallon quarantine tank, and I set them both up about 2 weeks ago. The 29 gallon is nearly done cycling (fishless), but the 10 gallon will not even start.

I added Tetra SafeStart on day 1.

I dosed with ammonium chloride to 2ppm.

The tank is around 81.5F to make the bacteria happy.

The top is off.

I don't have any substrate, but I've added some PVC pipe fittings as hiding spots and a couple of fake plants, so there's surface area.

I have introduced rocks from the nearly cycled 29, even putting one in the filter.

The pH is 7.4.

It has a Tetra Whisper 10i internal filter and an airstone.

I'm on a well, so there's no chlorine, but I conditioned the water anyway.

I feel like I've done everything right, and the same basic formula worked brilliantly on the 29 gallon. They're in the same room, even. Does anyone have any thoughts on what's going wrong?
__________________

__________________
radagast89 is offline   Reply With Quote
Old 08-14-2020, 07:40 PM   #2
Aquarium Advice Newbie
 
Join Date: Jul 2020
Location: Colorado, USA
Posts: 4
We Have Nitrite!

I took a dirty sponge from the filter on my 29 gallon and squeezed it into the filter on the quarantine tank, and that worked. I saw the first indication of nitrite a few hours later.
__________________

__________________
radagast89 is offline   Reply With Quote
Old 08-17-2020, 06:41 AM   #3
AA Member
Community Moderator
 
Delapool's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Feb 2013
Location: Perth, Australia
Posts: 16,419
Sounds good - Iíve heard of them taking up to two months to cycle.
__________________
Delapool is online now   Reply With Quote
Reply

Tags
cycling, star, start, tan, tank

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Filter won't start? Drew vest6 Freshwater & Brackish - Getting Started 3 03-05-2014 10:23 PM
Cycle won't start laceyfish Freshwater & Brackish - Getting Started 7 05-30-2012 08:08 AM
My tank won't start cycling HELP!!! BayouBoy Freshwater & Brackish - Getting Started 21 10-29-2011 12:06 PM
I won a fishtank! (and won auctions on varios other things! sudz New Acquisitions 6 01-20-2006 11:08 AM
Hubby won't let me start a third tank, only 10gal Deitta Freshwater & Brackish - General Discussion 32 01-27-2004 02:21 PM







» Photo Contest Winners







All times are GMT -4. The time now is 09:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.