Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - Planted Tanks
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 05-31-2015, 12:23 PM   #781
Aquarium Advice Addict
 
Sk3lly's Avatar
 
Join Date: Oct 2013
Location: Windsor. England
Posts: 2,918
Quote:
Originally Posted by bcarl_10gal View Post
Right now, it's softened well water that runs through the RO/DI filter. When I move I will go back to a hard city water, I will cut it with the RO/DI.

Softened with? Salt?


Sent from my iPad using Aquarium Advice
__________________

__________________
Sk3lly is offline   Reply With Quote
Old 05-31-2015, 12:25 PM   #782
Aquarium Advice Addict
 
bcarl_10gal's Avatar
 
Join Date: May 2013
Location: Tampa
Posts: 1,046
You bet.... I've tried the RO right from the well and didnt see much difference.


Sent from my iPhone using Aquarium Advice
__________________

__________________
bcarl_10gal is offline   Reply With Quote
Old 05-31-2015, 01:52 PM   #783
Aquarium Advice Addict
 
Sk3lly's Avatar
 
Join Date: Oct 2013
Location: Windsor. England
Posts: 2,918
Have you tried running the tank on shop bought RODI just to see if it makes any difference?


Sent from my iPhone using Aquarium Advice
__________________
Sk3lly is offline   Reply With Quote
Old 05-31-2015, 02:01 PM   #784
Aquarium Advice Addict
 
bcarl_10gal's Avatar
 
Join Date: May 2013
Location: Tampa
Posts: 1,046
I bought a TDS meter to check the quality of the water to make sure it was 0 TDS. I have also tried cutting it with jugs of spring water, melting still occurred.
__________________
bcarl_10gal is offline   Reply With Quote
Old 05-31-2015, 02:13 PM   #785
Aquarium Advice Addict
 
Sk3lly's Avatar
 
Join Date: Oct 2013
Location: Windsor. England
Posts: 2,918
Quote:
Originally Posted by bcarl_10gal View Post
I bought a TDS meter to check the quality of the water to make sure it was 0 TDS. I have also tried cutting it with jugs of spring water, melting still occurred.

Would salt show up as TDS?


Sent from my iPhone using Aquarium Advice
__________________
Sk3lly is offline   Reply With Quote
Old 05-31-2015, 02:36 PM   #786
Aquarium Advice Addict
 
bcarl_10gal's Avatar
 
Join Date: May 2013
Location: Tampa
Posts: 1,046
From my understanding yes, I talked to the manufacturer about this issue and they were confident that salt was not getting through. The other thing I keep coming back to is micro's. I am dosing about .1ppm of iron through CSM+B 3 times a week. I feel like this is a normal dose but some people are saying to stop dosing it all together.
__________________
bcarl_10gal is offline   Reply With Quote
Old 05-31-2015, 03:09 PM   #787
Aquarium Advice Addict
Community Moderator
 
Brian_Nano12g's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Jan 2010
Location: Arizona
Posts: 6,147
I have a feeling it's something to do with having water softened with salt, albeit going through the RO system. If you have to go with a softening system and watering plants or filling planted tanks is on your to-do list, I'd consider going the potassium pellet softening systems. I recall reading about this because our potassium pellet system is on the fritz and I was considering going with salt softeners because the pellets are so much cheaper. Well that was until I read the pros vs cons between the two.
__________________
- [ADA 60P] - [ADA 60F] - [GLA 6g] - [26g] - [2.1g Cube]
Brian_Nano12g is offline   Reply With Quote
Old 05-31-2015, 03:17 PM   #788
Aquarium Advice Addict
 
bcarl_10gal's Avatar
 
Join Date: May 2013
Location: Tampa
Posts: 1,046
Brian, do you think this would have anything to do with my micros? Also I haven't been using any alkaline/acid buffers since the tank KH stays right at 4, would that have an impact?
__________________
bcarl_10gal is offline   Reply With Quote
Old 05-31-2015, 06:29 PM   #789
Aquarium Advice Addict
 
Brookster123's Avatar
 
Join Date: Nov 2013
Location: Mass
Posts: 19,752
Quote:
Originally Posted by bcarl_10gal View Post
Brian, do you think this would have anything to do with my micros? Also I haven't been using any alkaline/acid buffers since the tank KH stays right at 4, would that have an impact?
Dude.. he kind of said the salt thing too...

Sent from my SAMSUNG-SM-G900A using Aquarium Advice mobile app
__________________
I'm not really here... fell in the tank and my phone is just that smart
Brookster123 is online now   Reply With Quote
Old 05-31-2015, 06:48 PM   #790
Aquarium Advice Freak
 
NanoJack's Avatar
 
Join Date: Feb 2014
Location: Memphis, TN
Posts: 303
May I ask a few questions that may have already been answered.

1. Co2 dosing method?
2. Photo period?
3. Flow?

I don't get melting....Also, I don't measure kh, ph, etc and use tap water. I dose macros daily and excel. Micros once a week-Too much and I get long stringy algae. Aqua soil and I don't mess with the system obsessively. I treat it like a bonsai. Too much pruning can kill it. Too much water can drown it. Too much of anything not good!


Sent from my iPhone using Tapatalk
__________________
Planted Rimless Club
NanoJack is offline   Reply With Quote
Old 05-31-2015, 09:18 PM   #791
Aquarium Advice Addict
Community Moderator
 
Brian_Nano12g's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Jan 2010
Location: Arizona
Posts: 6,147
Yeah I'm with Jack on this one. I hardly baby my water chemistry due to great results. I do know I have very high TDS liquid rock tap water in AZ. My previous house had no water softener, and I lived there for 3 years. Even my UG, which I've read prefers soft water, thrives like no other. Must be the aquasoil. I dunno... Sorry BCarl, can't really answer your question on the KH. I don't think it's the micros either.
__________________
- [ADA 60P] - [ADA 60F] - [GLA 6g] - [26g] - [2.1g Cube]
Brian_Nano12g is offline   Reply With Quote
Old 05-31-2015, 09:19 PM   #792
Aquarium Advice Addict
 
bcarl_10gal's Avatar
 
Join Date: May 2013
Location: Tampa
Posts: 1,046
@Brookster- I know... I wanted to see his opinion on the other thoughts I had too. I talked to a friend and they are going to let me fill up some jugs with city water and I will start making the RO that bypasses the softener again.

@Nano- CO2 is now getting diffused in a rex griggs style reactor.
Photoperiod-Sat + is on by itself for about 1 hr, BML at 40%ish with Sat+ still on for 6 then a fade down with the Sat +
Flow- I have a eheim 2217 with spraybar, aquaclear 30 and a surface skimmer. Swaping my Hydor for a smaller model and going to get that going too.

The micros should be easy to see the effect, If I stop dosing and plants stunt worse than I need more micros. I am going to blend some good ole city water (dechlorinated), cut micros and bypass the RO water from coming through the softener.
__________________
bcarl_10gal is offline   Reply With Quote
Old 05-31-2015, 09:47 PM   #793
Aquarium Advice Freak
 
NanoJack's Avatar
 
Join Date: Feb 2014
Location: Memphis, TN
Posts: 303
Bcarl, you have your sat+ for an hour by itself and then 40% BML and sat+ plus for 6. How long has this been going? What were your results before adding BML and sat+. I have 2 fixtures and they are never on together. Well, they use to be until I decided I wanted to see my tank at night.


Sent from my iPhone using Tapatalk
__________________
Planted Rimless Club
NanoJack is offline   Reply With Quote
Old 05-31-2015, 09:49 PM   #794
Aquarium Advice Freak
 
NanoJack's Avatar
 
Join Date: Feb 2014
Location: Memphis, TN
Posts: 303
According to my understanding, melting can be caused by lack of nutrients. The more light used, the more nutrients are needed. Perhaps, your specimens are starving due to excessive photons?


Sent from my iPhone using Tapatalk
__________________
Planted Rimless Club
NanoJack is offline   Reply With Quote
Old 05-31-2015, 09:56 PM   #795
Aquarium Advice Addict
 
bcarl_10gal's Avatar
 
Join Date: May 2013
Location: Tampa
Posts: 1,046
I used to have the BML at 100%. Look at the pictures at the beginning of the journal. I had that for about 3 months. If and thats a big IF its a nutrient problem its not in the macros.


Sent from my iPhone using Aquarium Advice
__________________
bcarl_10gal is offline   Reply With Quote
Old 05-31-2015, 09:57 PM   #796
Aquarium Advice Addict
 
fish wrangler's Avatar

POTM Champion
 
Join Date: Mar 2013
Location: NE Illinois
Posts: 4,146
Did the melt start shortly after the light change?

Sent from my SCH-I545 using Aquarium Advice mobile app
__________________
3 tanks
a 29 gallon high tech planted Chasing Red, a 20 long low tech, and a 75 gallon salty adventure
fish wrangler is offline   Reply With Quote
Old 05-31-2015, 10:01 PM   #797
Aquarium Advice Freak
 
NanoJack's Avatar
 
Join Date: Feb 2014
Location: Memphis, TN
Posts: 303
Save me from looking at page one. What happened at 100%?


Sent from my iPhone using Tapatalk
__________________
Planted Rimless Club
NanoJack is offline   Reply With Quote
Old 05-31-2015, 10:02 PM   #798
Aquarium Advice Addict
 
bcarl_10gal's Avatar
 
Join Date: May 2013
Location: Tampa
Posts: 1,046
No, ive had plants melting all week. Another thing i found interesting when i initially cranked up the Co2 i had some really great growth. I kept CO2 elevated and it went back to what it was.


Sent from my iPhone using Aquarium Advice
__________________
bcarl_10gal is offline   Reply With Quote
Old 05-31-2015, 10:03 PM   #799
Aquarium Advice Addict
 
bcarl_10gal's Avatar
 
Join Date: May 2013
Location: Tampa
Posts: 1,046
@nano i had the entire foreground covered with repens and so much ar mini i couldnt give it away fast enough.


Sent from my iPhone using Aquarium Advice
__________________
bcarl_10gal is offline   Reply With Quote
Old 05-31-2015, 10:03 PM   #800
Aquarium Advice Freak
 
NanoJack's Avatar
 
Join Date: Feb 2014
Location: Memphis, TN
Posts: 303
So why did you add the sat+?


Sent from my iPhone using Tapatalk
__________________

__________________
Planted Rimless Club
NanoJack is offline   Reply With Quote
Reply

Tags
build, gallon

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bcarl's 10 gallon rescape journal bcarl_10gal Freshwater & Brackish - Planted Tanks 44 04-09-2014 04:34 PM
220G reef build, sump and stand build ShadowNoob DIY Projects 0 05-14-2012 01:59 AM
40 gallon breeder planted build w/ stand build Bschowa Freshwater & Brackish - Planted Tanks 11 07-16-2011 12:01 AM
Ziggy953's 150 Build errrr....120 Build Ziggy953 Saltwater Reef Aquaria 947 07-27-2010 02:09 PM
If you're going to build...build big, right? Maj.Striker Saltwater & Reef - Getting Started 18 07-01-2005 06:01 PM







» Photo Contest Winners







All times are GMT -4. The time now is 08:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.