Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - Planted Tanks
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 04-12-2011, 10:01 AM   #1
Aquarium Advice Apprentice
 
Fisherjoe's Avatar
 
Join Date: Feb 2011
Posts: 37
Fluval 404 keeps getting clogged

So i have a 75 gallon planted tank that i am currently running 2 fluval 404s on. I can a good flow of water coming out of thespray bar for the first wekk after cleaning the filters but they seem to get clogged with debris very fast after about a week i have lost about 50% of my flow rate. Anyone know a solution to all of this debris getting sucked up into the filters? Or why they get clogged so fast? Other filters to try? Thanks!
__________________

__________________
Fisherjoe is offline   Reply With Quote
Old 04-12-2011, 11:26 AM   #2
Aquarium Advice Addict
 
BigJim's Avatar
 
Join Date: Jul 2009
Location: Oak Forest, IL
Posts: 4,388
The intake on my ACs gets clogged up with plant debris pretty quickly. I usually pull the intake tube off every week and PWC time and clear them out.
__________________

__________________
ďA man's errors are his portals of discovery.Ē
Guide to The Fishless Cycle Cycling With Fish
My DIY LED Light Fixture
Feel free to PM me directly with questions.
BigJim is offline   Reply With Quote
Old 04-12-2011, 01:05 PM   #3
Aquarium Advice Addict
 
Mr. Limpet's Avatar
 
Join Date: Mar 2011
Location: Northern California (Marin)
Posts: 4,505
Quote:
Originally Posted by Fisherjoe
So i have a 75 gallon planted tank that i am currently running 2 fluval 404s on. I can a good flow of water coming out of thespray bar for the first wekk after cleaning the filters but they seem to get clogged with debris very fast after about a week i have lost about 50% of my flow rate. Anyone know a solution to all of this debris getting sucked up into the filters? Or why they get clogged so fast? Other filters to try? Thanks!
That model has adjustable flow, so if both are getting clogged at the same rate, maybe try cutting the flow down a little bit on one and see if it improves. Also are you running standard media and setup or did you customize it? That's an area I'd look at too. Just some suggestions and hope you get it resolved.
__________________
Mr. Limpet is offline   Reply With Quote
Reply

Tags
clogged, fluval, val

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fluval 404 FlyingL0 General Hardware/Equipment Discussion 5 05-26-2005 04:28 PM
Fluval 404 SJSobczyk Saltwater & Reef - Getting Started 6 05-03-2005 08:54 AM
Fluval 404 aimeeo Archive 21 03-07-2005 01:08 PM
Fluval 404 A+++ so far... dwish8990 Saltwater Reef Aquaria 7 02-01-2005 12:10 PM
Fluval 404 Media Ady1397 Freshwater & Brackish - General Discussion 6 03-24-2004 02:21 AM







» Photo Contest Winners







All times are GMT -4. The time now is 05:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.