Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - Planted Tanks
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 04-14-2011, 07:50 PM   #1
Aquarium Advice Addict
 
Join Date: Apr 2011
Posts: 1,537
Fungus Growing on Substrate

Recently I noticed a large Amount of fungus growing in my 20 gallon long planted aquarium. Is there any way to get rid of it? Thanks all help is greatly appreciated!
__________________

__________________
Fishkeeper26 is offline   Reply With Quote
Old 04-16-2011, 03:56 AM   #2
Aquarium Advice Addict
 
Mr. Limpet's Avatar
 
Join Date: Mar 2011
Location: Northern California (Marin)
Posts: 4,505
Quote:
Originally Posted by Fishkeeper26 View Post
Recently I noticed a large Amount of fungus growing in my 20 gallon long planted aquarium. Is there any way to get rid of it? Thanks all help is greatly appreciated!
What does it look like? Do you use a gravel vacuum when doing PWC? Do you feed your fish a lot? It could be an algae that looks like fungus too (BGA).
__________________

__________________
Mr. Limpet is offline   Reply With Quote
Old 04-16-2011, 08:34 AM   #3
Aquarium Advice Addict
 
Join Date: Apr 2011
Posts: 1,537
I think its definitely fungus, its white and fuzzy- the same thing that grew on my corydora eggs. I used a gravel vacuum, and change some of the gravel. If it's from the eggs how do I prevent this from happening again?
__________________
Fishkeeper26 is offline   Reply With Quote
Old 04-16-2011, 11:32 AM   #4
Aquarium Advice Addict
 
Mr. Limpet's Avatar
 
Join Date: Mar 2011
Location: Northern California (Marin)
Posts: 4,505
Quote:
Originally Posted by Fishkeeper26 View Post
I think its definitely fungus, its white and fuzzy- the same thing that grew on my corydora eggs. I used a gravel vacuum, and change some of the gravel. If it's from the eggs how do I prevent this from happening again?
I googled white fuzzy fungus and many references are what I first considered, excess food and poo in the tank. Sound like it's not that uncommon and extra cleaning and even scrubbing of infected areas (gravel) should take care of it after a while.

As far as the eggs go, could it be some protective coating that just didn't go away when the eggs hatched? I'd suggest researching your fish and breeding to see what info is out there.

Please post what you find out
__________________
Mr. Limpet is offline   Reply With Quote
Old 04-16-2011, 12:05 PM   #5
Aquarium Advice Activist
 
Scalare's Avatar
 
Join Date: Apr 2011
Location: Norfolk. England
Posts: 195
the fungus is quite common in aquariums, it occurs when there is a build up of organic matter, food, fish poo etc. you need a more stringent housekeeping routine, lots of vacuuming of substrate to clear the waste in there. keep your tank clean and the fungus will disappear. let us know how you get on. Good Luck!!

Pete
__________________
if at first you don't succeed - do it they way your wife told you
Scalare is offline   Reply With Quote
Old 04-16-2011, 12:11 PM   #6
Aquarium Advice Addict
 
Mr. Limpet's Avatar
 
Join Date: Mar 2011
Location: Northern California (Marin)
Posts: 4,505
Here's a link to a pretty good algae webpage. it references algae that looks like fungus (although not as you described it), so maybe some of the solutions they have might be effective for your situation.

Greater Washington Aquatic Plant Association Ľ Algae in the Planted Aquarium
__________________
Mr. Limpet is offline   Reply With Quote
Old 04-16-2011, 06:48 PM   #7
Aquarium Advice Addict
 
Join Date: Apr 2011
Posts: 1,537
Thanks for the help! It seems to under control now!
__________________

__________________
Fishkeeper26 is offline   Reply With Quote
Reply

Tags
fungus, substrate

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Brown growing on substrate?? jason1985 Saltwater & Reef - Identification 7 04-02-2011 09:55 PM
Cleaning Substrate When Substrate is Fully Covered in Plants beauxarts Freshwater & Brackish - Planted Tanks 5 07-08-2010 11:26 PM
GSP keep growing..and growing..and growing afilter Saltwater Reef Aquaria 5 06-28-2006 10:56 PM
2questions1post, Refugium lighting substrate/Tank Substrate divemasterjim Saltwater Reef Aquaria 4 04-23-2006 07:46 PM
Panda cory with fungus growing on a side fin Matthi Freshwater & Brackish - Unhealthy Fish 4 08-27-2004 05:23 PM







» Photo Contest Winners







All times are GMT -4. The time now is 06:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.