Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - Planted Tanks
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-23-2020, 11:49 AM   #1
Aquarium Advice Activist
 
Join Date: Feb 2015
Location: LaGrange Park Il.
Posts: 135
spindly plants

Take a look at the photos. Why are the plants so spindly? I feed them envy,excel and propel. The light is on 10 hours Fluvial plant LED. The tank to far from over crowded. When I prune the plants they seem to die off a bit. Thanks
Attached Thumbnails
Click image for larger version

Name:	IMG_0048.jpg
Views:	16
Size:	267.2 KB
ID:	315736   Click image for larger version

Name:	IMG_0047.jpg
Views:	18
Size:	270.7 KB
ID:	315737  

Click image for larger version

Name:	IMG_0046.jpg
Views:	17
Size:	264.0 KB
ID:	315738  
__________________

__________________
Swampman is offline   Reply With Quote
Old 03-23-2020, 03:42 PM   #2
Aquarium Advice Addict
 
SaraB's Avatar
 
Join Date: Nov 2018
Location: Ontario Canada
Posts: 1,518
The lights themselves may not be strong enough. Is your tank blackwater?
__________________

__________________
SaraB is offline   Reply With Quote
Old 03-23-2020, 03:53 PM   #3
Grand Poobah of Fish Poo
 
Barliman's Avatar


 
Join Date: Feb 2016
Location: Los Angeles, 3rd door on the left
Posts: 2,158
You say you have a fluval plant LED - what model is it? Plants "reaching" like that is in my experience a sign of not enough light. Do you have a lot of floating plants?
__________________
----
2x20-longs, one heavily planted. Platy rancher. They. Won't. Stop. Breeding.
Barliman is offline   Reply With Quote
Old 03-27-2020, 06:02 PM   #4
Aquarium Advice Activist
 
Join Date: Feb 2015
Location: LaGrange Park Il.
Posts: 135
plants

I have the Fluvial LED that says Plants. The reason the water is on the brown side is the drift wood in the tank. I boiled it for 2 hours changing water once. Very brown water. Put it in the tank, add water, brown. It does look good with the neons. This is the first time I had brown water. I bought at the same time another piece of drift wood. tannins came out. Put in tank add water no brown. Strange. Same type of wood. I have the canister filter hoses on the side of the tank. The light isn't shinning well in the back. Maybe that is my problem. I just cleaned and changed the Clearmax. I'll change the hoses to the back. Light will be shinning on the back. Thanks for the info. You would think after getting back in the hobby 10 years ago I would have thought about that.
__________________
Swampman is offline   Reply With Quote
Reply

Tags
plant, plants

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Plants, Plants, Plants!!! black hills tj Archive 7 02-20-2010 11:31 PM
Plants! Plants! Plants! Must go quickly newfound77951 Archive 5 07-07-2007 10:33 AM
Plants, Plants, Ebay Plants fish_4_all Archive 0 04-08-2005 02:02 PM







» Photo Contest Winners







All times are GMT -4. The time now is 07:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.