Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Member Introductions
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-21-2012, 07:10 PM   #61
Aquarium Advice Regular
 
Join Date: Sep 2012
Location: gta ontario canada
Posts: 51
Ok thx. You are wonderful!! Will keep you posted!!

__________________
steveyp is offline   Reply With Quote
Old 09-22-2012, 07:40 AM   #62
Aquarium Advice Regular
 
Join Date: Sep 2012
Location: gta ontario canada
Posts: 51
Tank readings Sept 22 are.....ammo .25 nitrites off the chart ...nitrates 20 ppm.....ph 8.
__________________
steveyp is offline   Reply With Quote
Old 09-22-2012, 10:32 AM   #63
jlk
Aquarium Advice Addict
 
jlk's Avatar
 
Join Date: Sep 2011
Location: philadelphia suburbs
Posts: 11,118
Thanks! Give your tank one more day of no amm but add a pinch of finely crushed fish food. I probably mentioned this before, but do you know anyone with a healthy cycled tank or pond? Adding some cycled media is the quickest way to jumpstart a cycle. Angelsplus sells active cycled filter media but I dont know if they ship to Canada. Another consideration is adding Tetra Safe Start. While I generally dont endorse these type of bottled bacteria products, I have seen a some people that have had success with this particular product. Otherwise, hang in there!! The nitrite>nitrate phase is the most difficult & typically takes twice as long.
__________________
jlk is offline   Reply With Quote
Old 09-22-2012, 10:42 AM   #64
Aquarium Advice Regular
 
Join Date: Sep 2012
Location: gta ontario canada
Posts: 51
I don't know anyone with an aquarium. However I do have a bottle of the API bacteria cycle product that I originally put in. Should I put some of that in?
__________________
steveyp is offline   Reply With Quote
Old 09-22-2012, 11:19 AM   #65
jlk
Aquarium Advice Addict
 
jlk's Avatar
 
Join Date: Sep 2011
Location: philadelphia suburbs
Posts: 11,118
It wont hurt anything though the only product I have ever seen people have success with is the TSS (tetra safe start). Keep us posted!
__________________
jlk is offline   Reply With Quote
Old 09-23-2012, 12:37 PM   #66
Aquarium Advice Regular
 
Join Date: Sep 2012
Location: gta ontario canada
Posts: 51
Hello. Tank readings are ammo less than.25. Nitrites off the chart. Nitrates zero. .ph at 8. Wow! What now?
__________________
steveyp is offline   Reply With Quote
Old 09-23-2012, 12:51 PM   #67
jlk
Aquarium Advice Addict
 
jlk's Avatar
 
Join Date: Sep 2011
Location: philadelphia suburbs
Posts: 11,118
Did you add the bacteria product yesterday? The zero nitrates is a bit odd. Ok, can you do a few dilution tests so we can see how high your nitrites are? Fill tube with 1/2 tank water, 1/2 tap water & test & see if you can get a readable result. Then 1/4 tank, 3/4 tap. Then 1/10 tank, 9/10 tap. This will give us an idea how high your nitrites really are.
__________________
jlk is offline   Reply With Quote
Old 09-23-2012, 12:55 PM   #68
Aquarium Advice Regular
 
Join Date: Sep 2012
Location: gta ontario canada
Posts: 51
yes i put the cycle product in. i will do what you sAY AND GET BACK TO YOU WITHIN AN HOUR OR SO
__________________
steveyp is offline   Reply With Quote
Old 09-23-2012, 12:59 PM   #69
jlk
Aquarium Advice Addict
 
jlk's Avatar
 
Join Date: Sep 2011
Location: philadelphia suburbs
Posts: 11,118
Dont panic! I believe the cycle product is behind your nitrates zeroing out. Lets just get an idea of how high your nitrites really are & we can go from there.
__________________
jlk is offline   Reply With Quote
Old 09-23-2012, 01:45 PM   #70
Aquarium Advice Regular
 
Join Date: Sep 2012
Location: gta ontario canada
Posts: 51
hello again. half and half result is over 5. one quarter by 3 quarter result is 1ppm. and one tenth to 9 tenths result is close to zero?
__________________
steveyp is offline   Reply With Quote
Old 09-23-2012, 01:50 PM   #71
jlk
Aquarium Advice Addict
 
jlk's Avatar
 
Join Date: Sep 2011
Location: philadelphia suburbs
Posts: 11,118
Not as bad as I thought! Thank you! Do you think you can manage a 50% wc at some point today? After this, dose to 1ppm amm & we can go off of tomorrows results.
__________________
jlk is offline   Reply With Quote
Old 09-23-2012, 01:57 PM   #72
Aquarium Advice Regular
 
Join Date: Sep 2012
Location: gta ontario canada
Posts: 51
Ok will do
__________________
steveyp is offline   Reply With Quote
Old 09-23-2012, 01:59 PM   #73
Aquarium Advice Regular
 
Join Date: Sep 2012
Location: gta ontario canada
Posts: 51
one more question. do i pull the plug on the water filter or disconnect it at the canister?
__________________
steveyp is offline   Reply With Quote
Old 09-24-2012, 10:09 PM   #74
Aquarium Advice Regular
 
Join Date: Sep 2012
Location: gta ontario canada
Posts: 51
tank readings for today after 50%water change and dosing ammo back to 1ppm. ammo .50, nitrites off the chart, nitrate 20ppm, ph 8.0.
__________________
steveyp is offline   Reply With Quote
Old 09-24-2012, 10:27 PM   #75
jlk
Aquarium Advice Addict
 
jlk's Avatar
 
Join Date: Sep 2011
Location: philadelphia suburbs
Posts: 11,118
Add a few pinches of fish food tonight & lets see how tomorrow looks.
__________________
jlk is offline   Reply With Quote
Old 09-24-2012, 10:29 PM   #76
Aquarium Advice Regular
 
Join Date: Sep 2012
Location: gta ontario canada
Posts: 51
tank

ok will do
__________________
steveyp is offline   Reply With Quote
Old 09-25-2012, 12:37 PM   #77
Aquarium Advice Apprentice
 
Pufferddy's Avatar
 
Join Date: Sep 2012
Posts: 11
Hey! I'm new to this site and new to the marine aquarium! I have a 60 gallon tank and 10 gallon quarantine tank. I started my main tank about 1 week and already have 1 yellow tail tang sailfin, 1 banded shrimp and a starfish. I had 2 listing my tank both damsels. I know I started adding fish to early but I guess I'm just inpatient. I'm waiting on on my test kit to better watch the quality of the water since I do t know what's going on? I'm happy to join this site and to get better at this awesome hobby that I enjoy with my family
__________________
Pufferddy is offline   Reply With Quote
Old 09-25-2012, 08:37 PM   #78
Aquarium Advice Regular
 
Join Date: Sep 2012
Location: gta ontario canada
Posts: 51
sept 25 tank readings are ammo .25, nitrites off the chart, ph at 8, nitrates up to 40ppm.yeah!!
__________________
steveyp is offline   Reply With Quote
Old 09-25-2012, 09:25 PM   #79
jlk
Aquarium Advice Addict
 
jlk's Avatar
 
Join Date: Sep 2011
Location: philadelphia suburbs
Posts: 11,118
Thats an improvement! Ok, without getting very scientific, I suspect your lacking in phosphates. Your nitrite>nitrate bacteria need a source of phosphates in order to process nitrite. You added some phosphate with the fish food & your bacteria are getting to work! You still have a bit of ammonia in there & I hope to see a bigger jump in nitrates tomorrow! Add another pinch or two of fish food tonight & you can start redosing amm tomorrow.
__________________
jlk is offline   Reply With Quote
Old 09-25-2012, 09:46 PM   #80
Aquarium Advice Regular
 
Join Date: Sep 2012
Location: gta ontario canada
Posts: 51
tank project

Ok .will check in tomorrow night with the numbers and thx for your help!!
__________________
steveyp is offline   Reply With Quote
Reply

Tags
aquarium

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners







All times are GMT -4. The time now is 07:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.