Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 10-20-2020, 05:30 AM   #1
Aquarium Advice Newbie
 
Join Date: Oct 2020
Posts: 3
Thumbs down Fluval FX6 Tricky Problem

Hey there. Having trouble with my Fluval fx6. I started noticing fish were dying. I come to find my fluval filter wasn't intaking and outputing at full power anymore. I ordered all new motor with the new impeller and seal. This didn't change a thing..tubes aren't clogged, seals seam fine for them..WHAT IS GOING ON. I literally am goin crazy here tryn to figure it out. I took everything a part again for the 3rd time and then took it up to test in my bathtub with both motors with different impellers n seal. I ended up switching the motor back n forth to see differences like 5 times..took me hours and thought I had everything good lookn with the og motor with new impeller. I put it back on my aquarium at 2:30am and next day I'm at the same place I was with a new impeller and seal. The motor did nothn, my og one was perfectly working. It seemed to have been intaking and outputing actually fine in my bathtub..but once I put it on my aquarium...its so weak that fish die..anyone out there have a clue???? Aquarium is a 65 gallon..I have a video of it outputting earlier today I can email to the people who want to help..also to note, my intake doesn't feel like the tube is really intaking too hard..thats where the flow seems weak. Alllllso, the air bubbles are huge it makes when it expels air what not. Which it didn't do before when it worked properly
__________________

__________________
Mthood91 is offline   Reply With Quote
Old 10-20-2020, 01:36 PM   #2
Aquarium Advice FINatic
 
charliebankston's Avatar
 
Join Date: Aug 2020
Location: Texas Gulf coast
Posts: 658
Sounds like maybe a small air leak in a line or somewhere
__________________

__________________
charliebankston is offline   Reply With Quote
Old 10-21-2020, 04:06 PM   #3
Aquarium Advice Freak
 
Join Date: Feb 2020
Posts: 243
There are so many issues with Fluvals, try searching Google for a host of help.
https://www.google.com/search?client...+fx6+slow+flow

Although it sounds like your filter is having issues, this link may help also:

Stop slow fish deaths with Media

https://aquariumscience.org/index.ph...w-fish-deaths/
__________________
fishwonder is offline   Reply With Quote
Old 10-22-2020, 05:22 AM   #4
Aquarium Advice Newbie
 
Join Date: Oct 2020
Posts: 3
Yeah thanks man. I emailed them..I cannot tell whats goin on. had to buy a aquaclear 70 then a 110...UGH

Quote:
Originally Posted by fishwonder View Post
There are so many issues with Fluvals, try searching Google for a host of help.
https://www.google.com/search?client...+fx6+slow+flow

Although it sounds like your filter is having issues, this link may help also:

Stop slow fish deaths with Media

https://aquariumscience.org/index.ph...w-fish-deaths/
__________________
Mthood91 is offline   Reply With Quote
Old 10-22-2020, 07:55 PM   #5
Aquarium Advice Regular
 
Mr. Overfilter's Avatar
 
Join Date: Oct 2020
Location: Illinois
Posts: 88
I would normally assume that the issue was clogged media. However, I know you've checked such things. The positive side is that Fluval has great customer service. Good luck and please let us know how your situation is resolved.
__________________
Mr. Overfilter is offline   Reply With Quote
Old 10-23-2020, 04:21 AM   #6
Aquarium Advice Newbie
 
Join Date: Oct 2020
Posts: 3
Quote:
Originally Posted by Mr. Overfilter View Post
I would normally assume that the issue was clogged media. However, I know you've checked such things. The positive side is that Fluval has great customer service. Good luck and please let us know how your situation is resolved.
Yeah. Since I got an aquaclear 110 at least now my fish won't freakn die..even tho i lost all 12 red and headband kuhlis and two Lentipes Kaeaa(My fav fish ive ever had) yeah its been terrible...but eh..what can u do but be super super depressed about it...ha fack.
__________________
Mthood91 is offline   Reply With Quote
Old 10-23-2020, 09:39 AM   #7
Aquarium Advice Regular
 
Mr. Overfilter's Avatar
 
Join Date: Oct 2020
Location: Illinois
Posts: 88
I'm glad your fish are aces now. The 110 looks like a great filter.
__________________
Mr. Overfilter is offline   Reply With Quote
Old 10-28-2020, 03:48 AM   #8
Aquarium Advice Addict
Community Moderator
 
Autumnsky's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Apr 2012
Location: Northern Colorado, USA
Posts: 15,090
What is the level of filter vs the height of lift for the filter it should handle a standard lift of 3.5 feet but in case it is farther away, that could be an issue. How frustrating for you. I have 2 FX-5 and love them Also the 110 is a pretty good option - biggest turnover G p/h hob as far as I know.

An issue I had one time was not leaving enough room for the water to circulate / because I filled that sucker up as much as possible with media and also added filter pad about the top line. Barely ran.

They (customer service) have been really helpful for me when I have had any issues.

Did you get any possible answers yet?
__________________
FW & SW
Favorite tank right now - 12G Edge nano fish

New to FW fish? First tank in a long time or EVER??? Need some info on keeping fish?
Start here - Aquarium Advice Article
https://www.aquariumadvice.com/guide...ater-aquarium/
Autumnsky is offline   Reply With Quote
Old 10-28-2020, 06:06 AM   #9
Aquarium Advice Addict
Community Moderator
 
Autumnsky's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Apr 2012
Location: Northern Colorado, USA
Posts: 15,090
The other issue was filling the canister 2/3-3/4 full before sealing it up and allowing the tank water to fill it up before turning on.
__________________
FW & SW
Favorite tank right now - 12G Edge nano fish

New to FW fish? First tank in a long time or EVER??? Need some info on keeping fish?
Start here - Aquarium Advice Article
https://www.aquariumadvice.com/guide...ater-aquarium/
Autumnsky is offline   Reply With Quote
Old 10-28-2020, 02:18 PM   #10
Aquarium Advice Regular
 
Mr. Overfilter's Avatar
 
Join Date: Oct 2020
Location: Illinois
Posts: 88
Quote:
Originally Posted by Autumnsky View Post
The other issue was filling the canister 2/3-3/4 full before sealing it up and allowing the tank water to fill it up before turning on.
Fluval FX-series has a cute feature. After a filter change the unit pulses the pump, frequently at first, to purge itself of air. This works well when using lots of foamy media.
__________________

__________________
Mr. Overfilter is offline   Reply With Quote
Reply

Tags
fluval, ick, problem, val

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fluval Fx6 or Eheim Ultra G160Pro 3 J1Time General Hardware/Equipment Discussion 4 02-20-2014 02:00 PM
Fluval FX6, how to go about this beast Zimmanski Freshwater & Brackish - Planted Tanks 23 08-04-2013 02:24 PM
Fluval FX6 Chev13696 General Hardware/Equipment Discussion 34 04-24-2013 11:15 AM







» Photo Contest Winners







All times are GMT -4. The time now is 01:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.