Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 10-08-2020, 04:50 AM   #1
Aquarium Advice FINatic
 
fearlessfisch's Avatar
 
Join Date: Jan 2004
Location: Northern Virginia
Posts: 853
HOB filters--just some thoughts about Marineland versus Aquaclear

I use a mix of Marineland Emperor filters, and the Aquaclear line. I shifted to Aquaclears on some tanks a few years ago when I became frustrated at what seemed like constant noise from the Emperors. I also really like the Aquaclear box--its size and versatility and appearance compared to the clunky, black Emperors. The Aquaclear media box and sponges consistently do a great job of filtration, while the Emperor cartridges sometimes seemed to allow a little bit of water to run around them.

However, I have been experiencing a surge of warmth and appreciation for my Emperors lately. I replaced a few impellers, and now the filters are running very quietly and nicely. These are old filters, many of them from back in the early 1990s, and they are powerhouses, running consistently and strong. They always start up, and they never disappoint me. I am experimenting with using cartridges in some of them and cutting sponges to fit in the boxes of the others.

Lately the Aquaclears seem to just...stop. I am constantly having to take them apart to rinse, lubricate, and reset the impellers. They always start up again, but it is a hassle how often this happens. I am sure using play sand as a substrate doesn't help...but I don't have this problem with my Emperors.

They're both good filters, but today I am feeling appreciation for my Emperors and just wanted to say that.
__________________

__________________
joy to the fishes in the deep blue sea
________________________________
55, 30, 30, 20, 10, and 10-gal. freshwater tropical tanks
fearlessfisch is offline   Reply With Quote
Old 10-08-2020, 07:13 AM   #2
Aquarium Advice Activist
 
tlindsey's Avatar
 
Join Date: Mar 2013
Location: Ohio
Posts: 177
That is the only thing negative about the Aquaclear Filter always have to restart after power outages. I have learned to place a sponge over the intake to keep sand out especially with Cichlid.
__________________

__________________
tlindsey is offline   Reply With Quote
Old 10-08-2020, 07:52 PM   #3
Aquarium Advice Addict
 
charliebankston's Avatar
 
Join Date: Aug 2020
Location: Texas Gulf coast
Posts: 2,016
I was having problems with one of my aq 110's stopping and also making noise. Sand substrate. I replaced the impeller and that solved all the issues. For now
__________________
charliebankston is offline   Reply With Quote
Old 10-08-2020, 07:53 PM   #4
Aquarium Advice Addict
 
charliebankston's Avatar
 
Join Date: Aug 2020
Location: Texas Gulf coast
Posts: 2,016
Quote:
Originally Posted by tlindsey View Post
That is the only thing negative about the Aquaclear Filter always have to restart after power outages. I have learned to place a sponge over the intake to keep sand out especially with Cichlid.
I need to do this too
__________________
charliebankston is offline   Reply With Quote
Old 10-08-2020, 10:52 PM   #5
Aquarium Advice Addict
 
V227's Avatar
 
Join Date: Jul 2017
Location: Oklahoma
Posts: 2,344
I also run both AC 110'S & Marineland Emperor 400's and like both equally as well.
Regarding the Marineland replacement filters, toss them. Stuff the media box with Fluval replacement sponges or mix with bagged ceramic media. The 400's are old School dependable. Wish Marineland still manufactured the Emperor 280s. Mine ran non stop for 22 years.
AC 110'S will usually start up after a power outage as long as the water level of the tank is at or near maximum.
__________________
V227 is offline   Reply With Quote
Old 10-11-2020, 05:14 PM   #6
Grand Poobah of Fish Poo
 
Barliman's Avatar


 
Join Date: Feb 2016
Location: Los Angeles, 3rd door on the left
Posts: 2,212
Quote:
Originally Posted by fearlessfisch View Post
Lately the Aquaclears seem to just...stop. I am constantly having to take them apart to rinse, lubricate, and reset the impellers. They always start up again, but it is a hassle how often this happens.
I often have that problem when doing water changes. It's usually a gunk buildup in the impeller area. Doesn't happen as much since I added pre-filter sponges, but it still happens. Annoying, but not enough to make me switch from Aquaclears.
__________________

__________________
----
2x20-longs, one heavily planted. Platy rancher. They. Won't. Stop. Breeding.
Barliman is offline   Reply With Quote
Reply

Tags
aquac, aquaclear, clear, filter, filters, hob, hob filter, marine, marineland

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pre-filter for marineland HOB filters Cornstar General Hardware/Equipment Discussion 5 02-02-2012 09:47 PM
Aquaclear versus Fluval C4 GodFan Freshwater & Brackish - General Discussion 4 01-19-2012 03:33 PM
marineland versus all glass aquarium tops StuG General Hardware/Equipment Discussion 1 08-24-2011 09:08 PM
Marineland Multistage Canister Filters C-360 vs. Marineland Emperor 400 Naturesbarbiegirl Freshwater & Brackish - General Discussion 8 07-28-2011 10:45 PM
For Sale: Marineland Emporer 400 HOB filters - Virginia nphocus Archive 4 04-13-2011 07:04 PM







» Photo Contest Winners







All times are GMT -4. The time now is 10:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.