Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 08-30-2009, 11:16 PM   #1
Aquarium Advice FINatic
 
jessicasmarine's Avatar
 
Join Date: May 2009
Location: MCRD PI, SC
Posts: 660
Octopus NW 150

I just bought a new Octopus 150. Just wondering if anyone has used it and if there will be any mods neccesary, as well as pro/cons.
__________________

__________________
-Zack
I blame Craig AND his stupid List.
jessicasmarine is offline   Reply With Quote
Old 08-30-2009, 11:29 PM   #2
Aquarium Advice Addict
 
thominil's Avatar


 
Join Date: Jul 2008
Location: In the middle of the corn....
Posts: 2,773
Neilan has that same model on his 72g bf, you can just shoot him a pm and ask.
__________________

__________________
~Thom
Any questions? Feel free to PM me.
Hitchhikers on live rock? https://www.xtalworld.com/Aquarium/hitchfaq.htm
Like someone's post? Show some appreciation with the reputation button!
thominil is offline   Reply With Quote
Old 08-30-2009, 11:35 PM   #3
Aquarium Advice FINatic
 
jessicasmarine's Avatar
 
Join Date: May 2009
Location: MCRD PI, SC
Posts: 660
thankx
__________________
-Zack
I blame Craig AND his stupid List.
jessicasmarine is offline   Reply With Quote
Old 08-31-2009, 01:04 AM   #4
Sliced Bread
 
neilanh's Avatar


 
Join Date: Dec 2006
Location: Northern Virginia
Posts: 8,482
I haven't modded mine at all, and like Thom said I'm running it and love it. There are a ton of mods you can do to it, if you want (google it, there's tons of info), but I've not found a need personally.

Set it up, after about a week of break-in and getting it tuned mine was running great and I've not yet had a single problem with it.
__________________
~Neilan
In the DC Metro Area? Check out GWAPA and WAMAS
neilanh is offline   Reply With Quote
Old 09-08-2009, 04:56 PM   #5
Aquarium Advice FINatic
 
jessicasmarine's Avatar
 
Join Date: May 2009
Location: MCRD PI, SC
Posts: 660
Just turned on my skimmer for the first time and the pump is creating no suction. Its running because the needlewheel impeeler is quite loud. But its not pushing much water or any air. Any thoughts.
__________________
-Zack
I blame Craig AND his stupid List.
jessicasmarine is offline   Reply With Quote
Old 09-08-2009, 05:03 PM   #6
Aquarium Advice Addict
 
thominil's Avatar


 
Join Date: Jul 2008
Location: In the middle of the corn....
Posts: 2,773
Is the impeller seated in the pump right?
__________________
~Thom
Any questions? Feel free to PM me.
Hitchhikers on live rock? https://www.xtalworld.com/Aquarium/hitchfaq.htm
Like someone's post? Show some appreciation with the reputation button!
thominil is offline   Reply With Quote
Old 09-08-2009, 05:04 PM   #7
Aquarium Advice FINatic
 
jessicasmarine's Avatar
 
Join Date: May 2009
Location: MCRD PI, SC
Posts: 660
looks like it
__________________
-Zack
I blame Craig AND his stupid List.
jessicasmarine is offline   Reply With Quote
Old 09-08-2009, 05:06 PM   #8
Sliced Bread
 
neilanh's Avatar


 
Join Date: Dec 2006
Location: Northern Virginia
Posts: 8,482
Blow in the air inlet tube while it's running. Sounds crazy, but I had to do this whenever I first started it up for a while until the unit got broken in. Blow into the tube to get the venturi started up, and off it'll go.

I don't know for sure what happened, eventually mine just stopped needing me to do this on it's own.
__________________
~Neilan
In the DC Metro Area? Check out GWAPA and WAMAS
neilanh is offline   Reply With Quote
Old 09-08-2009, 05:09 PM   #9
Aquarium Advice Addict
 
thominil's Avatar


 
Join Date: Jul 2008
Location: In the middle of the corn....
Posts: 2,773
I would just look it over and play around with the impeller, make sure nothing is bent. Check all the "O" rings as well. Inspect the whole pump, if you find nothing wrong, my question lies to the motor in which case you may need to call the manufacturer and who you ordered it from.

LOL, I think Neilan solved it.
__________________
~Thom
Any questions? Feel free to PM me.
Hitchhikers on live rock? https://www.xtalworld.com/Aquarium/hitchfaq.htm
Like someone's post? Show some appreciation with the reputation button!
thominil is offline   Reply With Quote
Old 09-08-2009, 05:12 PM   #10
Aquarium Advice FINatic
 
jessicasmarine's Avatar
 
Join Date: May 2009
Location: MCRD PI, SC
Posts: 660
LOL I did the same thing at first until I felt stupid then decided to ask yall. Gues I wasnt to stupid. Let the blowing commence. Let you know the outcome if I dont hyperventilate
__________________
-Zack
I blame Craig AND his stupid List.
jessicasmarine is offline   Reply With Quote
Old 09-08-2009, 05:17 PM   #11
Sliced Bread
 
neilanh's Avatar


 
Join Date: Dec 2006
Location: Northern Virginia
Posts: 8,482
Quote:
Originally Posted by thominil View Post
LOL, I think Neilan solved it.
I've always been told I was full of hot air. I was happy to finally find a use for it.

Quote:
Originally Posted by jessicasmarine View Post
LOL I did the same thing at first until I felt stupid then decided to ask yall. Gues I wasnt to stupid. Let the blowing commence. Let you know the outcome if I dont hyperventilate
It's not stupid. It is funny though, especially if your spouse walks in while you're doing it. Or even better, go out of town for a few days and let him/her know that if the power goes out, they'll need to do this. I got quite the interesting look when I told mine about it. haha

It doesn't take much to get it going. A little force behind it for a second or two is all it needs to clear that airway and get it started.
__________________
~Neilan
In the DC Metro Area? Check out GWAPA and WAMAS
neilanh is offline   Reply With Quote
Old 09-08-2009, 05:20 PM   #12
Aquarium Advice FINatic
 
jessicasmarine's Avatar
 
Join Date: May 2009
Location: MCRD PI, SC
Posts: 660
started blowing then hooked it up to an airpump but its just blowing out big bubbles. Shouldnt it be chopping them
__________________
-Zack
I blame Craig AND his stupid List.
jessicasmarine is offline   Reply With Quote
Old 09-08-2009, 05:21 PM   #13
Sliced Bread
 
neilanh's Avatar


 
Join Date: Dec 2006
Location: Northern Virginia
Posts: 8,482
While you're blowing, and if you really do have it on an airpump, then yeah, it'll be popping out big bubbles. once you get it "primed" let off of it and it should start creating the microbubbles you want.

The forced air is too much pressure and allows the bubbles to get past the needlewheel. So, just prime it and then let it breathe on it's own.
__________________
~Neilan
In the DC Metro Area? Check out GWAPA and WAMAS
neilanh is offline   Reply With Quote
Old 09-08-2009, 05:31 PM   #14
Aquarium Advice FINatic
 
jessicasmarine's Avatar
 
Join Date: May 2009
Location: MCRD PI, SC
Posts: 660
its not even pumping water, it shouldnt need air for that should it.
__________________
-Zack
I blame Craig AND his stupid List.
jessicasmarine is offline   Reply With Quote
Old 09-08-2009, 05:35 PM   #15
SW 20 & Over Club
 
ccCapt's Avatar


 
Join Date: Mar 2004
Location: Northeast PA
Posts: 5,365
Send a message via ICQ to ccCapt
If it's not pumping water and drawing air on it's own, the impeller isn't spinning. Twist off the volute cover and make sure the impeller isn't bound up. Even take the impeller out and make sure it's seated right. You can even plug it in real quick out of the water to make sure the impeller does spin after you reset it.
__________________
/Larry
125g reef
See My Tank Info
Check out The build project
ccCapt is offline   Reply With Quote
Old 09-08-2009, 05:59 PM   #16
Aquarium Advice FINatic
 
jessicasmarine's Avatar
 
Join Date: May 2009
Location: MCRD PI, SC
Posts: 660
your right, the needlewheel seems to be doing a stop and go number. not making full revolutions. but nothings stopping it
__________________
-Zack
I blame Craig AND his stupid List.
jessicasmarine is offline   Reply With Quote
Old 09-08-2009, 06:12 PM   #17
Aquarium Advice FINatic
 
jessicasmarine's Avatar
 
Join Date: May 2009
Location: MCRD PI, SC
Posts: 660
i figured out the problem. The pinwheel spins freely of the impeller. How can I lock the pinwheel so it spins with the impeller.
__________________
-Zack
I blame Craig AND his stupid List.
jessicasmarine is offline   Reply With Quote
Old 09-08-2009, 06:41 PM   #18
SW 20 & Over Club
 
ccCapt's Avatar


 
Join Date: Mar 2004
Location: Northeast PA
Posts: 5,365
Send a message via ICQ to ccCapt
Super glue the pinwheel to the impeller. I think that's all that holds it in place to begin with. I would also email the place you bought it and tell them. They may send you a whole new impeller.
__________________
/Larry
125g reef
See My Tank Info
Check out The build project
ccCapt is offline   Reply With Quote
Old 09-08-2009, 06:55 PM   #19
Aquarium Advice FINatic
 
jessicasmarine's Avatar
 
Join Date: May 2009
Location: MCRD PI, SC
Posts: 660
Thanks larry, thats what I did. It seems to be working pretty good now. I always use paypal online so I filed a claim with them in case they dont supply a new impeller. Little things $39.95. Thanks again for all the help.
__________________
-Zack
I blame Craig AND his stupid List.
jessicasmarine is offline   Reply With Quote
Old 09-08-2009, 07:21 PM   #20
SW 20 & Over Club
 
ccCapt's Avatar


 
Join Date: Mar 2004
Location: Northeast PA
Posts: 5,365
Send a message via ICQ to ccCapt
Glad to hear you got it working.
__________________

__________________
/Larry
125g reef
See My Tank Info
Check out The build project
ccCapt is offline   Reply With Quote
Reply

Tags
octopus

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reef Octopus NW-150 Protein Skimmer Mesh Modded ryshark Archive 1 09-30-2009 03:31 AM
Octopus needelwheel 150 skimmer question vietcu General Hardware/Equipment Discussion 1 02-17-2008 11:08 PM
Octopus? gooyferret Saltwater Reef Aquaria 9 09-05-2003 02:46 AM
Octopus Saltwater Reef Aquaria 2 01-25-2003 11:55 AM
octopus Vicshaw Saltwater Reef Aquaria 2 01-04-2003 05:04 PM







» Photo Contest Winners







All times are GMT -4. The time now is 09:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.