Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 06-22-2021, 09:30 PM   #1
Aquarium Advice Freak
 
Mr. Overfilter's Avatar
 
Join Date: Oct 2020
Location: Illinois
Posts: 243
Pump issue diagnostics?

Without launching into what my wife calls "painful detail", I'll say this: The pumps I'm asking after aren't being used on my tank, but I couldn't think of a better place to ask this.

My setup is 2xdistribution pump mounted in a parallel delivery manifold. I had to restart these pumps today. An unsual thing to do since they normally run 24/7. In parallel they rate just short of 40ft of head pressure. I had thought their output was clearly visible in the reservoir they deliver to. After restart the view in the resevoir is a near-maelstrom of water, perhaps twice what what I'm used to seeing. It goes without saying that I'd like to see these pumps continue to function at this level.

This may be germane: Power for the pumps is supplied through molex connections that APPEAR to be working properly (molex is an old form of power connection and can/has malfunctioned). The device that's supported by the output of this contraption doesn't report any discernable change in performance.

Any ideas about what I can do to suss out this issue are welcome. Any further questions about the situation would be welcomed as well.

__________________
Mr. Overfilter is offline   Reply With Quote
Reply

Tags
pump

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Water Issue/ fish issue pockets Cichlid Discussion 48 08-30-2011 08:48 AM
Fish tank diagnostics equipment Mark Hewitt Freshwater & Brackish - General Discussion 1 07-23-2010 08:40 AM
Eclipse 2 pump issue HELP jason1985 General Hardware/Equipment Discussion 3 07-07-2009 12:05 AM
150g FW at Hamilton Diagnostics loganj Members Freshwater Tanks Showcase 7 01-28-2007 12:57 PM
Return Pump - Hard Plumbing issue fishman General Hardware/Equipment Discussion 4 02-24-2006 05:00 PM







» Photo Contest Winners







All times are GMT -4. The time now is 07:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.