Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 12-16-2011, 07:57 PM   #1
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
i used to get email notice that someone responded to my post...

but i had a mishap with my email box and must have bounced a few emails back. now i don't get any notice of responses or pms. anyone have an idea how to correct this?
thanks.
__________________

__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Old 12-16-2011, 08:00 PM   #2
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
1. User CP
2. In left column click Edit Options
3. Scroll about 1/3 down the page, find the box that says Private Messaging
4. Check the radio box for the option that says 'Receive Email Notification of New Private Messages'

That should put you back in business.
__________________

fort384 is offline   Reply With Quote
Old 12-16-2011, 08:06 PM   #3
Aquarium Free - 2+ Years
 
mfdrookie516's Avatar



POTM Champion
 
Join Date: Jul 2009
Location: Winchester, Ky
Posts: 19,409
Mine did the same thing a while back. I had to go to User CP > Edit Options> and chane the 'Default Thread Subscription' to 'no email notification', save, then back to 'instant email notification' and save again. Fixed it for me.
__________________
-Jonathan

"What, exactly, is the internet? Basically it is a global network exchanging digitized data in such a way that any computer, anywhere, that is equipped with a device called a 'modem', can make a noise like a duck choking on a kazoo." - Dave Barry
mfdrookie516 is offline   Reply With Quote
Old 12-16-2011, 10:13 PM   #4
jlk
Aquarium Advice Addict
 
jlk's Avatar
 
Join Date: Sep 2011
Location: philadelphia suburbs
Posts: 11,119
I still have the exact same problem & nothing fixes it!!! Im been stuck for 2 months now having to look at the 'user control panel/list subscriptions' box all the time to see if anyone has responded to a thread im subscribed to. I even posted a question here about it & was told to check my emails spam box (nothing there) & that 'its possibily a problem on this end' but no solutions. ????
__________________
jlk is offline   Reply With Quote
Old 12-16-2011, 10:16 PM   #5
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
Did you try what mfdrookie suggested above?
fort384 is offline   Reply With Quote
Old 12-16-2011, 10:46 PM   #6
jlk
Aquarium Advice Addict
 
jlk's Avatar
 
Join Date: Sep 2011
Location: philadelphia suburbs
Posts: 11,119
Just tried it & it didnt work (someone responded to a subscribed thread). Even when i check the boxes next to the subscriptions for 'instant email notification' if i leave the pg & then return it, all of the boxes are unchecked again.
__________________
jlk is offline   Reply With Quote
Old 12-18-2011, 03:22 PM   #7
jlk
Aquarium Advice Addict
 
jlk's Avatar
 
Join Date: Sep 2011
Location: philadelphia suburbs
Posts: 11,119
I guess no one has a solution? I tried the above mentioned fixes repeatedly & they didnt work.
thanks, jessica
__________________
jlk is offline   Reply With Quote
Old 12-18-2011, 03:30 PM   #8
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
I have no other ideas beyond what was suggested. I will PM our tech support and make sure they have seen this thread. You may see another response shortly.
fort384 is offline   Reply With Quote
Old 12-18-2011, 04:08 PM   #9
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
I have tried all of that too.
__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Old 01-08-2012, 07:26 PM   #10
jlk
Aquarium Advice Addict
 
jlk's Avatar
 
Join Date: Sep 2011
Location: philadelphia suburbs
Posts: 11,119
Mr X- do you have by chance have comcast as your cable provider as I do? I just encountered a similar problem with another forum & I was given the following answer: 'your email provider has blocked our IP. We sent a request to your email provider to unblock it & restore your access. It should take approximately 7 business days.' Could this be the issue Mr. X & I are encountering???
Thanks, jessica
__________________
jlk is offline   Reply With Quote
Old 01-08-2012, 10:37 PM   #11
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
No. I use Verizon.
__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Old 01-08-2012, 10:56 PM   #12
jlk
Aquarium Advice Addict
 
jlk's Avatar
 
Join Date: Sep 2011
Location: philadelphia suburbs
Posts: 11,119
Ok, then perhaps its not just an issue with my internet provider. As I am not very computer savvy, is it possible that my internet provider is blocking AA's IP as it was suggested on the other forum? Can this be fixed?
thanks, jessica
__________________
jlk is offline   Reply With Quote
Old 01-16-2012, 11:56 AM   #13
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
What did someone do? Today, just a moment ago, my email notification started back up!
__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Old 01-16-2012, 12:00 PM   #14
jlk
Aquarium Advice Addict
 
jlk's Avatar
 
Join Date: Sep 2011
Location: philadelphia suburbs
Posts: 11,119
Wow!!!! Thank you for posting this, Mr. X, because i just checked my email & my email notifications just started again as well! Someone did something!!
__________________
jlk is offline   Reply With Quote
Old 01-16-2012, 02:05 PM   #15
Aquarium Advice Addict
 
FrankZ's Avatar


 
Join Date: Jul 2010
Posts: 3,031
There was more work done on this today. Hopefully it solves the issue for good.

Thank you for your patience in this.
FrankZ is offline   Reply With Quote
Old 01-16-2012, 02:13 PM   #16
jlk
Aquarium Advice Addict
 
jlk's Avatar
 
Join Date: Sep 2011
Location: philadelphia suburbs
Posts: 11,119
Thank you very much for resolving this issue!!!
jessica
__________________
jlk is offline   Reply With Quote
Old 01-16-2012, 07:33 PM   #17
Aquarium Advice Addict
 
Terrance's Avatar
 
Join Date: Jun 2011
Location: Seattle
Posts: 2,577
User CP > Edit Options > No email notifications.

Ahh much better
__________________
Kind Regards,
Terrance
Terrance is offline   Reply With Quote
Old 02-20-2012, 12:09 AM   #18
jlk
Aquarium Advice Addict
 
jlk's Avatar
 
Join Date: Sep 2011
Location: philadelphia suburbs
Posts: 11,119
Well, I guess the solution to this issue was short-lived....once again (as of this evening), I am no longer receiving email notifications from this forum or 2 other forums. Is it an IP blocking issue again??
Thanks!
__________________
jlk is offline   Reply With Quote
Old 02-20-2012, 12:12 AM   #19
Aquarium Advice FINatic
 
Starka's Avatar
 
Join Date: Nov 2011
Location: Redding, CA
Posts: 687
Quote:
Originally Posted by jlk
Well, I guess the solution to this issue was short-lived....once again (as of this evening), I am no longer receiving email notifications from this forum or 2 other forums. Is it an IP blocking issue again??
Thanks!
I'm having the same problem. :/
__________________
-You cannot cross the ocean by just staring at the water.
Starka is offline   Reply With Quote
Old 02-20-2012, 08:38 AM   #20
jlk
Aquarium Advice Addict
 
jlk's Avatar
 
Join Date: Sep 2011
Location: philadelphia suburbs
Posts: 11,119
Problem seems to be resolved as of this morning (fingers crossed).
__________________

__________________
jlk is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners







All times are GMT -4. The time now is 12:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.