Aquarium Advice - Aquarium Forum Community

Aquarium Advice - Aquarium Forum Community (https://www.aquariumadvice.com/forums/)
-   Freshwater & Brackish - Getting Started (https://www.aquariumadvice.com/forums/f15/)
-   -   A slight fog... (https://www.aquariumadvice.com/forums/f15/a-slight-fog-110687.html)

monte1214 01-07-2009 07:11 PM

A slight fog...
 
- Ok, I've been up and running for 1 week now.

-The oxygen bubbles are gone, and the "test" Silver Danio's and Platy's are thriving. (So it seems like anyways)

- But I'm scratching my head a bit...I have a slight "fog" in the water still. It was "cloudy" the first few days, but for the last coupl eit seems like it's not going away??

- Is it 'cuz I'm not patient, or should I be looking for something else?

- Where should I start?

- All help is greatly appreciated!

FishCrazyBenBOMB 01-07-2009 07:20 PM

I'm guessing since it was cloudy and just foggy, it will go away.

I have the exact same problem as you, absolutely no patiences what-so-ever. Just hang in there and the water should be cleared up in no time.

verucaproduce 01-09-2009 11:19 AM

Perfectly normal when a tank is cycling. Don't expect to have perfectly clear water for quite some time. A bummer, but just watch your water params and everything should turn out fine.

monte1214 01-09-2009 12:24 PM

- Further...I have one of those Ario LED/Bubbler Volcanoes.

- There's two options on it.
- One where I can have the power off, and my air pump putting bubbles out, and the other where it's powered up with the light on and a "fine mist" of bubbles rising from it.

- I've had it on the air pump for a few days, and the tank is fine.
- When I put the power is to it, the "mist" seems to hang around for quite a long time giving the water more of a "fog".

- I'd like to keep it powered up 'cuz the LED is sweet, but the "mist" is irritating.

- Any thoughts on this?


All times are GMT -4. The time now is 03:56 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.