Aquarium Advice - Aquarium Forum Community

Aquarium Advice - Aquarium Forum Community (https://www.aquariumadvice.com/forums/)
-   General Hardware/Equipment Discussion (https://www.aquariumadvice.com/forums/f60/)
-   -   HELP (https://www.aquariumadvice.com/forums/f60/help-134712.html)

libbyb 09-29-2010 07:01 PM

HELP
 
I bought a used light fixture and the guy said that it has been flickering so he changed the little spark plug part. It didn't help. So I changed the bulb. No luck. Okay. I bought a new light fixture last night. It worked great and this morning too. There's a PetSmart moving so I went today to stock up on stuff (50% off!) and bought another bulb knowing that I would eventually need 2 fixtures (they ran out already). I brought it home and tried it in and it was fine. I took it out and put the other one back in and it started to flicker again. I changed it from the the surge protector the guy gave me thinking maybe it's that. No. New lamp, new bulb, new outlet and it STILL FLICKERS. I know they sputter when you first turn them on but this is ridiculous. I can hear it all the way over here.

RaptorBro 09-29-2010 09:19 PM

NOT installed correct

libbyb 09-29-2010 10:42 PM

Yeah, I got to playing with it and I think you are right. I have a feeling the one I bought used didn't come with this cover. The one I bought last night won't sit right. I have it sort of propped up. I'll be getting an all glass cover for it anyway so I'll just have to be careful. It still flickers but not as bad.
I was really panicking!


All times are GMT -4. The time now is 11:05 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.