Aquarium Advice - Aquarium Forum Community

Aquarium Advice - Aquarium Forum Community (https://www.aquariumadvice.com/forums/)
-   Saltwater & Reef - Getting Started (https://www.aquariumadvice.com/forums/f14/)
-   -   Sniperhank's UPGRADED 55 gal Build (https://www.aquariumadvice.com/forums/f14/sniperhanks-upgraded-55-gal-build-194395.html)

Sniperhank 02-19-2012 05:56 PM

Sniperhank's UPGRADED 55 gal Build
 
Just got back from Clearfield. Bought a 55 gal tank w/ custom stand, heater, and hob filter for 150 bucks. Awesome deal. Working on filling it up with RO/DI water so I can mix up salt and start dreaming up the new aquascape.

I'm thinking about getting play sand or something this time around, be much cheaper. It is agitate that I want right? Can't remember.

I took a pic of the setup, I'll post it later on with the dimensions.

Sniperhank 02-19-2012 07:23 PM

https://www.aquariumadvice.com/attac...30370e9dd1.jpg

TLTGF 02-19-2012 07:30 PM

Looks like it'll be a good one!

Mpfaff77 02-21-2012 08:19 PM

Play sand is very fine. Not sure if you plan on having and sifting or burrowing inhabitants but it is hard for them to form burrows without bigger pieces of rumble to form walls. Im mainly thinking pistol shrimp. Im sure a burrowing fish do ok. Make sure you put rock on glass then put sand in. IMO looks more unnatural without different siZe pieces and shell rumble.

Sniperhank 02-21-2012 08:22 PM

I agree with you there. That is what I have in my 36 gal, but I do not want to spend a ton on the bagged live sand... non silicate sand.

Sniperhank 03-02-2012 01:34 PM

So, I have 60 lbs of sand in my 55 now. We are full of water and I added the salt a couple days ago. I'll test it on my days off and get the heater in to warm it up. Since I have LR in my 36 gal, is there a need to cycle? The sand def isn't live, but would a slow move over once it is squared away ok? It will take some time since I haven't even ordered lights yet.

Sniperhank 03-08-2012 07:38 PM

I just ordered my first Radion. Heartrate is through the roof on this one, that was a heavy purchase lol. It'll all be worth it.

I also threw in some ammonia yesterday to start the cycle. This will get things started nicely for the one piece of porous rock I have in there and the 60 lbs of aggregate sand. I even threw in all the dead coral in too for more area for bacterial growth.

Sniperhank 03-15-2012 05:34 PM

Continuing to cycle. Haven't checked levels yet, planning on it for Sunday. Got my Radion in the mail however! Just need to find something to hang it off of and I'll be set. Really excited. I'll post pics when I get it up.

Bearchumjs 03-18-2012 04:23 PM

Quote:

Originally Posted by Sniperhank
I just ordered my first Radion. Heartrate is through the roof on this one, that was a heavy purchase lol. It'll all be worth it.

LOL! Spending alot of money on stuff does that to me too! How much was your light, if you don't mind my asking?

Bearchumjs 03-18-2012 04:24 PM

Quote:

Originally Posted by Sniperhank
Continuing to cycle. Haven't checked levels yet, planning on it for Sunday. Got my Radion in the mail however! Just need to find something to hang it off of and I'll be set. Really excited. I'll post pics when I get it up.

Looking forward to the pics! Also, how deep is your sand bed? I've wondered how much sand I will need once I get everything started.

Sniperhank 03-18-2012 04:24 PM

All said and done with the hang kit, 800.

Bearchumjs 03-18-2012 04:25 PM

Quote:

Originally Posted by Sniperhank
All said and done with the hang kit, 800.

Wow! I bet it's awesome!

Sniperhank 03-18-2012 04:26 PM

Sandbed is 1.5 inch. It is supported by 2 eggcrates that I zip tied together so my rocks will not fall when my watchman digs around.

Sniperhank 03-20-2012 04:40 PM

https://www.aquariumadvice.com/attac...996c5974be.jpg

Test as of last night.

Bearchumjs 03-20-2012 05:13 PM

Quote:

Originally Posted by Sniperhank

Test as of last night.

Not done cycling yet. How long have you been cycling?

Sniperhank 03-20-2012 06:48 PM

I'm on my second week. I might have screwed myself by over dosing ammonia. Just took about 10 gallons out of my tank and refilled it with RO/DI. I did this only because not only can I not measure ammonia, I can't measure salt and mixed up a 55 gallon batch of 1.044 water.

Bearchumjs 03-20-2012 07:23 PM

Quote:

Originally Posted by Sniperhank
I'm on my second week. I might have screwed myself by over dosing ammonia. Just took about 10 gallons out of my tank and refilled it with RO/DI. I did this only because not only can I not measure ammonia, I can't measure salt and mixed up a 55 gallon batch of 1.044 water.

Well, at least you don't have fish in there yet! Better to make mistakes now then when you have $500 worth of fish and coral in it!

I'm jealous of you, btw. I want to be cycling a saltwater tank right now too. Must... Have.... Patience! Ugh...

Sniperhank 03-20-2012 08:10 PM

Lol, don't be. I already made those hundred dollar mistakes. My 36 gal is running smoothly. It needs to be in the 55 though...that and I need to throw a rig together for my lighting and move cash around so I can get my last radion.

Sniperhank 03-25-2012 04:59 PM

https://www.aquariumadvice.com/attac...0b46505ccd.jpg

Sniperhank 03-25-2012 07:40 PM

So...what does ammonia turning blue mean...

Bearchumjs 03-25-2012 08:16 PM

Quote:

Originally Posted by Sniperhank
So...what does ammonia turning blue mean...

I have no idea but it looks totally weird!! Did you count the right number of drops to add and not accidentally use one of the wrong bottles?

Sniperhank 03-25-2012 08:19 PM

Nope, done it to many times with the result of blue...and I mean BRIGHT BLUE. Either my test has gone bad or I have a TON of ammonia in my tank after a week and a half and a PWC...

Bearchumjs 03-25-2012 08:42 PM

That is really bazaar.

Sniperhank 03-25-2012 11:13 PM

Greener...
https://www.aquariumadvice.com/attac...ece5714b74.jpg

Bearchumjs 03-25-2012 11:33 PM

Do you think it just had a ton of ammonia in the tank?

Sniperhank 03-25-2012 11:35 PM

Has to.

Bearchumjs 03-25-2012 11:37 PM

Quote:

Originally Posted by Sniperhank
Has to.

I agree. Hopefully it never does that again!

Sniperhank 04-01-2012 04:10 PM

https://www.aquariumadvice.com/attac...c5b24caf29.jpg

Getting there. Also, trying something new. I'm going to try to win an acan lord off ebay. See how this goes. If I win one of the ones I'm watching, I'll let you guys know how it arrives.

Fishy Aston 04-01-2012 04:14 PM

:o wow

Your getting there

Sniperhank 04-01-2012 11:12 PM

https://i.ebayimg.com/t/AAF-LE-Live-C...7E%7E60_12.JPG

MINE

jjamontan 04-02-2012 12:20 AM

Awesome

Bearchumjs 04-03-2012 02:12 PM

Thats a beautiful coral! How is the cycling going?? :)

carey 04-03-2012 02:15 PM

Did you add 8 drops from each bottle?

Sniperhank 04-03-2012 02:55 PM

Yep, def adding the correct amount of drops. Cycle seems to be going well. Barely any ammonia reading, mostly nitrites and nitrates at this point.

Bearchumjs 04-03-2012 03:05 PM

Quote:

Originally Posted by Sniperhank
Yep, def adding the correct amount of drops. Cycle seems to be going well. Barely any ammonia reading, mostly nitrites and nitrates at this point.

Awesome!! Did that coral come in the mail yet?

Sniperhank 04-03-2012 03:07 PM

No, don't think I'll get it til Thursday.

Sniperhank 04-05-2012 06:33 PM

Got my acan today. It is sitting quietly at the bottom of my tank. I ordered a ton off of bulkreefsupply. Have my second Radion and a dual reactor. Going to be running carbon and gfo in the 55 once it is fully up and running.

Bearchumjs 04-05-2012 07:41 PM

Quote:

Originally Posted by Sniperhank
Got my acan today. It is sitting quietly at the bottom of my tank. I ordered a ton off of bulkreefsupply. Have my second Radion and a dual reactor. Going to be running carbon and gfo in the 55 once it is fully up and running.

What does carbon and gfo do exactly?

You better post a picture of the acan! I hope she's happy in your tank!

Sniperhank 04-05-2012 07:55 PM

I have another thread for it since the 55 isn't running yet...though thankfully it is on wheels as I moved it across my living room today.

https://www.aquariumadvice.com/forums...ml#post1885633

Sniperhank 04-09-2012 03:37 PM

Radions and new dual reactor for carbon + PFO
https://www.aquariumadvice.com/attac...78080c8417.jpg
FTS
https://www.aquariumadvice.com/attac...37c9011239.jpg
Cycle Progress...way to slow...stupid nitrites
https://www.aquariumadvice.com/attac...e283268af9.jpg

Bearchumjs 04-10-2012 01:08 AM

Quote:

Originally Posted by Sniperhank
Radions and new dual reactor for carbon + PFO

FTS

Cycle Progress...way to slow...stupid nitrites

Awesome new stuff! Love the tank! I know you are waiting for the cycle to finish. When ammo is 0 it is a milky white color?

Sniperhank 04-10-2012 06:13 AM

Not quite. It will be milky yes, but a light yellow. Not sure what is going on with my ammonia/ammonia test. Keeps showing this white rather than yellow and 30 min later having a light green tint to it. After work going to test both tanks for ammonia and see if they give the same result or if my 36 will actually show yellow. Might be my test went bad.

Bearchumjs 04-10-2012 11:06 AM

Quote:

Originally Posted by Sniperhank
Not quite. It will be milky yes, but a light yellow. Not sure what is going on with my ammonia/ammonia test. Keeps showing this white rather than yellow and 30 min later having a light green tint to it. After work going to test both tanks for ammonia and see if they give the same result or if my 36 will actually show yellow. Might be my test went bad.

I'm interested in the result of your test. I think I'm rooting for a the test going bad since its been so weird with the results. It's probably easier to replace the testing liquid than try to figure out what on earth is in your tank that is making it act all weird.

Sniperhank 04-13-2012 11:13 AM

Ok. Finally got around to testing today. Also tested the ammonia in my 36 gal since the 55's tests have been odd. Pretty much stated that I still have ammonia in the 55...just not sure why it takes so long to test positive when the 36's water is an instant negative.
https://www.aquariumadvice.com/attac...7faedbe79f.jpg

Threw in a handful of LR rubble and 3 smaller rocks from my 36 to try to help it along. Had a diatom bloom while I was at work yesterday as well. Not too concerned about that, it will be easily fixed once I can move the powerheads from the 36 over.

Bearchumjs 04-13-2012 11:43 AM

Looks like its moving along!

Sniperhank 04-13-2012 11:49 AM

I wish. Havent had a change in ammonia or nitrite levels in a long time. Hoping the seeded lr and cup of sand will help...

Bearchumjs 04-13-2012 11:59 AM

Quote:

Originally Posted by Sniperhank
I wish. Havent had a change in ammonia or nitrite levels in a long time. Hoping the seeded lr and cup of sand will help...

Oh. I thought the nitrites had changed. That stinks that it seems to have stalled out. The live rock and sand has got to help it! When are you going to test again? Can you post a picture of your 36?

Sniperhank 04-13-2012 12:03 PM

I prob wont test again til monday at the earliest. With it moving this slow im def not testing daily like i did on my 36. The additional rock should help. Ome of them is covered in dead zoas so that will add some fuel if needed.

Sniperhank 04-13-2012 12:36 PM

And the 36.
https://www.aquariumadvice.com/attac...32129cf411.jpg

Bearchumjs 04-13-2012 01:25 PM

Quote:

Originally Posted by Sniperhank
And the 36.

Nice! What are the white things by the royal gramma?

Nu-Nu the eel 04-13-2012 01:27 PM

Looks like a happy candycane coral :)

Sniperhank 04-13-2012 01:50 PM

A bleached and mostly dead blue trumpet coral.

Nu-Nu the eel 04-13-2012 01:54 PM

Hahaha dead? Wow i have seen some awesome candycane corals that look that. What was its origional color?

Sniperhank 04-13-2012 02:12 PM

Blue. Below it is a frag thats doing great. So idk what happened.

Sniperhank 04-15-2012 07:52 PM

Well, tested tank again. Still no progression. Small amount of ammonia, high nitrites, and middle of the road nitrates. It needs to get a move on. Ordered a TON of pods, chaeto, open brain, green slimer, and a tuxedo urchin from reefs2go yesterday. I'd like to have it into the 55 when it arrives...but looks like that is going to be far from that so I will acclimate everything into the 36.

Bearchumjs 04-15-2012 07:59 PM

Oh man! I really hope your 55 decides to straighten up and quit being stubborn! Let me know how the urchin does. I've thought about getting one when I get my salt tank set up.

Sniperhank 04-16-2012 10:54 PM

Ok, picked up 2 peppermints and a cleaner shrimp today. Also got a really cool elephant ear. Only downfall with the elephant ear is that it came from the tank covered in macro algae. They pulled most of it off, but I found more. Will be taking it off tomorrow and putting into my fuge along with the chaeto and 3000 pods. Will post pics tomorrow since I'll have the open brain and green slimer too. :) :)

Sniperhank 04-17-2012 04:41 PM

Elephant ear, small sad looking open brain, and green slimer. Sorry, lights off atm.
https://www.aquariumadvice.com/attac...8a503dcbdb.jpg

And... PODS
https://www.aquariumadvice.com/attac...f7426fe6fd.jpg

Sniperhank 04-19-2012 05:37 PM

More troubles today. The elephant ear disintegrated while I was at work. What a mess...That is the last coral I ever buy from my LFS. Just didn't learn my lesson. Did a huge water change. I had uninstalled my skimmer yesterday so I could have my fuge light on. Because of today's mess, I took my HOB filter off and reinstalled the skimmer after a good scrubbing of it. I also turned up the power on my return pump to make up for the lack of HOB filter and raised the water level in my sump.

Elephant ear's corpse moved into the cycling 55 gal. Open brain looks well, no longer any skeleton showing, fully inflated. Green slimer was moved up to the top of my tank. It seemed content with the move as I saw some polyp extension prior to heavy work to clear up the water.

Sniperhank 04-21-2012 12:22 PM

Just a quick update. Came home from work last night and the 55 is filled with algae to the point there is some floating around on the top of the water. I unplugged my radions and will clean the mess up tomorrow since it is my day off. Pretty happy about this though, really hoping my nitrites are done with and I just need to do a large water change and switch my livestock over to the 55.

Bearchumjs 04-21-2012 01:34 PM

Quote:

Originally Posted by Sniperhank
Just a quick update. Came home from work last night and the 55 is filled with algae to the point there is some floating around on the top of the water. I unplugged my radions and will clean the mess up tomorrow since it is my day off. Pretty happy about this though, really hoping my nitrites are done with and I just need to do a large water change and switch my livestock over to the 55.

I hope you're right!! :)

Sniperhank 04-21-2012 01:36 PM

I had time before I had to leave for work and tested. No ammonia, .25 nitrite, and no nitrate thanks to my algae bloom.

Bearchumjs 04-21-2012 01:48 PM

Quote:

Originally Posted by Sniperhank
I had time before I had to leave for work and tested. No ammonia, .25 nitrite, and no nitrate thanks to my algae bloom.

That's great!! The nitrites are so low! Can you post a picture of the algae bloom later? I've never seen one.

Sniperhank 04-21-2012 03:35 PM

I won't get home from work til midnight so that will be tomorrow. Mine isn't that bad, just wanted to nip it in the butt so I killed my lights. Need to lower the time they are on anyway. It is mostly a diatom bloom, with it over all the sand that isn't in the area of the one powerhead, which is also covered. It is also on the glass. The only annoying part is the stuff against the glass in the sandbed.

Bearchumjs 04-21-2012 05:31 PM

Quote:

Originally Posted by Sniperhank
I won't get home from work til midnight so that will be tomorrow. Mine isn't that bad, just wanted to nip it in the butt so I killed my lights. Need to lower the time they are on anyway. It is mostly a diatom bloom, with it over all the sand that isn't in the area of the one powerhead, which is also covered. It is also on the glass. The only annoying part is the stuff against the glass in the sandbed.

Lol! I thought your tank was all green and crazy looking. I've seen diatoms. They are annoying. I hope turning the light out today has helped. :)

Bearchumjs 04-22-2012 01:10 AM

Did you test your water again after you got home? Are the nitrites 0?

Sniperhank 04-22-2012 06:57 PM

Still have some nitrites, as I expected today. Moved another piece of LR from my 36 into the 55. Also began disassembling my sump setup to move over onto the 55 as well. Will get the rest of the piping/hosing tomorrow and will get that up and running. Was some really great stuff on saltwaterfish.com that I wanted...was hard to hold off. For the best though, shouldn't order any SPS until the 55 is ready since they just die.

Bearchumjs 04-22-2012 10:37 PM

Quote:

Originally Posted by Sniperhank
Still have some nitrites, as I expected today. Moved another piece of LR from my 36 into the 55. Also began disassembling my sump setup to move over onto the 55 as well. Will get the rest of the piping/hosing tomorrow and will get that up and running. Was some really great stuff on saltwaterfish.com that I wanted...was hard to hold off. For the best though, shouldn't order any SPS until the 55 is ready since they just die.

It's hard to be patient. At least you have a project to be working on. Hopefully the sump goes back together easily. I'm going to have to go look at that website and dream about when I can turn my tank into a reef.

Sniperhank 04-22-2012 11:35 PM

Don't be too jealous, I've killed many SPS and struggle to keep shrimp alive. One of the 3 I put in Monday died already.

Bearchumjs 04-23-2012 12:53 AM

Quote:

Originally Posted by Sniperhank
Don't be too jealous, I've killed many SPS and struggle to keep shrimp alive. One of the 3 I put in Monday died already.

Some of the other folks on here make it sound so easy! I imagine I'll kill my fair share learning the ways of the saltwater world one day.

Sniperhank 04-23-2012 02:32 PM

Paid off my credit card early and made sure I was able to take part in the saving on saltwaterfish.com...because I said I wouldn't give in and everything. Ordered 3 from the EIBI, a Australian Ultra Worm Brain, Acan Echinata, Space Invaders Chalice, an ORA Indigo Dottyback, and a ORA Pink Stylophora. Content now lol. Going to move more rock over to the 55 today. Should be finished cycling by arrival.

Bearchumjs 04-23-2012 04:57 PM

Quote:

Originally Posted by Sniperhank
Paid off my credit card early and made sure I was able to take part in the saving on saltwaterfish.com...because I said I wouldn't give in and everything. Ordered 3 from the EIBI, a Australian Ultra Worm Brain, Acan Echinata, Space Invaders Chalice, an ORA Indigo Dottyback, and a ORA Pink Stylophora. Content now lol. Going to move more rock over to the 55 today. Should be finished cycling by arrival.

Way to go on paying off the credit card! They are pure evil, but so nice. LOL!

I'm looking forward to the pics of your new corals and fish!

Sniperhank 04-23-2012 05:18 PM

Always glad to know I have someone still following this build along. It has gone sooo slow. Due to my own laziness and obliviousness. Paying off the credit card is easy, putting this tank together however is not. I am plumbing as we speak, hard line PVC. Doesn't help that it is snowing outside and something died in my walls a week or 2 ago. So glad the furnace could heat it back up for me.

Bearchumjs 04-23-2012 06:48 PM

Quote:

Originally Posted by Sniperhank
Always glad to know I have someone still following this build along. It has gone sooo slow. Due to my own laziness and obliviousness. Paying off the credit card is easy, putting this tank together however is not. I am plumbing as we speak, hard line PVC. Doesn't help that it is snowing outside and something died in my walls a week or 2 ago. So glad the furnace could heat it back up for me.

Oh no!! That's gotta smell delightful. It's almost 90 here! I just washed my car. Now there's a helicopter flying over my house. Weird. Just doing a big circle.

Don't they say slower is better with saltwater? How's the plumbing going? Are you almost halfway done? Anyway, it going slow is easier for me to follow along. When will your corals arrive?

Sniperhank 04-23-2012 07:03 PM

How very ironic you bring up my plumbing as I had just finished cleaning up and sending the pics to photobucket. Turns out I am short 1.5 ft of pipe, a 90 degree elbow, and I needed a threaded connecter...not the non-threaded that I got. It'll take me 5 seconds to set up tomorrow once I get home with the pieces after physical therapy, heading to my contractor's store, and maybe voting in the primary.
Sump/Fuge. Not enough room with new return pump, had to turn skimmer into HOB.
https://www.aquariumadvice.com/attac...577c6d9375.jpg
Unconnected CPR overflow
https://www.aquariumadvice.com/attac...10778e96c0.jpg
Connected BRS Dual media reactor
https://www.aquariumadvice.com/attac...aa338264cc.jpg
T-off for the media reactor
https://www.aquariumadvice.com/attac...fd251ea386.jpg

Jason M 04-23-2012 07:13 PM

How that reactor work did u have it on ir other tank? I was going to buy one like that. Also it looks like u have a sea clone skimmer hub?

Sniperhank 04-23-2012 07:18 PM

The reactor is brand new. I held off installing it until I could get it on my 55. And yes, that is my POS sea clone which became HOB today. It had been in the sump, but just no room for it and since the sump is an aqueon model, they think the sump belongs in the third section rather than the first.

Sniperhank 04-24-2012 06:54 PM

Well, I began assembly today as my nitrites are... 0! Had to pick up a couple more pieces from the hardware store, and the only thing keeping me from completing the entire project is that I bought the wrong size of threaded fitting to attach to my HOB overflow. But, that is ok. I just reused the spa tubing that I had on there originally. Did a minor test run and so far the only leaks are from areas I had not glued or taped. Construction continues.

Bearchumjs 04-24-2012 07:04 PM

Quote:

Originally Posted by Sniperhank
Well, I began assembly today as my nitrites are... 0! Had to pick up a couple more pieces from the hardware store, and the only thing keeping me from completing the entire project is that I bought the wrong size of threaded fitting to attach to my HOB overflow. But, that is ok. I just reused the spa tubing that I had on there originally. Did a minor test run and so far the only leaks are from areas I had not glued or taped. Construction continues.

Awesome!! That cycle seemed to go on for ages! Now it will be all ready to go when you get your new corals and fish!

Sniperhank 04-24-2012 07:31 PM

Easily thank god. But as a word of warning, don't be like hank...over dosing ammonia makes the wait even worse. Just finished gluing all of the PVC. When I dry fit everything the only leaks were at the simple plug and play seals that came with the BRS reactor...we'll see if I fixed that. Have yet to plug in the return pump with the whole system...but I did fill a gallon bucket and plug it in on my parent's porch. They were quite surprised to see me firing water off of it...that'll show them for not having a screened in porch like I do.

Sniperhank 04-24-2012 11:30 PM

For the most part, have things set up in the 55. Moved all of my corals over. It will be either make or break for the bubble coral since it has been doing poorly and on a downward spiral. Salinity is alittle high, 1.032. I'll bring it down tomorrow with another water change. Debating on if the royal gramma will be going into the 55, saw it nip at my open brain tonight. Thinking about getting the 2 mated black and white clowns from my LFS...thinking about it really hard. That would put my tank at 3 fish and I'll ponder what else should go in and the 36 will become FOWLR so I can get the flame angel I wanted when I started this hobby and give me more options on fish. Postings will continue as the week goes on.

Bearchumjs 04-24-2012 11:44 PM

Bad gramma! Bad!!

I don't know if I'm a good influence, but I say get the pair of clowns!

Sniperhank 04-25-2012 01:48 PM

Did another small water change before leaving for work. Cut the 1.042 cycle salinity with some really low RO/DI. I got it down to 1.033. Do this again after work tomorrow. Corals are pretty pissed off, just hope it is because of the salinity and they are happily adjusting to the Radions even though they are at 10% power.

https://www.aquariumadvice.com/attac...5fbae8b1ee.jpg
https://www.aquariumadvice.com/attac...3259f85b1e.jpg
https://www.aquariumadvice.com/attac...711fdf16ab.jpg
https://www.aquariumadvice.com/attac...1246b43b9e.jpg
https://www.aquariumadvice.com/attac...61d8be17ff.jpg

Bearchumjs 04-25-2012 02:03 PM

Nice pictures! I'm sure they aren't liking the saltiness and will probably appreciate that you are bringing down the salinity.

Sniperhank 04-26-2012 06:21 PM

Got my order from saltwaterfish.com today. Amazing looking stuff. To this date, the best looking stuff I have put into my tank.

I did about a 20 gallon water change, salinity still isn't where I want it to be...but it'll have to wait. It has to wait mostly because I started doing stupid things like accidently knocking the bottom connector of my skimmer off, dumping all of the water onto my feet. It is now hanging off the back of my tank...but producing better results. Temp acclimated everything for 2 hours while I was at physical therapy.

The indigo dottyback is a gorgeous looking fish. Can't wait for him to come back out once he's comfortable. Put the pink birds nest, acan, chalice, and worm brain in the sand bed. Set the radions to acclimate mode, they won't be on again til tomorrow.

Now I sit back and watch. Really nervous at this point, of all the coral I had in my 36, everything is dead except my 2 duncans and 2 rics. They are not happy in the slightest. Hoping all my work today did something for the good. Tossed in some snails, hermits, and accidentally added my emerald crab into the mix to get some of the algae and diatoms taken care of.

Bearchumjs 04-26-2012 06:25 PM

Pictures of the new stuff? I'd love to see them. I'm sending positive vibes your way that things will go well with the new additions!

Sniperhank 04-26-2012 06:38 PM

These are beautiful corals, that right now look embarrassing in my tank with how bad it is right now. The worm brain was showing its stress by sliming and pulled all of the sand that is on it from the water column...I'm keeping my hands out of the tank until I'm home from work tomorrow.

Worm Brain
https://www.aquariumadvice.com/attac...2c05f5134a.jpg
Chalice and pink bird's nest
https://www.aquariumadvice.com/attac...2fc0b32fab.jpg
acan
https://www.aquariumadvice.com/attac...8c659b2315.jpg

Sniperhank 04-26-2012 06:54 PM

And I found my indigo dottyback
https://www.aquariumadvice.com/attac...0ee5237124.jpg

Bearchumjs 04-26-2012 07:58 PM

That's weird about the slime! Once you get the water straightened out they will be so pretty!

Sniperhank 04-26-2012 08:01 PM

They do that when they are stressed. No biggie.

Bearchumjs 04-27-2012 01:49 PM

I gotta know how your corals and fish are doing today!

Sniperhank 04-27-2012 01:53 PM

No clue. Left for work before lights were on and we havent been called to testify yet...and a 5 hour drive back across the state after.

Bearchumjs 04-27-2012 02:00 PM

Quote:

Originally Posted by Sniperhank
No clue. Left for work before lights were on and we havent been called to testify yet...and a 5 hour drive back across the state after.

I see. Well, I hope all is well and they look happy when you get home!

Sniperhank 04-27-2012 10:21 PM

Finally got home. Lights were out, obviously, but looked at the new corals. Appears the worm brain and acan are ok. I believe the chalice is doing ok, I'll know better when the lights are on tomorrow. The birds nest on the other hand is bleaching. Another failed attempt at SPS... I should have waited. The diatoms are out of control. I wiped them off with my mag float and it actually got stuck to the glass there was so much. My skimmer is going nuts cleaning crap out of the tank as well.

Either way, I'm on freeze from adding new coral to the tank. Still want the 2 black clowns from my LFS if they are still there...I'd assume they are since there aren't many on the salty side in the area. They paired up nicely there though, so I have actual hopes for them.

Bearchumjs 04-27-2012 10:39 PM

Definitely get the clowns! That will be so cool! Sorry about that one coral bleaching. Do they bleach from too much light or not enough? Maybe if you move it to more light or less light it will do better? I'm glad to hear your other ones appear to be doing well. I know me- I would have turned the lights on. LOL!

Sniperhank 04-27-2012 10:48 PM

Sps are special. Too much, too little, not enough flow, to large of a pwc, running to much carbon...plain and simple the 55 is too new for sps. I know this, just didnt use the knowledge i have. The plan for them in the future is to run a controller on my tank that will monitor salinity, ph...you get the idea. Either way im not allowed to buy more coral until things are stable...so a couple months. Need to nurse my duncams back into the game anyway...might even just put them and the acan back in the 36. Dont know, well see. This will take time and patience, plain and simple.

Bearchumjs 04-27-2012 10:56 PM

Quote:

Originally Posted by Sniperhank
Sps are special. Too much, too little, not enough flow, to large of a pwc, running to much carbon...plain and simple the 55 is too new for sps. I know this, just didnt use the knowledge i have. The plan for them in the future is to run a controller on my tank that will monitor salinity, ph...you get the idea. Either way im not allowed to buy more coral until things are stable...so a couple months. Need to nurse my duncams back into the game anyway...might even just put them and the acan back in the 36. Dont know, well see. This will take time and patience, plain and simple.

So they are just very needy, like a high maintenance girlfriend. LOL!

Sniperhank 04-27-2012 11:02 PM

And they dont even cuddle afterwards. Eitherway, the key will be patience and utilizing one of my knowledge bases, computer tech. I alreadt manage my radions with my computer, so wouldnt be a large leap to add things to it.

There will def be a controller, wavemaker, and ato in my future prior to any sps.

Bearchumjs 04-27-2012 11:07 PM

Quote:

Originally Posted by Sniperhank
And they dont even cuddle afterwards. Eitherway, the key will be patience and utilizing one of my knowledge bases, computer tech. I alreadt manage my radions with my computer, so wouldnt be a large leap to add things to it.

There will def be a controller, wavemaker, and ato in my future prior to any sps.

Those things sound awesome! I imagine a wave maker would be fun. ATO would be super convenient. I don't really know what a controller does. Will have to look that up.

kdpuffer 04-27-2012 11:56 PM

Controllers are sweet, I plan to get one eventually in the mean time it's good ole fashioned timers. Sorry to hear your unfortunate luck with sps, may still be salvageable if you move it.


All times are GMT -4. The time now is 01:35 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.