Aquarium Advice - Aquarium Forum Community

Aquarium Advice - Aquarium Forum Community (https://www.aquariumadvice.com/forums/)
-   Saltwater & Reef - Getting Started (https://www.aquariumadvice.com/forums/f14/)
-   -   Sniperhank's UPGRADED 55 gal Build (https://www.aquariumadvice.com/forums/f14/sniperhanks-upgraded-55-gal-build-194395.html)

Sniperhank 01-16-2013 08:23 PM

You mean sitting back trying to figure out how to get a larger setup...

Mrc8858 01-16-2013 08:25 PM

Ya I know what you mean I'm packed in my tank lol. I actually started making a frag tank out of an old 15 gallon and 10 gallon to add to my system. I removed the bottom pane of the 10 and front pane of the 15 so I can lay the 15 on its side and silicone the bottom pane in as a side pane so I have a shallow square tank lol. Now I just need to go get a drill bit from lows to plumb it and a light for it.

Sniperhank 01-16-2013 08:29 PM

Yeah, that all made my brain hurt...I just want a plumbed tank and a custom stand. When are you going to get that shop going so you can get me the hook up ;-)

Mrc8858 01-16-2013 08:40 PM

When me and my buddy get our w2s we will be putting all our tax money into frag tanks, lights, and other misc equipment. So please uncle Sam don't screw us haha

Sniperhank 01-16-2013 08:42 PM

We're boned...Lol. But great, sounds good to me. Anything you want out of the tank to help you out?

Bearchumjs 01-16-2013 10:30 PM

Quote:

Originally Posted by Sniperhank (Post 2287375)
We're boned...Lol. But great, sounds good to me. Anything you want out of the tank to help you out?

For real. I, too,would be glad to take anything off your hands to free up space for ya. I've got tons of room in my tank... LOL!

Sniperhank 01-17-2013 11:36 AM

So, back behind the tank today. Put some more screws into the setup to keep me from ripping it off the wall again...then changed the GFO and purigen. I noticed that the flow into the thing was pretty piss poor. I look at the pump and it had sprung a leak, until i touched it and the whole pipe came out spraying water everywhere. I have no plumbing anything left to address it...so I drown the thing in cyanoacrylate! If it can hold my coral in place, it can fix this too. Surprisingly it did, flow has been restored. So, new GFO and Purigen flowing at a higher rate that I find to be acceptable. Skimmer is still working on trying to work again, thing frustrates me to no end since I just got it working again last week.

Sniperhank 01-19-2013 08:07 PM

So, I was about to make a nice post about how things were going well in my tank. I've been trying to figure out over the last 7 days why some of my red star polyps aren't opening. Unsure as to why, still working on it. While staring at it today, I noticed one of my larger snails crawling across the front glass. It had small, white, coned snails under him. Dang it... I knew what they were before I went to look it up...pyramid snails. I removed all snails from the tank and removed the snails from them. I then checked my clam. Not 1 thank god.

Sniperhank 01-23-2013 11:34 PM

Continuing to remove the pyramid snails as I find the opportunity. I'm running close to running out of resin in my ro/di, so hopefully brs gets what I needed back in stock so I can place the order. I'd really rather not, as my house hunting continues I would like to order the upgrade to this upgrade and get a friend working on the stand and canopy. All in all it will take over a month maybe 2. Depends on factors that not even thinking about ATM. But, to help the process along the snowflake passed away today. So the other tank is fallow. Ill get around to cleaning it out, but I'm in no real hurry.

Odd goings on in my reef though. As I battle the algae back again and limit feedings, things should be improving. And they are...with the exception of my red star polyps. They are closing up more and more. Not sure why. I moved them into a higher flow to see what happens. Keep you posted and ill try to get some shots this weekend.

Sniperhank 01-25-2013 11:57 AM

My star polyps are still not opening right. I'm believing it is a flow issue. Started cleaning the power heads, but added the ph from the 36 since the snowflake passed away. I won't lie, that prob came from the nitrates and never doing any water changes. Might have had a temp drop too. Either way, one of these days when it warms up I have a tank to clean out. But, back on task, adding the additional 750 has made it pretty chaotic in there again. One of 6 ph clean, fun times.

Sniperhank 01-25-2013 07:45 PM

Another realization today...my sps are still brown. I can't believe I actually thought my marshall island latana was always brown with blue polyps, rather than yellow! I downloaded "Jonathan's Graph" to give a shot. This is a setup used by an ecotech employee, I don't know his exact credentials, but there seem to be many people using it in several forums, from Reef Central to Ecotech's forums. If I remember correctly the peak intensity on my setup is around 80, where Jonathan's is 100. Shouldn't be too big of a stretch to just switch over to a different graphing of lights on/off.

The skimmer is skimming and the GFO and Purigen are going strong, the increased flow through the dual reactor is helping keep the GFO from clumping up. Red bone grass is growing in the fuge, along with hair algae on the side of the glass (as well as in the tank). Feeding is minimal, so I'm not really sure how there is still issues like this. Browned sps, hair algae, and cyano in my overflow tells me there is a nutrient problem! Just not sure where it is coming from, especially with all the flow in the tank along with all the other filtration slapped onto this setup. Maybe I should just start buying one of the MP40's that I want for the future upgrade...feedback much appreciated.

needmorecowbell 01-25-2013 11:07 PM

I'm thinking the problem is just water changes. Not that you don't do them enough, but just because of the quality of water your working with. The color won't improve much with more flow. That's lighting and nutrients. I'd somehow get better water unless that's been completely fixed, then I have no idea, sorry.

Sniperhank 01-26-2013 03:11 PM

Well the flow was more of an attempt at the polyps that just closed up recently. Guess when I mix my water up tomorrow ill make it a double batch and see if that addresses the issue. That should be the end of my current batch of di resin as well. Gather up distilled from giant eagle if I have to for it, though I have 8 gallons I'm sitting on currently. Ill brainstorm some more.

Sniperhank 01-27-2013 04:02 PM

Struggles with the Radions today. Had to update the firmware when I went to mess with it and they flipped out. Took about an hour of hard resetting them to get them to take the updates separately and then to update the graph to match Jonathan's graph. Today is day 1 of assuming my graph was wrong and using one of the ones from Ecotech will solve issues. Water changes to follow.

Bearchumjs 01-27-2013 05:26 PM

Quote:

Originally Posted by Sniperhank (Post 2308028)
Struggles with the Radions today. Had to update the firmware when I went to mess with it and they flipped out. Took about an hour of hard resetting them to get them to take the updates separately and then to update the graph to match Jonathan's graph. Today is day 1 of assuming my graph was wrong and using one of the ones from Ecotech will solve issues. Water changes to follow.

Those lights sound really high tech! I hope the new graph works for you!

Sniperhank 01-27-2013 06:37 PM

Sadly, my main issue isn't lighting. It is my phosphates and tds.

Bearchumjs 01-27-2013 08:37 PM

Quote:

Originally Posted by Sniperhank (Post 2308359)
Sadly, my main issue isn't lighting. It is my phosphates and tds.

Yes, but the lights sound like they rock. You'll eventually get the other things fixed. I think you're on the right track. Just keep on keeping on and it'll all work out.

San Raphael Catfish 01-28-2013 12:32 AM

How are you liking the purigen in your system? Hope your get your lights sorted. Radio a sound great.

Sniperhank 01-28-2013 12:38 AM

I like the purigen. It is pretty cool stuff and gets a real nice tumble going in my reactor. Gets all through the sponges in them though. I don't even bother trying to recharge the stuff, it's only 15 bucks. I currently run it with Gfo, but with how awful my water is I'd consider upping the Gfo to a higher grade Gfo or another option if it exists.

In terms of the radions they are doing what they are supposed to. It'll take some getting used to them being on from 10-11 rather than 6-7, but whatever in all reality. I just want my coral color to improve. A small number are ok and the rest can easily be brighter I think. Just wish there was another reefer near me to look at it and tell me if I'm paranoid about it and overreacting or not.

Bearchumjs 01-28-2013 03:06 AM

How's the mandarin doing? I saw a green mandarin at the new fish place. He was beautiful! Fat as can be. I commented how pretty he was but heard they are picky eaters and don't like frozen (trying to guage how knowledgeable the new staff at the new store is) and she said "yeah. But this is a tank raised one and he happily eats frozen mysis." I about fell over sideways and wished I had a bigger tank so I could have him!


All times are GMT -4. The time now is 03:16 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.