Aquarium Advice - Aquarium Forum Community

Aquarium Advice - Aquarium Forum Community (https://www.aquariumadvice.com/forums/)
-   Aquaria Off-Topic (https://www.aquariumadvice.com/forums/f23/)
-   -   What Did You do With Your Tank Today? (https://www.aquariumadvice.com/forums/f23/what-did-you-do-with-your-tank-today-195155.html)

Fishman007 11-09-2013 02:28 PM

Well found out i got the BRS standard 5 stage chloramine unit instead of the plus i was suppose to get, so 60$ wasted, lfs says they are gonna give me the DI unit for free now, going to pick it up a 4:00pm, got the 10g QT setup, cant find the goby though, mixing some SW right now.

Fishman007 11-09-2013 03:31 PM

Went to lfs, they gave me the DI unit and i bought a bag of resin for 17$, washed out the 60g cube, gnna plumb it tommarow, found the return pump i needed, its a mag7 on sale for 86$.

Fishman007 11-09-2013 05:08 PM

3 Attachment(s)
QT setup

Attachment 206904



Attachment 206906



Attachment 206908

Cant find the goby, did the 10g wc and he immediately hide

Delapool 11-09-2013 05:35 PM

Did a partial water change in main tank and QT tank. Noticed the mollies are getting pretty shameless in begging for food. The four baby ones are getting quite big now and swim with the main pack everywhere quite happily.

cmwalters 11-09-2013 06:10 PM

Water changes on the 10G and 20G. Also, drip acclimating a school of green neons and some cherry shrimp for the 10G.

Fishman007 11-09-2013 07:02 PM

1 Attachment(s)
RODI system setup and running!

Attachment 206929

Fishlover3578 11-09-2013 07:24 PM

Tested water ammonia is getting closer to 0 so I think mini cycle is nearly over from having to use ich meds and carbon plus changing filter systems though I did put old filter media in new filters which was a week or two ago

Fishman007 11-09-2013 07:48 PM

2 Attachment(s)
Added raw shrimp and Bacteria to the 20 long,

Attachment 206933

Put on bottle baffle

Attachment 206934

J.Mcpeak 11-09-2013 09:43 PM

Nil, nada, squat, no food, nothing whatsoever. A very rare occurrence. Zero care.

(Everything is still working and alive, I checked that)

Rodeo one 11-09-2013 10:20 PM

Quote:

Originally Posted by J.Mcpeak (Post 2714739)
I got a great pic of my clown loach, I'm dead pleased. Other than that just food! Happy days!

Do we get to see the pic ? :)

Rodeo one 11-09-2013 10:31 PM

2 Attachment(s)
Quote:

Originally Posted by phishfriend (Post 2715083)
I'v waging war on blackbeard algae for a couple months now and finally feel like im gaining some ground. So I rescaped the 75. Have to scrub the driftwood again for the..I dont knowth time. I'v lost count but thats not going to happen till tomorrow

Just waged this battle myself. Will post before & after pics. PM me if you need help, otherwise carry on .

Attachment 206950

Went out of town for 5 days, came home to this ...ugh

Attachment 206951

After my 4 pronged plan of attack.

J.Mcpeak 11-09-2013 10:34 PM

Proving that I'm not quite so bright!
 
1 Attachment(s)
Quote:

Originally Posted by Rodeo one (Post 2715972)
Do we get to see the pic ? :)

I put it in my album, I put it in my new fish house thread, you lot I teased!
I'm sorry. Of course you can.

That's where they hide.

Rodeo one 11-09-2013 10:43 PM

Love that pic! Loaches are the best.

Fishman007 11-10-2013 12:06 AM

Caught the goby and he is now in the QT

Piratechest 11-10-2013 12:08 AM

Set up the 55g today. Have 2 panty hose full of gravel from an established tank and a aqua clear 50 which has plenty of bb in it. In going to start a fish in cycle in about a week.

Aqualady40 11-10-2013 12:17 AM

I did 50% pwc on my 55g, 40B, and 20h....I also did a 40% wc on 5g bowfront rcs tank....

Masha 11-10-2013 01:49 AM

Put in all the plants I bought yesterday. I got some fish too- black widow tetras and peppered cories. So far, all of them look happy in my quarantine tank. The tetras are teeny-tiny but act so fierce at feeding time :-)
I think I'm getting better at acclimatizing gently but I'm still clumsy handling the bags.

Ayi 11-10-2013 01:53 AM

75% water change on the 36. I've been neglecting it for the past month and a half it so. It felt good to be able to rescape the rocks and such. :)

Fishman007 11-10-2013 10:18 AM

Working on the plumbing for the 60g cube, resiliconed the part where it was worn

Alan79 11-10-2013 11:00 AM

I did a water change on one 20G and played around with the hardscape on a second 20G i'm about to cycle. I left the tanks for a while since i had other things to do. I finally got round to finalizing my hardscape for the second 20G (been toying with it since friday) but didn't really like the location of my stone pile and it just didn't quite fit together like i wanted. I had another pile of stones i collected last weekend in a bucket which i had forgotten till today. First two stones i picked out gave me the finishing touches and fit the structure perfectly. I then got round to planting. Looks quite nice at the moment. Then i filled it and had a mini disaster when i put my tray for protecting the substrate in a bit of bacon fat while filling the last 20L bucket to go in :banghead: . I'll just let it harden before removing it if nobody has a better solution for removing it. I haven't placed a filter anywhere near the tank.

Now it's way past my bedtime. I didn't finish planting and filling till 1.30am. 2.5 hours worth of trimming roots breaking plants to promote bushy growth and planting, but hopefully this time the absence of goldfish will allow things to stay where i plant them while they establish. I'm pretty happy with the nights work.


All times are GMT -4. The time now is 01:36 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.