Aquarium Advice - Aquarium Forum Community

Aquarium Advice - Aquarium Forum Community (https://www.aquariumadvice.com/forums/)
-   Saltwater Reef Aquaria (https://www.aquariumadvice.com/forums/f11/)
-   -   RODI unit high TDS?? (https://www.aquariumadvice.com/forums/f11/rodi-unit-high-tds-255603.html)

begginersluck 04-01-2013 07:10 AM

RODI unit high TDS??
 
I bought a 4 stage RODI unit around 4 weeks ago and when I got it I followed the instructions to instal it and started getting my own 0 TDS water the same day. The reason i bought this new unit is because my old 3 stage RO unit wasn't producing good enough water. I'm on bore hold water meaning the water comes through a main pump and I have to have a tap running in order to turn the pump on otherwise the RODI unit doesn't get a feed. This means its constantly flowing and stopping every time we run a tap or flush the toilet etc. it shows 40 psi when the tap is running which is low. It's a 150g per day unit. I'm waiting in a pump box for the unit which will run separately to the household pump.

Over time the TDS reading has been getting worse and worse. It's now reading 151 on my TDS meter. I'm wondering if I have done something wrong here and ruined the membrane perhaps. Any help or advice would be great!

Sniperhank 04-01-2013 05:18 PM

Replace the resin maybe. I have a 5 stage that I was running. My water is spring water, but is pretty bad it destroys the resin in about a month. Stopped being coat efficient so I switched to distilled water from water until I move.

Mrc8858 04-01-2013 05:22 PM

You may have ruined the membrane, the 150gpd upgrade calls for even higher psi then the 75gpd which you're honestly even low for the 75. Your gonna need a booster pump.


All times are GMT -4. The time now is 07:15 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.