Aquarium Advice - Aquarium Forum Community

Aquarium Advice - Aquarium Forum Community (https://www.aquariumadvice.com/forums/)
-   Member Introductions (https://www.aquariumadvice.com/forums/f59/)
-   -   mixed community fish (https://www.aquariumadvice.com/forums/f59/mixed-community-fish-267957.html)

junicorn80 06-28-2013 03:25 PM

mixed community fish
 
Hello. New to this aquarium advice place, but hopefully someone can help...I have a 55 gallon tank and all of my fish; which there are a lot of them; are doing fine. However, for some reason I keep getting this brown slime growing on the filters for the tank. I don't know what's causing it or how to get rid of it. Hopefully someone can help. It's not growing anywhere else on the tank, just on the filters. Cleaned out the filters and that didn't do the trick. Bought new filters and within a week brown slime again so that didn't work either. Hopefully someone can shed some light on the issue for me.

thanks :fish1:

Coryluv 06-28-2013 07:59 PM

Is this in filter pad or floss? If your tank is healthy don't worry about it, just swish it in your used tank water and put it in back your filter. It is probably waste that is gathering there and breaking down. That's normal. When you throw out your filter material you are throwing out your good bacteria.

I have one layer of pad in my Aquaclear HOB and it looks pretty brown. The white foam looks light tan. The biomax has brown on it. I just swish it all out. I did my water change and other maintenance today, and after swishing, my discard water smelled nice and fishy-earthy which is perfect. Your brown stuff doesn't smell foul does it? I describe the good smell as potting soil with a hint of fresh fish. If you can take a pic of it, post it so others can weigh in. It is most likely normal and most likely you want it.


All times are GMT -4. The time now is 01:08 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.