Aquarium Advice - Aquarium Forum Community

Aquarium Advice - Aquarium Forum Community (https://www.aquariumadvice.com/forums/)
-   Member Introductions (https://www.aquariumadvice.com/forums/f59/)
-   -   My first test results (https://www.aquariumadvice.com/forums/f59/my-first-test-results-280896.html)

Gaz77 10-04-2013 09:29 AM

My first test results
 
I just tested my water with API tester
Ph 7.6
Ammonia 0.25
Nitrite 0 ppm
Nitrate 0 ppm
Is that ok
What should they be ?
Cheers

Samzter 10-05-2013 10:01 AM

Quote:

Originally Posted by Gaz77 (Post 2675159)
I just tested my water with API tester
Ph 7.6
Ammonia 0.25
Nitrite 0 ppm
Nitrate 0 ppm
Is that ok
What should they be ?
Cheers

Is this a cycled tank? If so, they should read: ammonia: 0ppm nitrite: 0ppm and nitrate: 5-20 ppm. At the moment, your tank is reading that it isn't cycled.

Gaz77 10-05-2013 10:03 AM

Quote:

Originally Posted by Samzter (Post 2676382)
Is this a cycled tank? If so, they should read: ammonia: 0ppm nitrite: 0ppm and nitrate: 5-20 ppm. At the moment, your tank is reading that it isn't cycled.

hi tank as only been set up 6days .

Gaz77 10-06-2013 10:19 AM

Quote:

Originally Posted by Gaz77 (Post 2676385)
hi tank as only been set up 6days .

Hi just done another test readings are
Ph 7.4
Am 0.50
Nitrite between the two o.ppm .25 ppm ,it wasn't on the chart in between the two if there is such a thing.
Nitrate 0ppm
What is the right balance?


All times are GMT -4. The time now is 04:22 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.