Aquarium Advice - Aquarium Forum Community

Aquarium Advice - Aquarium Forum Community (https://www.aquariumadvice.com/forums/)
-   Freshwater & Brackish - Unhealthy Fish (https://www.aquariumadvice.com/forums/f17/)
-   -   Plattys all died over a 4 day period (https://www.aquariumadvice.com/forums/f17/plattys-all-died-over-a-4-day-period-306080.html)

mkatts 04-12-2014 08:19 AM

Plattys all died over a 4 day period
 
Hi all.
I have had my 3 pladdys die and I have no clue why.

This is the tanks I have.
Amazon.com: Marineland (Aquaria) AMLPFK29B Biowheel Aquarium Kit with LED Light, 29-Gallon: Pet Supplies

Water temp is steady at 77.4 according to both a digital thermometer and the sticker one.
I have been testing the water daily with an API master freshwater kit since the first one died.

Ph is 7.6
Ammo is 0
Nitrites are 0
Nitrates this morning are 10.
I did a 75% wc last sat. Will do another today.
My filter fell apart during last weeks cleaning so I replaced it.

Diet consists of flakes and either blood worms or shrimp every other day.
Bottom feed pellets every other night.

No new fish in 3 weeks. That's was 2 danios and 2 corys.

Any input is much appreciated. I tried to get all the information here. Let me know if I missed something.
Remaining fish are in my sig.

Delapool 04-12-2014 10:36 AM

Strange, was the filter change the only change to the tank?

Did they go suddenly or start sulking / not eating?

mkatts 04-12-2014 12:12 PM

No other changes than 75% WC last saturday.
It was sudden. 1 went a couple days ago. This morning the other 2.
I did do the water fill a littlw different now that I think of it.
Normally I put 1 ml of Prime in each bucket of water as I am filling the bucket.
Last week I put 4 ml of prime into the tank then just poured the tap water into the tank.
Is it possible that hurt them?
To concentrated ?

Sheldon.Winters 04-12-2014 04:55 PM

I doubt it, I do the same thing with a 10 gal, the fish always think it's food and swim right through it to.

Delapool 04-12-2014 06:51 PM

Plus one - never noticed a problem there. Perhaps the 75% pwc changed the water too much.

mkatts 04-12-2014 07:35 PM

Ok my wife has corrected me. She said she noticed that each was just hanging at the bottom of the tank the day before each died.
Their normal behavior was flying all over the tank.
Would even ear blood worms from our hands.

Delapool 04-12-2014 08:09 PM

No problems with the other fish, still looking good?

It looked like your test kit was liquid based not strips?

I fill my tank directly with the hose but it's coming into winter here and even though the tap water isn't that different in temp, it seems to knock my platies around. Apart from the water not being to their liking somehow, the only other thing I can think of is some sort of internal bacterial infection which wiped out the school. But I'm leaning towards the water.

mkatts 04-12-2014 08:13 PM

Yea. All the others are zipping around full of life.
Correct on the test kit. It's the API freshwater master test kit.

Not real sure what to make of it. I loved watching the plates but sorta afraid to get more.

Delapool 04-13-2014 11:07 AM

Maybe try a different lfs? I've kind of given up on platies. They should be fine as the mollies do well but I brought a nice lot of pale yellow ones and they have gradually fallen off the perch one by one.

mkatts 04-13-2014 11:23 AM

Thanks that is something we talked about too. Other than Petsmart, this locally owner ed store is pretty much it.
I rhink there is a Jacks Aquarium and Pets around.
I may give on line retailers a shot too.


All times are GMT -4. The time now is 09:41 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.