Aquarium Advice - Aquarium Forum Community

Aquarium Advice - Aquarium Forum Community (https://www.aquariumadvice.com/forums/)
-   Freshwater & Brackish - General Discussion (https://www.aquariumadvice.com/forums/f12/)
-   -   Introducing the tank/myself/ general questions (https://www.aquariumadvice.com/forums/f12/introducing-the-tank-myself-general-questions-372046.html)

Kamdavid 03-26-2020 01:37 PM

Introducing the tank/myself/ general questions
 
3 Attachment(s)
Hello-

This is my first post regarding my new(ish) tank. Iíve included three pictures.

Itís a planted freshwater aquarium, Iím using fluval stratum under the gravel for the plants. Itís been running for a month now , and all of a sudden , if you can see , EVERYTHING is covered in algae! I do my water changes , etc, but the algae is going out of control. I have a Pleco is there somewhere but heís not doing his job. Heís fired!

The plants - 1 Anubis , bunch of hornwort(which is growing like crazy let me tell you) and the other two...maybe onion bulbs? Which keep flowering ?

On to the fish ..... three mollies , 1 male two females. How come he is not trying to breed with them , at all? I want fry! I had one other male but he died. I did see him try to breed...

Any suggestions ? Itís appreciated.

Kamdavid 03-26-2020 05:34 PM

UPDATE:

Did a 35 percent water change right now , and scrubbed down all the glass . Looks sparkling clean, let’s see how long it lasts. But still look forward to hearing any Th ing about the plants or algae or fish. Thanks!

fearlessfisch 03-27-2020 10:03 AM

Try cutting down the number of hours you have the light on. Might also want to experiment with the brightness of the lights.



For what it's worth, I have had dramatically less green algae since I started planting my tanks heavily and dosing Flourish Excel.


All times are GMT -4. The time now is 02:04 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.