Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 08-29-2003, 04:15 PM   #1
Aquarium Advice FINatic
 
Join Date: Apr 2003
Location: D.C.
Posts: 582
Send a message via AIM to ConanTheLibraia Send a message via Yahoo to ConanTheLibraia
algae problem

Since my tank has been cycling lately I have been having a crapload of brown algae... Could this have anything to do with lighting (8 hours/day) or maybie I don't have enough circulation? The algae seems to particularly like the sand bed, its not like everything is covered in it but it looks like crap and to keep the tank clear of it I would have to clean it like every day.
__________________

__________________
My fish will kick your fishes butt
ConanTheLibraia is offline   Reply With Quote
Old 08-29-2003, 04:18 PM   #2
Aquarium Advice Newbie
 
Join Date: Aug 2003
Location: the rock, ar
Posts: 9
how long has the tank been running? it's quite common to see algae growth during the cycle.
__________________

__________________
dogofwar is offline   Reply With Quote
Old 08-31-2003, 02:19 AM   #3
Aquarium Advice FINatic
 
Join Date: Apr 2003
Location: D.C.
Posts: 582
Send a message via AIM to ConanTheLibraia Send a message via Yahoo to ConanTheLibraia
alright then I guess theres my answer
__________________
My fish will kick your fishes butt
ConanTheLibraia is offline   Reply With Quote
Old 08-31-2003, 01:26 PM   #4
Aquarium Advice FINatic
 
Join Date: Jul 2003
Location: California
Posts: 512
What kind of water did you use to fill the tank? If you used tap water, there is the reason for the algae bloom. That is one of the most common for blooms in new tanks. Start using R/O water for your water changes and it should clear right up.
__________________
two11devan is offline   Reply With Quote
Reply

Tags
algae

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Algae problem foxmulder Saltwater Reef Aquaria 30 01-01-2010 11:15 AM
Algae Problem! The_Wolfman Freshwater & Brackish - Planted Tanks 20 01-22-2009 04:29 PM
Algae problem fran Freshwater & Brackish - General Discussion 12 09-17-2008 01:24 AM
Algae A Problem? Botia4Life Freshwater & Brackish - General Discussion 2 08-14-2005 11:24 PM
Do I have an Algae Problem? evenings Saltwater & Reef - Identification 1 06-05-2004 01:34 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 08:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.