Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-01-2005, 01:23 PM   #1
Aquarium Advice Activist
 
Join Date: Jul 2004
Location: AZ
Posts: 131
Algae Question

Hey guys, Im having a little bit of a hair algae problem, well not really a problem but i just want to keep the growth down to a minimum. I really dont know if it is even hair algae, it looks like turf grass to me, cool looking but i just wanna keep the growth down. I have a 100 gallon FOWLR with T5 lighting, 54wattsx4, 2 10k's and 2 actinics. My question is, if i turn off the 10'ks and just run the actinics for a couple of days will that keep the algae growth down?? If anything i want more coralline algae, will this help me or hurt me?
__________________

__________________
100gallon
6 Green Chromis
1 Blue Damsel
1 Domino
1 lawnmower Blenny
1 YellowFish?????
3 Serpent Seastars
1 Pepermint Shrimp
1 Camel Shrimp
1 Coral Banded Shrimp
1 Huge Snail
moejoephd is offline   Reply With Quote
Old 03-01-2005, 11:30 PM   #2
Aquarium Advice FINatic
 
Join Date: Dec 2004
Location: Rocky Mount VA
Posts: 943
Lighting does affect algae growth but excess nutrients are the primary cause. Check for phosphates in the water. If you do have phosphates try to locate the source. Possibly from source water or overfeeding or food type.
__________________

__________________
Vote for AquariumAdvice

28gal bowfront
40lbs livesand(bag from LFS), 30lbs live rock(LR.com)
2 O. Clowns
1 peppermint shrimp, 5 red leg hermit crabs,
4 mexican turbo snails, 15 nassarius snails
ricordea mushroom, candy cane coral,
super color polyps, hairy mushrooms
bubble coral, hawiian feather duster
coralife lunar 2x65, HOT magnum canister
10 Gal refugium(chaeto) & seaclone skimmer
RMPD109 is offline   Reply With Quote
Old 03-02-2005, 12:32 AM   #3
Aquarium Advice Activist
 
Join Date: Jul 2004
Location: AZ
Posts: 131
thanks for the reply, on a little aside, how is your seaclone working??? is there any mods you have done 2 it to help it work better???
__________________
100gallon
6 Green Chromis
1 Blue Damsel
1 Domino
1 lawnmower Blenny
1 YellowFish?????
3 Serpent Seastars
1 Pepermint Shrimp
1 Camel Shrimp
1 Coral Banded Shrimp
1 Huge Snail
moejoephd is offline   Reply With Quote
Old 03-02-2005, 12:41 AM   #4
Aquarium Advice FINatic
 
Join Date: Oct 2004
Location: Tulsa
Posts: 562
PO4 is a certain cause but if the tank isnt turning over enough you can have an algae problem as well. What kind of ph's or pumps are you using.
__________________
150 rr Oceanic, 300 pound lr,250 pounds ls, lps's, polyp's,soft corals, sps's,
Thumper is offline   Reply With Quote
Old 03-02-2005, 02:47 AM   #5
Aquarium Advice FINatic
 
Join Date: Dec 2004
Location: Rocky Mount VA
Posts: 943
The seaclone is fine. It had worked so so until I moved it to the fuge/sump. Now it skimms a ton. It takes a while to start skimming but once it did it does well. I will still probably upgrade eventually, but definately not rushing to.
__________________
Vote for AquariumAdvice

28gal bowfront
40lbs livesand(bag from LFS), 30lbs live rock(LR.com)
2 O. Clowns
1 peppermint shrimp, 5 red leg hermit crabs,
4 mexican turbo snails, 15 nassarius snails
ricordea mushroom, candy cane coral,
super color polyps, hairy mushrooms
bubble coral, hawiian feather duster
coralife lunar 2x65, HOT magnum canister
10 Gal refugium(chaeto) & seaclone skimmer
RMPD109 is offline   Reply With Quote
Old 03-02-2005, 10:00 AM   #6
Aquarium Advice Apprentice
 
Join Date: Feb 2005
Location: canada
Posts: 39
My seaclone is really good now that I did 2 really good mod (1. Quality metal valve, 2. Cutting the central tube to 4" of the bottom).

I closed all my lights for 4 days, and it had killed alot of my algea! I think my problem was the PC that where too old since there was no significative nutrient in the tank.
__________________
-33G reef tank
-1x 30W PowerGlow, 1x 30W Marine Glow PC
-4" Chili Coral
-12 Turbo snails
-SeaClone Modified
-3 MaxiJet
-SG 1.025; Temp: 80F
canada911 is offline   Reply With Quote
Old 03-02-2005, 12:19 PM   #7
Aquarium Advice Activist
 
Join Date: Jul 2004
Location: AZ
Posts: 131
I think my tank gets plenty of turnover, Close to 20x and hour, well i hope thats enough, I guess i should check my ro water and see whats going on with all that. BTW "canada911" where did you get a quality metal valve from???
__________________

__________________
100gallon
6 Green Chromis
1 Blue Damsel
1 Domino
1 lawnmower Blenny
1 YellowFish?????
3 Serpent Seastars
1 Pepermint Shrimp
1 Camel Shrimp
1 Coral Banded Shrimp
1 Huge Snail
moejoephd is offline   Reply With Quote
Reply

Tags
algae

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
another algae question timwag2001 Freshwater & Brackish - General Discussion 3 03-15-2009 08:19 PM
algae question mountaindew Saltwater Fish Only & FOWLR 11 01-28-2008 11:28 PM
Algae question.... Lonewolfblue Freshwater & Brackish - Planted Tanks 6 09-08-2006 02:00 PM
Algae question dralarms Saltwater Reef Aquaria 1 03-15-2004 12:17 AM
Question on Algae Kerrinne Freshwater & Brackish - General Discussion 4 12-23-2003 08:11 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 12:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.