Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-23-2012, 12:42 AM   #1
Aquarium Advice Apprentice
 
Cgarcia's Avatar
 
Join Date: Oct 2011
Posts: 27
Problem with my zoas

They seem to me melting . Not sure why . Can anyone please guide me in this .
__________________

__________________
Cgarcia is offline   Reply With Quote
Old 03-23-2012, 12:44 AM   #2
Aquarium Advice FINatic
 
Join Date: Apr 2011
Location: Kansas
Posts: 717
Check your ammonia or nitrite levels.
__________________

__________________
Sergie is offline   Reply With Quote
Old 03-23-2012, 12:57 AM   #3
Aquarium Advice Addict
 
Andy Sager's Avatar
 
Join Date: Jul 2011
Location: Lake Wales, Florida
Posts: 5,959
Truly sounds like a water quality issue providing that the lighting you have is sufficient for them. How old are your bulbs?
__________________
Andy Sager is offline   Reply With Quote
Old 03-23-2012, 01:03 AM   #4
Aquarium Advice Apprentice
 
Cgarcia's Avatar
 
Join Date: Oct 2011
Posts: 27
Bulbs are new and also have LEDs
__________________
Cgarcia is offline   Reply With Quote
Old 03-23-2012, 01:10 AM   #5
Aquarium Advice Addict
 
AquaRick's Avatar
 
Join Date: Sep 2011
Location: Northern CA
Posts: 2,638
Can you post a pic of the zoas? What kind of LEDs are you using?
__________________
225G Reef Upgrade
AquaRick is offline   Reply With Quote
Old 03-23-2012, 01:15 AM   #6
Aquarium Advice Apprentice
 
Cgarcia's Avatar
 
Join Date: Oct 2011
Posts: 27
I have a 29 Biocube . And I added 1 led strip
__________________
Cgarcia is offline   Reply With Quote
Old 03-23-2012, 01:16 AM   #7
Aquarium Advice Apprentice
 
Cgarcia's Avatar
 
Join Date: Oct 2011
Posts: 27
I'm thinking maybe it can be a water change need
__________________
Cgarcia is offline   Reply With Quote
Old 03-23-2012, 01:16 AM   #8
Aquarium Advice Addict
 
Andy Sager's Avatar
 
Join Date: Jul 2011
Location: Lake Wales, Florida
Posts: 5,959
Water quality...

Quote:
Originally Posted by Cgarcia View Post
Bulbs are new and also have LEDs

Then it is most likely a water quality issue. Check EVERYTHING!

One other thought, because these bulbs are new, were they ever looking good under the lighting that you have now? I've seen inverts adversly effected by the wrong lighting and something as simple as moving them further away from lights was the solution. Water quality is the prime suspect tho. If that checks out, increase the distance from the lamps.

Hope this helps...
__________________
Andy Sager is offline   Reply With Quote
Old 03-23-2012, 01:19 AM   #9
Aquarium Advice Addict
 
AquaRick's Avatar
 
Join Date: Sep 2011
Location: Northern CA
Posts: 2,638
What are you water parameters?
__________________
225G Reef Upgrade
AquaRick is offline   Reply With Quote
Old 03-23-2012, 01:29 AM   #10
Aquarium Advice Apprentice
 
Cgarcia's Avatar
 
Join Date: Oct 2011
Posts: 27
Do zoas do better at a distance ? And yea they were good under the light . I was very sudden it started happening .
__________________

__________________
Cgarcia is offline   Reply With Quote
Reply

Tags
zoas

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My 55g planted/turtle/fish tank jkdubs2 Members Freshwater Tanks Showcase 36 04-09-2012 12:41 AM
Why is my sand in my 10gallon tank so dirty? Ryleyman Cichlid Discussion 153 03-29-2012 07:36 PM
My Son's Tank Setup AquNewbie General Hardware/Equipment Discussion 16 03-23-2012 06:01 PM
will my ghost shrimp nip my bettas fins? tarpon Freshwater & Brackish - Invertebrates 9 03-23-2012 01:19 AM
Cleaning my tank? stevennosti Freshwater & Brackish - General Discussion 5 03-23-2012 12:51 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 04:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.