Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-07-2012, 08:10 PM   #1
Aquarium Advice Freak
 
joshpwolf's Avatar
 
Join Date: Feb 2012
Location: Pittsburgh, PA
Posts: 303
Instsnt ocean help

I have been using instant ocean from a bag I bought. I recently bought a bucket of instant ocean and it didnt mix the same. I can see white specks floating in the water that were never there with my bag stuff. My question is this normal ? Will there be white specs floating in may tank after water change? Salt has been mixing for about 26 hrs.with powerhead, sg is 1.024
__________________

__________________
125 Gal Fresh Water
75 Gal Saltwater FOWLR
joshpwolf is offline   Reply With Quote
Old 03-07-2012, 08:12 PM   #2
Aquarium Advice Addict
 
carey's Avatar

POTM Champion
 
Join Date: Feb 2011
Location: Deltona, Florida
Posts: 20,962
The bucket of salt may have gotten some moisture in it or maybe it was just not mixed well in the bucket and it settled in layers. :-(

I use I/O reef crystals mostly and haven't had any issue with white floaters or with mixing. Your salt should be totally dissolved by now, after 26 hours.....
__________________

__________________
180g Reef - 60g Rimless Reef -90G FOWLR- 125g Malawi Cichlids- 40b REEF- 34g Fresh Planted-working on- 20L FOWLR- working on
I have a mix of many different saltwater fish amongst my tanks, but I love my Tangs most of all.
carey is offline   Reply With Quote
Old 03-07-2012, 08:31 PM   #3
Aquarium Advice Freak
 
joshpwolf's Avatar
 
Join Date: Feb 2012
Location: Pittsburgh, PA
Posts: 303
Quote:
Originally Posted by carey
The bucket of salt may have gotten some moisture in it or maybe it was just not mixed well in the bucket and it settled in layers. :-(

I use I/O reef crystals mostly and haven't had any issue with white floaters or with mixing. Your salt should be totally dissolved by now, after 26 hours.....
Im guessing not safe to use right
__________________
125 Gal Fresh Water
75 Gal Saltwater FOWLR
joshpwolf is offline   Reply With Quote
Old 03-07-2012, 10:16 PM   #4
Aquarium Advice Freak
 
joshpwolf's Avatar
 
Join Date: Feb 2012
Location: Pittsburgh, PA
Posts: 303
Anyone know if it would still be good
__________________
125 Gal Fresh Water
75 Gal Saltwater FOWLR
joshpwolf is offline   Reply With Quote
Old 03-07-2012, 11:10 PM   #5
Aquarium Advice Addict
 
Join Date: Jan 2009
Location: new york
Posts: 1,319
I would think it would be fine I can't imagine what could be wrong with a brand new bucket of salt. Or any salt for that matter.Just check you parameters if there ok you should be fine.
__________________
tonedogz is offline   Reply With Quote
Old 03-08-2012, 08:17 AM   #6
SW 20 & Over Club
 
ccCapt's Avatar


 
Join Date: Mar 2004
Location: Northeast PA
Posts: 5,362
Send a message via ICQ to ccCapt
It's probably fine. Just test the alk and calcium.
Did you put the salt in 1st and then add water or did you have the water in the container and add the salt to that?
__________________
/Larry
125g reef
See My Tank Info
Check out The build project
ccCapt is offline   Reply With Quote
Old 03-08-2012, 12:34 PM   #7
Aquarium Advice Freak
 
joshpwolf's Avatar
 
Join Date: Feb 2012
Location: Pittsburgh, PA
Posts: 303
Quote:
Originally Posted by ccCapt
It's probably fine. Just test the alk and calcium.
Did you put the salt in 1st and then add water or did you have the water in the container and add the salt to that?
Water then the salt
__________________
125 Gal Fresh Water
75 Gal Saltwater FOWLR
joshpwolf is offline   Reply With Quote
Old 03-08-2012, 01:45 PM   #8
Aquarium Advice Activist
 
BinxBolling's Avatar
 
Join Date: Jan 2012
Location: South Louisiana
Posts: 136
I use IO and it sometimes has some white specks; I just mix it for a use few hours with a pump and use it - specks and all
__________________

__________________
BinxBolling is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
High Tech Planted Questions skywhitney Freshwater & Brackish - Planted Tanks 535 06-10-2015 06:17 AM
New 55gal cichlid tank cycle help! kyle6367 Freshwater & Brackish - Getting Started 11 03-27-2012 10:27 PM
Help! Algae out of control Sincity Saltwater Reef Aquaria 42 03-11-2012 12:51 AM
Help starting java moss clippings mozcheez Freshwater & Brackish - Planted Tanks 10 03-08-2012 06:28 PM
Help identifing Lauderdale45 Cichlid Discussion 26 03-07-2012 07:59 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.