Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Member Introductions
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-19-2013, 01:42 PM   #11
Aquarium Advice Apprentice
 
Talisrose's Avatar
 
Join Date: Feb 2013
Posts: 24
Do you think I should try getting some type of filter back in then? There's nothing really in the tank except the silicon around the edge that could get stained - not sure if it is silicon... I'm just afraid to quit medicine in case it is working im gonna try turning up to 88 and see how that goes! I know meds can't be good for them and honestly may be making them worse.. ****ed if ya do ****ed if ya don't type of feeling going on. Have you cured ich with just heat before? Oh also 2 loach have lost their whiskers !! But I know that probably could be from the nitrate levels
__________________

__________________
Talisrose is offline   Reply With Quote
Old 02-19-2013, 02:05 PM   #12
Aquarium Advice Addict
 
Andrew McFadden's Avatar

POTM Champion
Tank of the Month Award
 
Join Date: Dec 2011
Location: johnstown, ohio
Posts: 7,919
Quote:
Originally Posted by Talisrose View Post
Do you think I should try getting some type of filter back in then? There's nothing really in the tank except the silicon around the edge that could get stained - not sure if it is silicon... I'm just afraid to quit medicine in case it is working im gonna try turning up to 88 and see how that goes! I know meds can't be good for them and honestly may be making them worse.. ****ed if ya do ****ed if ya don't type of feeling going on. Have you cured ich with just heat before? Oh also 2 loach have lost their whiskers !! But I know that probably could be from the nitrate levels
I know what your saying and no I haven't and in the many years I've been keeping fish I've never had (fingers crosed) ick. But many people here recommends it and I've helped many people with it and it's worked for them. The stuff in the filter you need to put back in for the bacteria to grow on. I don't believe that med kills bacteria but I could be wrong. If you run carbon then that you need to leave out because it will remove any and all meds.
__________________

__________________
Andrew McFadden is offline   Reply With Quote
Old 02-19-2013, 08:27 PM   #13
Aquarium Advice Apprentice
 
Talisrose's Avatar
 
Join Date: Feb 2013
Posts: 24
Did 25% water change put my filters and media back in and turned my temps up.. Wish me luck! Thanks for all your help!
__________________
Talisrose is offline   Reply With Quote
Old 02-19-2013, 08:28 PM   #14
Aquarium Advice Apprentice
 
Talisrose's Avatar
 
Join Date: Feb 2013
Posts: 24
My nitrate and ph levels were up still I think around 20 -40 ppm and ph of 8.4 left my lights off all day.. And ammonia was hard to tell but it looked as if it went down. That was before water change and now I'm waiting a bit to test again
__________________
Talisrose is offline   Reply With Quote
Old 02-20-2013, 04:44 AM   #15
Aquarium Advice Addict
 
Andrew McFadden's Avatar

POTM Champion
Tank of the Month Award
 
Join Date: Dec 2011
Location: johnstown, ohio
Posts: 7,919
Quote:
Originally Posted by Talisrose View Post
Did 25% water change put my filters and media back in and turned my temps up.. Wish me luck! Thanks for all your help!
No problem and good luck
__________________

__________________
Andrew McFadden is offline   Reply With Quote
Reply

Tags
ich

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 07:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.