Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Member Introductions
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 05-02-2011, 09:19 AM   #1
Aquarium Advice Apprentice
 
Join Date: Apr 2011
Posts: 20
Newbie from Newcastle Australia

Hi all, found this forum and joined to share experience and knowledge with all that are willing to help in times of need and will return the favour if i can.

I have 4ft x 2ft x 2ft reef aquarium. Been running for about 12mths.
Run with RO water, mix with Instant Ocean, 60 kg of West Australian rock, refugium with arragonite deep sand bed and Macroalgae (Caulerpa)
Suppliments used - Sea Chem - Calcium Advantage, Reef Builder, AquaVitro - Vibrance, Ions

Assorted hard and soft corals (all going great)
Fish: 1 x black and white Ocellaris Clown fish, 1 x flame hawk, 1 x sand sifting Gobie, 1 x sailfin Tang, 2 x Blennies (not for much longer)
Inverts: 1 x blue star, 1 x large coral banded shrimp, 2 small bristle stars, 3 x turbo snails, 1 x stromb snail, 3 x small crabs (came in coral garden seem safe at this stage but im keeping my eye on them.)

Equipement
Lights - Aqua one MG1200 main tank 2 x 18 w compact fluro in refugium.
Watermovement - Ecotech Marine MP10w ES plus sump return pump 1200lts per hr
Temp - Aqau One cc-55 chiller and 2 x 15w heaters
Filtration - Turboflotor Blue 1000, refugium, live rock, Phosban 500 Phosphate reactor

Ive had my ups and downs with this set up but recently been running quite smoothly. The only problem i have at this stage is my Ecotech MP10 dry side has suddenly started making a lot more noise than it usually does. I have pulled down and cleaned the wet side in case caused by resistance of build up of gunk, but noise present without wet side installed.
Its less than 12months old so i will contact my LFS on the weekend re warranty.......But if anyone else has had this experience with there MP10 0r 40 and can offer sugestions i would appreciate it.
__________________

__________________
KwakaZX12R is offline   Reply With Quote
Old 05-02-2011, 09:22 AM   #2
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926

Welcome to AA!
__________________

fort384 is offline   Reply With Quote
Old 05-02-2011, 10:55 AM   #3
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,249
Welcome aboard. We are glad you found us here at AA.
__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hi from Australia mooncycles Member Introductions 22 11-21-2010 09:09 PM
Newbie from South Australia with a problem sharz Freshwater & Brackish - Unhealthy Fish 2 05-19-2009 10:03 AM
Hello from Australia Fish_Tank Member Introductions 2 03-26-2009 11:00 AM
newbie from NSW AUSTRALIA mackenzie11 Member Introductions 7 03-17-2008 05:54 AM
I am new From Australia DarrenDownUnder Member Introductions 9 08-26-2006 05:52 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 08:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.