Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-19-2014, 01:47 PM   #1
Aquarium Advice FINatic
 
Join Date: Feb 2014
Posts: 572
What makes a HOB buzz?

Just got my first HOB filter second hand with a couple tanks I got from a buddy, and upon setting it up to test it, it buzzed while it was pumping away. It was moving big water but was very noisy. I forget the model number, but it's the 2 spillway 20-30 gallon model.

Sent from my ALCATEL ONE TOUCH Fierce using Tapatalk
__________________

__________________
lectraplayer is offline   Reply With Quote
Old 03-19-2014, 02:32 PM   #2
Aquarium Advice Freak
 
Plantaholic's Avatar
 
Join Date: Jan 2014
Location: Olathe, KS
Posts: 259
Maybe a dirty impeller, maybe missing the "foot" that props it up away from the tank, loose lid? With out a make/model I cant say for sure. Was it just noisy while it was filling with water(pretty normal), or even after it was flowing in to the tank?
__________________

__________________
"You can't argue with stupid people, they will drag you down to their level and beat you with experience." -Mark Twain
Plantaholic is offline   Reply With Quote
Old 03-19-2014, 03:36 PM   #3
Aquarium Advice Addict
 
dmolavi's Avatar


 
Join Date: Jun 2012
Location: Sewell, NJ
Posts: 2,123
Could be sand in the impeller, or, depending on how long it was out of service, it just needs to get a slime coat back on the impeller magnet. I helped mine along with a super thin coat of plain Vaseline jelly on the magnet. did that about 2 years ago, dead silent ever since.
__________________
20 gallon nano-reef torn down to make way for the 40B Reef (original thread and current update).
dmolavi is offline   Reply With Quote
Old 03-19-2014, 09:37 PM   #4
Aquarium Advice Activist
 
KingMaddog's Avatar
 
Join Date: Feb 2014
Location: Gulfport, Florida
Posts: 148
You can use Vaseline or any pure petroleum jelly to lube the impeller. I did on my filters to make them quiet.
__________________
KingMaddog is offline   Reply With Quote
Old 03-20-2014, 09:04 AM   #5
Aquarium Advice FINatic
 
Join Date: Feb 2014
Posts: 572
It's a Aqua-Tech 30-60. The impeller looks fine. It sounds mostly like a transformer buzz than anything, but I can hear it from the next room over.

Sent from my ALCATEL ONE TOUCH Fierce using Tapatalk
__________________
lectraplayer is offline   Reply With Quote
Old 03-20-2014, 09:06 AM   #6
Aquarium Advice Addict
 
dmolavi's Avatar


 
Join Date: Jun 2012
Location: Sewell, NJ
Posts: 2,123
The impeller might be out of balance just a little. Soak it in a warm water and vinegar solution to get rid of any buildup. Use a clean toothbrush to clean the entire impeller. Then apply a thin coat of vaseline to the magnet.

Also, check inside the impeller housing. If you have a sprayer attachment on your sink, turn on the water and spray into it, in the event there's something stuck in there. Use the toothbrush to clean it out if it will fit.
__________________
20 gallon nano-reef torn down to make way for the 40B Reef (original thread and current update).
dmolavi is offline   Reply With Quote
Old 03-20-2014, 09:11 AM   #7
Aquarium Advice FINatic
 
Join Date: Feb 2014
Posts: 572
I've already done that with the exception of the jelly.

Sent from my ALCATEL ONE TOUCH Fierce using Tapatalk
__________________
lectraplayer is offline   Reply With Quote
Old 03-20-2014, 09:13 AM   #8
Aquarium Advice Addict
 
dmolavi's Avatar


 
Join Date: Jun 2012
Location: Sewell, NJ
Posts: 2,123
Try the jelly. I had a similar issue with 2 of my penguin HOBs and the jelly cleared it up. It just gives the slime coat a head start, and is perfectly safe for the tank. I had to do 2 applications about 6 months apart, and that was probably 2 years ago. They are completely silent now.
__________________

__________________
20 gallon nano-reef torn down to make way for the 40B Reef (original thread and current update).
dmolavi is offline   Reply With Quote
Reply

Tags
hob

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HQI bulbs supposed to buzz..... tdubrow General Hardware/Equipment Discussion 2 12-03-2010 06:12 PM
Need Advice... HOB Skimmer and HOB Filter ferchoz Saltwater & Reef - Getting Started 5 07-15-2009 04:35 PM
Switching from HOB to canister. time before I can remove HOB turbovr6 Freshwater & Brackish - General Discussion 4 05-27-2007 03:29 PM
What Makes 1 HOB Power Filter Better Than The Next? TygGer General Hardware/Equipment Discussion 11 05-19-2005 01:09 PM
HOB Skimmer vs HOB Refugium w/skimmer DaveBeaty General Hardware/Equipment Discussion 0 02-06-2005 02:23 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.