Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 05-07-2017, 12:23 AM   #1
Aquarium Advice Activist
 
AliSab's Avatar
 
Join Date: Apr 2017
Posts: 104
Is it a Glitch?

I posted it to the sticky but thought I'd make a thread too. Just a quick copy and paste...

I accidentally tapped the checkmark at the top of one of the sub forums and now I can't seem to unfollow it. I go and tap it so the check is no longer filled in and for about five minutes I stop getting notifications, but then later I'll go to check it and I'll find that, once again, I'm following a forum that I never meant to follow in the first place. How the heck am I supposed to unfollow it? I don't want to get constant notifications all the time for that particular forum, but I just can't seem to get rid of it. Is it a mobile bug? I tried blocking the forum all together on my laptop and that did nothing.
I've logged out, logged back in, deleted, rebooted, you name it and nothing is working. Please help or advise.
__________________

__________________
AliSab is offline   Reply With Quote
Old 05-07-2017, 12:54 AM   #2
Aquarium Advice Addict
Community Moderator
 
Fresh2o's Avatar



Tank of the Month Award
 
Join Date: Jun 2012
Location: Northern Virginia
Posts: 12,597
The check/uncheck is supposed to do what you've stated in the mobile app. I tested it by subscribing to a thread and checking it in User CP under List subscriptions: it was listed. I then went to the thread, removed the check (no white color around the check mark) and checked subscriptions and it was no longer there.
I got to User CP on the mobile app by clicking the ellipsis (3 dots in the upper right corner) and selecting WebView. When the non-mobile site loads, click on User CP. It will display the menu items normally found while using the full browser.
Hope this helps.
__________________

__________________
I am an ALGAE farmer.
Terms of Service | Community Rules | FresH2O's Planted Tank | Fresh2o's Shrimp Tank
Fresh2o is offline   Reply With Quote
Old 05-07-2017, 01:51 AM   #3
Aquarium Advice Activist
 
AliSab's Avatar
 
Join Date: Apr 2017
Posts: 104
Is it a Glitch?

This may make me sound ignorant but what is User CP? I'm new to the app, and have only logged in on the non-mobile site once or twice, to try and unsubscribe from the the forum.

It's not an individual thread, it's an entire freshwater sub-forum, that's what is so annoying. So I get notifications whenever someone posts to it or makes a new thread, and just can't seem to make it stop.

Tried attaching pictures but apparently I can't upload screenshots...
__________________
AliSab is offline   Reply With Quote
Old 05-07-2017, 02:00 AM   #4
Aquarium Advice Activist
 
AliSab's Avatar
 
Join Date: Apr 2017
Posts: 104
So I had a look around, and the closest I can get to what you've described is going to 'subscribed' in the horizontal scrolling menu, but everything there is an individual thread that I've made.
Please someone, how the heck am I supposed to do this? Why is this function so non-user friendly?
__________________
AliSab is offline   Reply With Quote
Old 05-07-2017, 02:03 AM   #5
Aquarium Advice Activist
 
AliSab's Avatar
 
Join Date: Apr 2017
Posts: 104
Sorry, and no option to get to web view but maybe I'm not looking in the right place? The pictures would have shown it clearly what comes up when I tap the three dots, an option to share or mark as read. That's it.
__________________
AliSab is offline   Reply With Quote
Old 05-07-2017, 07:21 AM   #6
AA Member
Community Moderator
 
Delapool's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Feb 2013
Location: Perth, Australia
Posts: 15,034
I tried this to on the AA mobile app as well and had no issues subscribing / unsubscribing as well so a bit stuck so far. You could try deleting the app from the mobile and re-installing, sometimes this will work.

On the laptop, I assume you will be in the webview so when logged in, you should see "User CP" in the top left. There is a horizontal selection bar with "User CP", "Vendors", "Chat", "FAQ", etc, etc (from left to right).

Click on User CP which goes to Control Board. On the left side of screen there are options to edit profile, settings, etc.

In the centre it should also show any new subscribed threads and below that, subscribed forums. In this area there should a "unsubscribe from this forum".
__________________
Delapool is offline   Reply With Quote
Old 05-07-2017, 09:05 AM   #7
Aquarium Advice Addict
Community Moderator
 
Fresh2o's Avatar



Tank of the Month Award
 
Join Date: Jun 2012
Location: Northern Virginia
Posts: 12,597
Quote:
Originally Posted by AliSab View Post
Sorry, and no option to get to web view but maybe I'm not looking in the right place? The pictures would have shown it clearly what comes up when I tap the three dots, an option to share or mark as read. That's it.

Which device are you using? iOS or Android?
__________________
I am an ALGAE farmer.
Terms of Service | Community Rules | FresH2O's Planted Tank | Fresh2o's Shrimp Tank
Fresh2o is offline   Reply With Quote
Old 05-07-2017, 09:54 AM   #8
Aquarium Advice Activist
 
AliSab's Avatar
 
Join Date: Apr 2017
Posts: 104
Quote:
Originally Posted by Fresh2o View Post
Which device are you using? iOS or Android?


I'm on iOS.
__________________
AliSab is offline   Reply With Quote
Old 05-07-2017, 09:59 AM   #9
Aquarium Advice Activist
 
AliSab's Avatar
 
Join Date: Apr 2017
Posts: 104
Is it a Glitch?

Quote:
Originally Posted by Delapool View Post
I tried this to on the AA mobile app as well and had no issues subscribing / unsubscribing as well so a bit stuck so far. You could try deleting the app from the mobile and re-installing, sometimes this will work.

On the laptop, I assume you will be in the webview so when logged in, you should see "User CP" in the top left. There is a horizontal selection bar with "User CP", "Vendors", "Chat", "FAQ", etc, etc (from left to right).

Click on User CP which goes to Control Board. On the left side of screen there are options to edit profile, settings, etc.

In the centre it should also show any new subscribed threads and below that, subscribed forums. In this area there should a "unsubscribe from this forum".


There's only an option for subscribed threads. On web view it's not showing that I'm subscribed to to the forum. I just tried subscribing to it and then unsubscribing from it in the web view. Going to check now if it is still there in mobile.

Update: still subscribed in mobile :[
I think it a mobile problem
__________________
AliSab is offline   Reply With Quote
Old 05-07-2017, 10:22 AM   #10
AA Member
Community Moderator
 
Delapool's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Feb 2013
Location: Perth, Australia
Posts: 15,034
on iOS as well.

see what fresh thinks. Under app settings - push notifications you could turn off that.

Else all I can think of is app re-install.
__________________

__________________
Delapool is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aq Advisor glitch? FishyFreak Freshwater & Brackish - General Discussion 6 06-24-2014 08:39 AM
Funny glitch on Petsmart site Pawtrekker Aquaria Off-Topic 7 06-27-2013 01:56 AM
Positive feedback for GlitcH newfound77951 Feedback - Member sales/trades 0 06-02-2007 10:43 PM
New planted tank courtesy of GlitcH! (with pics of course) 7Enigma Freshwater & Brackish - Planted Tanks 24 12-03-2006 07:10 PM
i think there might be a glitch in the sand bed calculator krap101 Forum Admin & Announcements 2 06-04-2004 05:13 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 05:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.