Go Back   Aquarium Advice - Aquarium Forum Community > General Aquarium Forums > General Hardware/Equipment Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 04-26-2007, 03:39 AM   #1
Aquarium Advice Apprentice
 
Join Date: Aug 2006
Posts: 19
Gravel vac stopped working

Ive had 2 gravel vacs stop working in the last 4 months , cant see any problem with equipment, anybody else have this problem or a solution
__________________

__________________
SEATTLEWINTER is offline   Reply With Quote
Old 04-26-2007, 10:46 AM   #2
AA Team Emeritus
 
Join Date: Sep 2005
Location: VA
Posts: 3,391
Send a message via Yahoo to tecwzrd
How did they stop working? Only time mine ever stopped is if I accidentally got substrate stuck in it. Blowing it out with a garden hose clears them out if that happens. What brand are you using?
__________________

__________________
-Micah-

If you haven't figured it out yet I like to BOLD links :P

Vote for AA at Aqua Rank
tecwzrd is offline   Reply With Quote
Old 04-26-2007, 10:55 AM   #3
Aquarium Advice FINatic
 
Join Date: Jun 2006
Location: Appleton, WI
Posts: 578
The only other time I had mine stop was when the hose de-attached from the vaccuum. That is a really bad way to have your's stop working, let me tell you (especially if your not paying attention ).
__________________
MSU Fan is offline   Reply With Quote
Old 04-26-2007, 01:41 PM   #4
Aquarium Advice Apprentice
 
Join Date: Aug 2006
Posts: 19
I got them both working thanks to trying your ideas, it seem theres a plastic flap where the vacuum tube meets the hose and this was stuck hence no vacuum being created. Thank you
__________________
SEATTLEWINTER is offline   Reply With Quote
Reply

Tags
gravel, gravel vac

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Light Stopped working jibboo General Hardware/Equipment Discussion 15 06-24-2009 11:57 AM
Help! Filter stopped working (Eclipse 5g) wingspantt General Hardware/Equipment Discussion 6 01-03-2008 09:45 PM
Eclipse 3 stopped working swanandmokashi Freshwater & Brackish - General Discussion 5 11-11-2004 10:48 AM
HELP! Filter stopped working! techiegirl General Hardware/Equipment Discussion 7 08-13-2004 03:38 AM
HELP!!! Water pump stopped working! stresco Saltwater & Reef - Getting Started 16 07-07-2003 03:25 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 05:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.