Go Back   Aquarium Advice - Aquarium Forum Community > Community Forum > Forum Admin & Announcements
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 05-09-2011, 01:25 PM   #51
Aquarium Advice Addict
 
Mr. Limpet's Avatar
 
Join Date: Mar 2011
Location: Northern California (Marin)
Posts: 4,505
Quote:
Originally Posted by mfergusonjr View Post
Wow, and I thought my iPhone using buddies complain a lot when something doesn't work right.
Come on guys use the browser version while this is worked out. If it is indeed a problem with the app the admins are at the mercy of forum runner. There's nothing they can do about it. Android has many fragmentation issues to overcome.
Some members can't use the browser on their phones, even my Epic 4G gets stuck on some of the frames in the website. You're right that the site is at the mercy of the devs, but that comes down to picking the right one in the first place.

I found AA from the app in the Market, not the website and I can only think of the sour rep/image AA is building from potential new users/members who might come across the app and not even be able to open it. They're not going to blame the dev (per se), but AA directly.

If it were a frag issue then some droid users could use it, while others can't and again that's a dev issue not the mother company/website/etc.
__________________

__________________
Mr. Limpet is offline   Reply With Quote
Old 05-09-2011, 03:07 PM   #52
Aquarium Advice Addict
Community Admin
 
Janet H's Avatar


 
Join Date: Dec 2007
Location: Eastern Washington
Posts: 3,091
Folks - we have contacted the developer about the app issues and they will be fixed as soon as the developer responds. Please be patient. Remember while the FREE app is is convenient, there are other ways to access the forum.

I wish we could fix it but at this point we are in a holding pattern waiting for the developer.
__________________

__________________

><
((((º> ¸.·´¯`·.¸¸><((((º> ¸.·´¯`·.¸¸><((((º>
¸.·´¯`·.¸¸><((((º> ¸.·´¯`·.¸¸><(((>¸.·´¯`·.¸¸><((((º>¸.·´¯`·.¸¸><((((º>
.
Support Aquarium Advice | Community Rules | Terms of Service | Custom Search
Janet H is offline   Reply With Quote
Old 05-09-2011, 03:10 PM   #53
Aquarium Advice Addict
 
carey's Avatar

POTM Champion
 
Join Date: Feb 2011
Location: Deltona, Florida
Posts: 20,962
Thanks for the update. We appreciate it.
__________________
180g Reef - 60g Rimless Reef -90G FOWLR- 125g Malawi Cichlids- 40b REEF- 34g Fresh Planted-working on- 20L FOWLR- working on
I have a mix of many different saltwater fish amongst my tanks, but I love my Tangs most of all.
carey is offline   Reply With Quote
Old 05-09-2011, 03:30 PM   #54
Aquarium Advice Addict
 
Mr. Limpet's Avatar
 
Join Date: Mar 2011
Location: Northern California (Marin)
Posts: 4,505
Quote:
Originally Posted by Janet H View Post
Folks - we have contacted the developer about the app issues and they will be fixed as soon as the developer responds. Please be patient. Remember while the FREE app is is convenient, there are other ways to access the forum.

I wish we could fix it but at this point we are in a holding pattern waiting for the developer.
I think most droid app users understand it's not AA's fault. The app is one of 260 FREE apps I have on my phone so that's not really the issue for me, it's that the website isn't what I call "phone friendly" and there's no mobile web version (Hint ).

As I was trying to point out though, AA's rep is being sullied by the devs. and given that android rules the wireless handset market, you're talking a lot of potential losses/negatives that take forever to clean up IME.

I'd suggest you contact Market and have them flag it with a notice of WIP or hide it until the problems are resolved, at least that way AA won't look so bad in the publics eye.
__________________
Mr. Limpet is offline   Reply With Quote
Old 05-09-2011, 04:03 PM   #55
member

POTM Champion
 
Join Date: Apr 2011
Location: Tallahassee, FL
Posts: 132
I know this is an android thread but wanted to throw this out there. The iDevices have no problem running the full site at all. Quite possibly not a problem with the site not being compatible, maybe a problem with the android browser not following standards.
__________________
mfergusonjr is offline   Reply With Quote
Old 05-09-2011, 04:09 PM   #56
Aquarium Advice Addict
 
Mr. Limpet's Avatar
 
Join Date: Mar 2011
Location: Northern California (Marin)
Posts: 4,505
Quote:
Originally Posted by mfergusonjr View Post
I know this is an android thread but wanted to throw this out there. The iDevices have no problem running the full site at all. Quite possibly not a problem with the site not being compatible, maybe a problem with the android browser not following standards.
That's why the suggestion that it could be the physical server, since it worked for a couple 3 days on the latest update before the C&B.
__________________
Mr. Limpet is offline   Reply With Quote
Old 05-10-2011, 08:15 PM   #57
AA Team Emeritus
 
Join Date: Oct 2006
Posts: 6,070
Mr. Limpet - There is really nothing else to post about until we hear back from Janet/the developer. Everyone misses the app, we get it. I think that if it was just a simple roll back, that would have been done already. It is obviously something else that the developer needs to take a look at.

For now, use your phone's browser (if you can) or just use a PC, like you had to since the beginning of AA.
__________________
meegosh is offline   Reply With Quote
Old 05-10-2011, 09:40 PM   #58
Aquarium Advice Addict
 
Purevil21's Avatar
 
Join Date: Feb 2011
Location: Florida
Posts: 1,863
I think your ability to use the web browser depends on what version of android your phone runs. as long as you are on2.2 or better your browser should suffice until the application is fixed.
__________________
It's been real AA.
Purevil21 is offline   Reply With Quote
Old 05-10-2011, 11:12 PM   #59
Aquarium Advice Activist
 
Join Date: May 2011
Location: Port Jefferson Station, NY
Posts: 127
The web page loads just fine on my Thunderbolt but it is running the latest browser. I haven't tried to post from my phone yet.
__________________
FoxRob is offline   Reply With Quote
Old 05-10-2011, 11:52 PM   #60
Aquarium Advice Addict
 
Purevil21's Avatar
 
Join Date: Feb 2011
Location: Florida
Posts: 1,863
The Thunderbolt runs 2.2, same as the EVO that I have.
__________________

__________________
It's been real AA.
Purevil21 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum Mobile Apps for iPhone, iPad and Android Devices! Janet H Forum Admin & Announcements 49 10-21-2016 05:37 PM
Android app to track multiple tanks (MTS) Mr. Limpet Freshwater & Brackish - General Discussion 2 04-08-2011 12:51 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.