Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - General Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 08-29-2009, 09:39 PM   #1
Aquarium Advice Activist
 
Join Date: May 2008
Posts: 155
Salt content and algae?

Anyone use saquarium saltand have a noticible issue with algae? I was using aquarium salt and had a problem with brown algae, stopped using it and just using well water, I switched to using salt softened water and now my problems back. Am I imagining things? Is there a connection?
__________________

__________________
oneball is offline   Reply With Quote
Old 08-30-2009, 12:03 AM   #2
Sliced Bread
 
neilanh's Avatar


 
Join Date: Dec 2006
Location: Northern Virginia
Posts: 8,482
I can't speak to that, but why are you using salt anyway?
__________________

__________________
~Neilan
In the DC Metro Area? Check out GWAPA and WAMAS
neilanh is offline   Reply With Quote
Old 08-30-2009, 12:09 AM   #3
Aquarium Advice Activist
 
Join Date: May 2008
Posts: 155
Quote:
Originally Posted by neilanh View Post
I can't speak to that, but why are you using salt anyway?
At first I was using aquarium salt because it was suggested for the health of the fish by the petshop. I quit though. Now I don't use any but I have softened well water so there is some salt transfer
__________________
oneball is offline   Reply With Quote
Reply

Tags
algae, salt

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
foam/brown algae/salt problem euro_Boy_To Saltwater & Reef - Getting Started 10 05-20-2006 04:01 PM







» Photo Contest Winners







All times are GMT -4. The time now is 03:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.